47RE Transmission Shift Problems - TheDieselGarage.com
Thread Details Posted by BlowinSmoke, this thread has received 9 replies and been viewed 15228 times.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 07-13-2012, 05:36 AM Thread Starter
Junior Member
 
BlowinSmoke's Avatar
 
Join Date: Dec 2008
Posts: 423
Points: 39,815
Thanks: 10
Thanked 4 Times in 4 Posts
47RE Transmission Shift Problems

So a week ago I changed the tranny filter and adjusted the front and rear bands and replaced a cracked line heading to the oil cooler, replaced the 6 1/2qts of fluid drained and everything seemed great.

The problem on my '02 47RE is that it starts out fine and after a few minutes the shifting becomes delayed and a little erratic 1st to second will sometimes delay up to 2000rpm! 2nd to third will do the same thing.

I've played with the front band anywhere from loosening the screw 1.5 to 3 turns from being torqued the 72 in pounds.

I've done my reading around on this transmission and this same problem, but I've come here to see what you guys think because I'd really like to get this issue resolved asap.

Thanks guys!

90' 1 Ton Dodge Diesel 4x4 Stock 12v. 5-speed Getrag. Custom 6'' Alcan Springs. 35'' Toyos.

2002 Dodge 2500 Cummins Automatic Stock.
BlowinSmoke is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-14-2012, 02:23 AM
Senior Member
 
Join Date: Dec 2008
Posts: 2,063
Points: 82,385
Thanks: 43
Thanked 150 Times in 146 Posts

Retirement
If it is not slipping or overheating, what is the problem?

Just a guess, check the app's voltage.
later is offline  
post #3 of 10 (permalink) Old 07-14-2012, 05:39 PM Thread Starter
Junior Member
Threadstarter
 
BlowinSmoke's Avatar
 
Join Date: Dec 2008
Posts: 423
Points: 39,815
Thanks: 10
Thanked 4 Times in 4 Posts
What the problem is it that erratic and delayed high rpm shifts are not normal are they?

App's voltage?

90' 1 Ton Dodge Diesel 4x4 Stock 12v. 5-speed Getrag. Custom 6'' Alcan Springs. 35'' Toyos.

2002 Dodge 2500 Cummins Automatic Stock.
BlowinSmoke is offline  
post #4 of 10 (permalink) Old 07-18-2012, 01:36 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,813
Points: 56,723
Thanks: 157
Thanked 386 Times in 328 Posts
Garage
Could be a govenor pressure sensor or solenoid going bad.

But, before you do anything elese, clean ALL of the grounds. Both ends of the battery cables and the ECM and PCM grounds too.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
post #5 of 10 (permalink) Old 07-19-2012, 05:22 PM Thread Starter
Junior Member
Threadstarter
 
BlowinSmoke's Avatar
 
Join Date: Dec 2008
Posts: 423
Points: 39,815
Thanks: 10
Thanked 4 Times in 4 Posts
See I started thinking the same thing bmoeller after talking to a transmission shop. Never thought to clean grounds though.

90' 1 Ton Dodge Diesel 4x4 Stock 12v. 5-speed Getrag. Custom 6'' Alcan Springs. 35'' Toyos.

2002 Dodge 2500 Cummins Automatic Stock.
BlowinSmoke is offline  
post #6 of 10 (permalink) Old 07-26-2012, 02:55 PM Thread Starter
Junior Member
Threadstarter
 
BlowinSmoke's Avatar
 
Join Date: Dec 2008
Posts: 423
Points: 39,815
Thanks: 10
Thanked 4 Times in 4 Posts
None of you guys have had this problem before?

90' 1 Ton Dodge Diesel 4x4 Stock 12v. 5-speed Getrag. Custom 6'' Alcan Springs. 35'' Toyos.

2002 Dodge 2500 Cummins Automatic Stock.
BlowinSmoke is offline  
post #7 of 10 (permalink) Old 08-25-2012, 01:23 AM
Junior Member
 
Join Date: Aug 2012
Posts: 4
Points: 1,058
Thanks: 0
Thanked 0 Times in 0 Posts
I had the same problem on my 99. But mine only did it a few times then wouldnt shift out of first at all. It ended up being the valve body.
NightTrain is offline  
post #8 of 10 (permalink) Old 09-24-2012, 10:43 PM Thread Starter
Junior Member
Threadstarter
 
BlowinSmoke's Avatar
 
Join Date: Dec 2008
Posts: 423
Points: 39,815
Thanks: 10
Thanked 4 Times in 4 Posts
Is it possible that the torque converter or any other part is air locked? I'm not seeing any codes show up.

90' 1 Ton Dodge Diesel 4x4 Stock 12v. 5-speed Getrag. Custom 6'' Alcan Springs. 35'' Toyos.

2002 Dodge 2500 Cummins Automatic Stock.
BlowinSmoke is offline  
post #9 of 10 (permalink) Old 10-02-2012, 04:28 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,813
Points: 56,723
Thanks: 157
Thanked 386 Times in 328 Posts
Garage
I couldn't get mine to shift out of 1st either. The gov pressure sensor and solenoid were both bad in my stock tranny.

One of the 2 requires dropping the valvebody out of the case. Both cost ~$100/ea.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
post #10 of 10 (permalink) Old 10-02-2012, 10:03 PM Thread Starter
Junior Member
Threadstarter
 
BlowinSmoke's Avatar
 
Join Date: Dec 2008
Posts: 423
Points: 39,815
Thanks: 10
Thanked 4 Times in 4 Posts
Was informed that the torque converter could not be locked up just dropping the trans pan. No codes on the dash turning over the key three times for that scan. Would you need an actual code scanner to find a code or anything that wont show up on that built in scan? Could pay $40 for a shop to diagnose the problem, just dont want them ruining all that synthetic thats in there. Not saying that they wouldnt replace it with the same, but I'd like to keep my brand. How would it be that something could get damaged or go bad just dropping the pan changing the filter and adjusting the bands? I know the bands are real finicky.

90' 1 Ton Dodge Diesel 4x4 Stock 12v. 5-speed Getrag. Custom 6'' Alcan Springs. 35'' Toyos.

2002 Dodge 2500 Cummins Automatic Stock.
BlowinSmoke is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
47re shift kit Sabbath5.9 Supporting Vendors Forum 1 06-22-2009 12:46 AM
47RE transmission gon2sea 5.9L Cummins (1998.5-2002) 9 01-31-2008 02:31 AM
what does it take to make a 47re shift? ash_flat_diesel Diesel Conversion 7 01-23-2008 05:05 AM
47RE Transmission hotforddiesel Whats Been Sold 5 10-26-2006 04:17 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome