05 6.0L oil leak between Engine and Trans. - TheDieselGarage.com
Thread Details Posted by indyridgerunner, this thread has received 8 replies and been viewed 11392 times.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 11-07-2010, 11:35 PM Thread Starter
Junior Member
 
Join Date: Nov 2010
Posts: 3
Points: 850
Thanks: 0
Thanked 0 Times in 0 Posts
05 6.0L oil leak between Engine and Trans.

I have an 05 F350 Crew Cab Duelly. It is the first 6.0L truck I have owned. It has 192k and has been a relatively trouble free truck, but has developed a pretty descent leak somewhere between the engine and trans. It is leaking directly underneith the rubber inspection port gromet from inside the bell housing. I'm thinking rear main seal, but i'm sure someone else has had this problem. Any other suggestions on what it could be? Thanks
indyridgerunner is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 11-08-2010, 12:16 PM
Senior Member
 
Tornsteel's Avatar
 
Join Date: Mar 2006
Posts: 507
Points: 31,479
Thanks: 5
Thanked 6 Times in 6 Posts
I have a 2006. They replaced my rear main at 1,700 miles. Ford said that they have a upgraded seal now. As for the location of the leak you'll have to do some searching. I would start at the top of the engine, in the valley. Usually when there is a leak on the top of the engine that's where it ends up (on the bell). Also if your still having trouble you could try some die in the oil and a UV light to try and see it.

Good luck. Some one else will throw in their two cents.

2006 XLT 6.0, 72,000 miles. First owner. Build date 10/05, CC,LB,3.73LS,SRW,ISSPRO Pyro-Boost-Trans on the APillar,ARP Studs,Stock HG's,ELITE SCT Tadd's Tunes,Sinister SCT,Innovative tunes,EGR delete,4" turbo back dual exhst, zoodad, ccv mod, Coolant bypass filter, Cage leveling kit,upfitter high idle, running Amsoil 3000 with Archoil, 6.4 banjo's, Blue spring, 03 Turbo w/ 03 pedestal.
Issues: Rear main seal at 1'700 mls. EGR valve, EGR cooler and Oil cooler @ about 43k, Stock Head Gaskets @55k, Black Onyx HG's @72k.
http://www.thedieselgarage.com/galle...028_393362.jpg



Sean H
Tornsteel is offline  
post #3 of 9 (permalink) Old 11-08-2010, 01:03 PM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 2,935
Points: 91,724
Thanks: 1,447
Thanked 949 Times in 727 Posts
Some other places that are common to cause the oil drip in that area are the "engine bed plate", which is a huge job to fix, as the whole motor must be removed to disassemble. Or the left front lower area camshaft position sensor seal leaks and runs down the left side of the block and drips at the back. Or the high pressure pump cover leaks and runs down the back of the engine. The bed plate leak is pretty common, as mine has leaked from nearly day one, but is very minor and hasen't gotten worse over the years. Just leaves a few drips hanging on the bell housing but never leaves any drips on the floor. The term 6-leaker is usually caused/associated by the bed plate leaking.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)http://www.archoilspokane.com/
harry6.0 is offline  
post #4 of 9 (permalink) Old 11-09-2010, 12:39 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2010
Posts: 3
Points: 850
Thanks: 0
Thanked 0 Times in 0 Posts
Well I started looking around under the hood, and found a very slight leak up by the EGR Valve. Not sure what the component is, but It is a big tube in front of the EGR Valve. I Found one of the bolts had worked loose. I tightened and cleaned all of the oil, and drove the truck. Leak is still there. Steady drip while running. Left a silver dollar size puddle under the truck while i was at the gas station filling it up. I left it running. When parked in the driveway it only leaves a few drops. unless I park it on a downward slope with the front of the truck below the rear of the truck, and then it left a puddle about the size of a shop towel. I assume it just drained out what was pooled up inside the bell housing. I seen no other leaks from the top side, and i can't seem to see where it is coming from underneith the truck either. I almost feel like it is something that is under pressure. What is back there between the turbo itself and where it is finding it's way out at the bell housing. Thanks again guys for the help.
indyridgerunner is offline  
post #5 of 9 (permalink) Old 11-09-2010, 12:41 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2010
Posts: 3
Points: 850
Thanks: 0
Thanked 0 Times in 0 Posts
let me say the leak under the hood is no longer there, but the main leak i am concerned about is still there.
indyridgerunner is offline  
post #6 of 9 (permalink) Old 11-09-2010, 03:22 AM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 2,935
Points: 91,724
Thanks: 1,447
Thanked 949 Times in 727 Posts
Could be a blown out rear main seal. We use an oil/dye additive at my work for the tough ones. Its a uv light sensitive dye that glows when a uv light is used on it. You can actually purchase this stuff fairly inexpensively from most auto parts stores, and also a cheap uv type l.e.d. light. Need to first clean the engine really good and add a substantial amount of dye then start shining the light around to trace the origin of the leak. But probably the easiest way is to just stop by a Ford dealer and ask if they can check your truck to determine the leak. Usually dosen't cost much as they know what to look for and the common causes. At least you will have an idea. To answer your queston about whats back there by the turbo. The high pressure oil pump cover is in back of the engine on top just underneath the turbo. On my year truck, the icp and ipr sensors are mounted on the hi-press oil pump cover also. Both of these items are under high oil pressure and do fail and leak. On your year truck just the ipr sensor is back there I believe. As your icp sensor is on the passenger side valve cover(they moved them from mid 04' and later models). Hopefully its something thats an inexpensive simple fix like a bad ipr. Check out the 6.0 bible in this forum under "stickies" at the top of the forum. It has all kinds of good pictures of the engine from all angles and components and diagrams that may help in your diagnosis. Good luck, and keep us posted as to what you find.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)http://www.archoilspokane.com/
harry6.0 is offline  
post #7 of 9 (permalink) Old 11-09-2010, 02:38 PM
Senior Member
 
8yourv8's Avatar
 
Join Date: Dec 2008
Location: Alberta, CA
Posts: 499
Points: 635
Thanks: 5
Thanked 14 Times in 14 Posts
My truck had a leak back there once, and it turned out to be the dip stick tube o-ring was leaking then running to the back of the truck then dripping onto the ground right under the rear main

Driving 2007 Chevy LTZ CCSB LMM so far just EGR delete, Straight Pipe, ported fuel fitting, trans-go and PPE HOT RACE



SOLD SADLY 2004 F-350 CC SB 4Inch lift 35in tires on 20s 6.0lt EGR delete ported intake AFE stage 2 SCT Tuner ARP stud's back to stock injectors CFM Large mouth and 5" Magnaflow with 4"Down pipe 6" tip

8yourv8 is offline  
post #8 of 9 (permalink) Old 11-11-2010, 10:02 PM
Junior Member
 
ranger518's Avatar
 
Join Date: Oct 2010
Location: Lonoke Arkansas
Posts: 345
Points: 33,583
Thanks: 9
Thanked 21 Times in 20 Posts
my truck was leaking oil out of the same plase ofter about 45k and it was the bed plate seal took ford 2 weeks to find and fix it they had to pull cab and put motor on a engine stand to fix it.
ranger518 is offline  
post #9 of 9 (permalink) Old 11-13-2010, 05:44 AM
Junior Member
 
Smoker's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 106
Points: 19,937
Thanks: 39
Thanked 12 Times in 10 Posts
Garage
Had the same oil leak and I wold have bet money it was coming from the rear main. Glad I didn't. Took it to the dealer since it was under warrantly, they did the dye stuff Harry mentioned. It was leaking from the top plate (bed plate) so the daggum engine had to come out.

While it was out they replaced the headstuds as long as I bought them (ARP), updated the high pressure oil pump conn, and a few other things. I was out $100 - not bad.
Smoker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trans fluid leak honda_guy4 2008-2010 6.4L Power Stroke 3 09-17-2010 02:30 AM
Engine Leak...Help MyBaby350 2003-2007 6.0L Power Stroke 13 05-24-2009 10:02 PM
JB Engine Stop Leak OzarkSaints 6.2L Diesel Engine 2 03-23-2009 07:59 PM
trans leak just visiting 1994-2003 7.3L Power Stroke 16 03-23-2007 04:52 AM
oil leak?? and trans removal pics WNYPA 1994-2003 7.3L Power Stroke 4 04-27-2006 05:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome