What's normal alternator output?? - TheDieselGarage.com
Thread Details Posted by jschall, this thread has received 30 replies and been viewed 1596 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 06-21-2006, 12:40 AM Thread Starter
Senior Member
 
Join Date: Jul 2005
Posts: 2,836
Points: 3,105
Thanks: 0
Thanked 1 Time in 1 Post
What's normal alternator output??

I just completed a decent road trip and did some data loging too pass the time ..and running down the highway at 75mph and approximately 2000rpms my alternator is making between 12.9 and 13.2 volts...is that about right?? Only AC and radio on no lights...
j.schall

2005 F250 4x4 CrewCab
modified Zoodad,fumoto valve, Kermit's coolant filtration system,CCV reroute,upfitter AIC, AFE Stage 2, 4in. MagnaFlow turbo back,Gauges, Schaeffers 9000 oil,SCT Hybrid (Elite & ID),Tadd & Jeff's Stage 3 fuel system w/fuel cooler and DAHL150, Elite(Tadd's) stage 2 injectors, Banks Technicooler,fluidampr,Oil Guard EPS-20 filtration....DOA....
New Truck: 2008 6.4 PSD F250 4x4 CC
MBRP DPF back exhaust, SCT Livewire, AirRaid air intake....more to come hopefully meanwhile the Ninja zx10R provides the excitement.
jschall is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 06-21-2006, 12:43 AM
Banned
 
Join Date: Aug 2005
Posts: 1,427
Thanks: 0
Thanked 0 Times in 0 Posts
Mine is usually right around 13.2 to 14.1 volts depending on what I have on.
heinzboy is offline  
post #3 of 31 (permalink) Old 06-21-2006, 12:53 AM
Diesel Enthusiast
 
centennial60's Avatar
 
Join Date: Mar 2006
Location: Iowa
Posts: 48
Points: 1,898
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to centennial60
Seems a little low, normal voltage should be 13.5-14.5. Mines usually runs high 13s at cruising speed with the normal accessories on.

08 F250, CC, SB, FX4, Black, Alpine navi Stock for now
centennial60 is offline  
post #4 of 31 (permalink) Old 06-21-2006, 01:12 AM
Senior Member
 
Join Date: May 2005
Posts: 706
Points: 709
Thanks: 0
Thanked 0 Times in 0 Posts
I doubt its your alternator,the field is controlled by the PCM,that is where the problem lies usually.A few plowing guys i know have the twin alts on there new Superdutys,and the trucks die out after an hr of heavy plowing.The alts arent working very hard,by the time the pcm senses the low voltage,and tries to field the alts, its too late,and the truck dies without warning.Ill try to find the thread about it,maybe theres something there that can help you.

2000 Dodge CTD 2500 4x4,Qcab SWB, 4.10 LSD,PDR cam,PDR twins,DonM 6,Edge Drag Comp,RASP fuel system,DTT trans,Blizzard 810,Sidewing plow,Trynex Vp8000,Sunnybrook 3310
John DiMartino is offline  
post #5 of 31 (permalink) Old 06-21-2006, 01:23 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Jul 2005
Posts: 2,836
Points: 3,105
Thanks: 0
Thanked 1 Time in 1 Post
The reason I ask is I can start my truck (dead cold) let it idle maybe 1 minute long enough to get oil pressure up after a change (this is how I know)..and I touched it and it was smoking hot....ie..hotter then the down pipe.....
j.schall

2005 F250 4x4 CrewCab
modified Zoodad,fumoto valve, Kermit's coolant filtration system,CCV reroute,upfitter AIC, AFE Stage 2, 4in. MagnaFlow turbo back,Gauges, Schaeffers 9000 oil,SCT Hybrid (Elite & ID),Tadd & Jeff's Stage 3 fuel system w/fuel cooler and DAHL150, Elite(Tadd's) stage 2 injectors, Banks Technicooler,fluidampr,Oil Guard EPS-20 filtration....DOA....
New Truck: 2008 6.4 PSD F250 4x4 CC
MBRP DPF back exhaust, SCT Livewire, AirRaid air intake....more to come hopefully meanwhile the Ninja zx10R provides the excitement.
jschall is offline  
post #6 of 31 (permalink) Old 06-21-2006, 01:28 AM
Member
 
Join Date: May 2005
Posts: 88
Points: 1,566
Thanks: 0
Thanked 1 Time in 1 Post
I have my Scanguage programed to display voltage. While the glowplugs are lit it reads about 12 volts then jumps to 13.8 and remains there even with lights and AC on.

~2004 6.0 PSD, XLT, Torqshift, 3.73 LS
~Oilguard bypass filter, coolant filter
~Bodiak front hitch reciever
~ARE cap, Bedrug liner
~Jordan 2020 trailer brake controller
~Zoodad,foglight mod, high idle mod
~EGR cooler delete
~Sirius Satellite Radio
~Edge Insight digital guages
~ : ~
barnbridge is offline  
post #7 of 31 (permalink) Old 06-21-2006, 01:30 AM
Senior Member
 
Join Date: Mar 2006
Posts: 1,592
Points: 20,301
Thanks: 0
Thanked 1 Time in 1 Post
seems a littel low,you should see 13.5 at that rpm even with everything on. are both your batterys good?
imported_diesel71 is offline  
post #8 of 31 (permalink) Old 06-21-2006, 01:34 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Jul 2005
Posts: 2,836
Points: 3,105
Thanks: 0
Thanked 1 Time in 1 Post
I think so ....(green eyes are green) well D71 I just finished 800 mile trip and dam it all if 30 miles from the house my noise starts again and I thought I had found it cause the one time I herd it at an idle with the aic on it sounded like it was comming from the alternator but the idler lives right under it...so.Know Im thinking....I wish you lived in Texas...O..yea my aic is on charge protect and the last few times I put it on...it jumps right upto 16-1700 rpms with nothing on...I thought it was wierd...
j.schalll

2005 F250 4x4 CrewCab
modified Zoodad,fumoto valve, Kermit's coolant filtration system,CCV reroute,upfitter AIC, AFE Stage 2, 4in. MagnaFlow turbo back,Gauges, Schaeffers 9000 oil,SCT Hybrid (Elite & ID),Tadd & Jeff's Stage 3 fuel system w/fuel cooler and DAHL150, Elite(Tadd's) stage 2 injectors, Banks Technicooler,fluidampr,Oil Guard EPS-20 filtration....DOA....
New Truck: 2008 6.4 PSD F250 4x4 CC
MBRP DPF back exhaust, SCT Livewire, AirRaid air intake....more to come hopefully meanwhile the Ninja zx10R provides the excitement.
jschall is offline  
post #9 of 31 (permalink) Old 06-21-2006, 01:52 AM
Senior Member
 
Join Date: Mar 2006
Posts: 1,592
Points: 20,301
Thanks: 0
Thanked 1 Time in 1 Post
your alternator may be on its wat out. most of the trucks with aic will jump to 1150-1200 rpm even when we are jumping a dead truck and putting a good load on it. this may be your noise too. do you have a way to do a load test on the batterys,this will conferm you dont have a bad cell or shorted plate in one of them? i wish i was thier,i like hard to find problems. that is wierd your aic whent that high. if the pcm is trying to keep the amps & volts right but the alternator cant do it,this would make sense why your rpms are so high with charge protect on.
imported_diesel71 is offline  
post #10 of 31 (permalink) Old 06-21-2006, 02:06 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Jul 2005
Posts: 2,836
Points: 3,105
Thanks: 0
Thanked 1 Time in 1 Post
To change an alternator do you just lock the idler pulley lever thing Im vary familar with now..lol..unbolt it , disconect it..and thats it...???and I have read there is one a bit stronger (high output) ...is that true...??
Thanks D71
j.schall

2005 F250 4x4 CrewCab
modified Zoodad,fumoto valve, Kermit's coolant filtration system,CCV reroute,upfitter AIC, AFE Stage 2, 4in. MagnaFlow turbo back,Gauges, Schaeffers 9000 oil,SCT Hybrid (Elite & ID),Tadd & Jeff's Stage 3 fuel system w/fuel cooler and DAHL150, Elite(Tadd's) stage 2 injectors, Banks Technicooler,fluidampr,Oil Guard EPS-20 filtration....DOA....
New Truck: 2008 6.4 PSD F250 4x4 CC
MBRP DPF back exhaust, SCT Livewire, AirRaid air intake....more to come hopefully meanwhile the Ninja zx10R provides the excitement.
jschall is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome