EGT probe trouble - TheDieselGarage.com
Thread Details Posted by tasman650, this thread has received 6 replies and been viewed 691 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-20-2009, 03:08 AM Thread Starter
Junior Member
 
tasman650's Avatar
 
Join Date: Nov 2006
Location: Glen Burnie MD
Posts: 28
Points: 19,997
Thanks: 1
Thanked 0 Times in 0 Posts
EGT probe trouble

I installed an egt probe that came with my sct live wire awhile ago didn't use the live wire for the gauges after all (thing was just to big on the windshield lol) and the temp was off, drastically low so today we hooked it up to a bully dog outlook and got the same reading very low. the probe is installed right im just thinking its a bad probe??

any ideas??? i was going to take a buddys old probe and put that in and see if it took care of the problem

thanks

2005 F350 CC SB Harley Davidson Edition Blue, 4" Turbo Back Straight Pipe to Duels, SCT with Innovative Tunes, ARP Headstuds, EGR Delete, 20" ION Rims, 2.5" Cage Leveling Kit, 30,000k HIDS, Blacked Out Markerlights, Sidemarkers and Taillights

tasman650 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-20-2009, 03:21 AM
off to another home
 
SSpeeDEMONSS's Avatar
 
Join Date: Feb 2006
Posts: 15,472
Points: 53,893
Thanks: 585
Thanked 1,364 Times in 1,111 Posts
Garage
Send a message via Yahoo to SSpeeDEMONSS
Quote:
Originally Posted by tasman650 View Post
I installed an egt probe that came with my sct live wire awhile ago didn't use the live wire for the gauges after all (thing was just to big on the windshield lol) and the temp was off, drastically low so today we hooked it up to a bully dog outlook and got the same reading very low. the probe is installed right im just thinking its a bad probe??

any ideas??? i was going to take a buddys old probe and put that in and see if it took care of the problem

thanks
possibly a bad probe. my probe did that after a while and i replaced its fine now.

Garrett



BRING BACK THE OLD TDG!
oh well, i have a map to the darkside

SSpeeDEMONSS is offline  
The Following User Says Thank You to SSpeeDEMONSS For this addition to TDG:
tasman650 (03-20-2009)
post #3 of 7 (permalink) Old 03-20-2009, 11:49 AM
I Wanna Go Fast!
 
brentos's Avatar
 
Join Date: Jul 2007
Location: Glasford illinois
Posts: 4,006
Points: 16,567
Thanks: 103
Thanked 329 Times in 307 Posts
remember the livewire has a amplifier you have to hook the probe up to. but yes the probe can go bad

Just another 6leaker Thanks to RCD
http://www.youtube.com/watch?v=tzVhcfZN3jw
brentos is offline  
post #4 of 7 (permalink) Old 03-20-2009, 01:52 PM
Senior Member
 
fordfreak84's Avatar
 
Join Date: Jan 2006
Location: Salt Lake, Utah
Posts: 160
Points: 3,727
Thanks: 28
Thanked 5 Times in 5 Posts
Send a message via MSN to fordfreak84
My gauge doesnt read anything then bounces all over the place I wonder if I have a bad probe?

Father and son Project 03 king ranch, bully dog tripple dog, mbrp cat back exhaust, Autometer Gauges, Leved with 315's.

#34 American club


CAN YOU KEEP UP?
fordfreak84 is offline  
post #5 of 7 (permalink) Old 03-20-2009, 02:54 PM
off to another home
 
SSpeeDEMONSS's Avatar
 
Join Date: Feb 2006
Posts: 15,472
Points: 53,893
Thanks: 585
Thanked 1,364 Times in 1,111 Posts
Garage
Send a message via Yahoo to SSpeeDEMONSS
Quote:
Originally Posted by fordfreak84 View Post
My gauge doesnt read anything then bounces all over the place I wonder if I have a bad probe?
or a bad ground.

Garrett



BRING BACK THE OLD TDG!
oh well, i have a map to the darkside

SSpeeDEMONSS is offline  
post #6 of 7 (permalink) Old 03-21-2009, 01:23 PM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 2,942
Points: 93,266
Thanks: 1,454
Thanked 954 Times in 730 Posts
My autometer egt probe went bad a while back. It would bounce around erratically, or read low, like not over 200-400 degrees. Put a new one in and problem solved. Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)http://www.archoilspokane.com/
harry6.0 is offline  
post #7 of 7 (permalink) Old 03-24-2009, 07:29 PM
You can call me French
 
6.0turbodiesel03's Avatar
 
Join Date: Jan 2009
Location: N. Manchester, IN or Lima, OH
Posts: 623
Points: 41,915
Thanks: 49
Thanked 54 Times in 51 Posts
Quote:
Originally Posted by fordfreak84 View Post
My gauge doesnt read anything then bounces all over the place I wonder if I have a bad probe?

Check your ground and check to make sure your probe leads are not touching. My gauge was doing the same thing and I found that the leads were causing the bouncing.

-Josh

2003 Ford F-250
6.0L Powerstroke Diesel, CC, SB, 4x4
ZOODAD mod

DIESELS FOR CHRIST
6.0turbodiesel03 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
egt probe bad_cummins Supporting Vendors Forum 2 01-23-2009 01:07 PM
EGT probe Dave 1994-2003 7.3L Power Stroke 1 04-19-2007 09:51 PM
C7 egt probe McDiesel Medium and Heavy Duty 3 09-10-2006 11:09 PM
egt probe imported_powerstrokebronco 2003-2007 6.0L Power Stroke 7 02-23-2006 07:56 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome