P0700 - TheDieselGarage.com
Thread Details Posted by Trip, this thread has received 1 replies and been viewed 1566 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-20-2010, 11:48 PM Thread Starter
Member
 
Trip's Avatar
 
Join Date: Jun 2009
Location: Tracy, CA
Posts: 1,060
Points: 51,399
Thanks: 135
Thanked 87 Times in 84 Posts
Angry P0700

Ok injector is in the truck, ypipe fixed wheel bearing and new tires done trans temp gauge sender done... now this I was cruising down a somewhat normal flat street @around 50Mph and 14-1500rpm and the truck downshifts to around2000 rpm I think that's odd no big deal still cruising make a left and accelerate once up to 55 or so stupid Engine lamp comes on I believe this light never goes out never it is the trucks way of telling me that it knows I am here. So I detour and grab my PC run AE and it says P0700 Transmission control system, DTC says internal transmission fault. No freeze frame or any thing where do I go from here any one deal with this should I stop driving it around. I need a transmission guru. I HATE ATUOMATICS
I don't understand them I don't want to just start throwing parts at it. I brought up one of the screens that allow you to watch what its doing and occasionally like every 3-5 seconds AE would say no read or something along those lines.
Thanks guys

03 F-250 Lariat 4X4 6.0L- NEW ID PROGRAMED FICM 105,000 (sitting on shelf while I figure out whats going on with the turd...furd) wheel berring 103,000 Dfuser coolant filter104,000, EGR plug104,000mi, y-pipe109,800mi,bootlegged 3.5" straight pipe110,000, rotors and pads on all 4 points 110,400mi, 35X12.50R17 Toyo M/T@ 111,300 ICP sensor 115,000
taken over at 103,000mi June-2009
WALNUT (anti-ACORN) member#23
Trip is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-21-2010, 06:41 AM Thread Starter
Member
Threadstarter
 
Trip's Avatar
 
Join Date: Jun 2009
Location: Tracy, CA
Posts: 1,060
Points: 51,399
Thanks: 135
Thanked 87 Times in 84 Posts
Ok so I was reading thru some old post's that I had, in the past I have had a P0500 speed sensor A along with the P0700 where is this located?I did not throw a code this time for it but it has thrown in the past maybe this is where my problem is at.

and just to add to it I did back out of the Enhanced POWERTRAIN and went to the trans program on AE and there were no other codes.

03 F-250 Lariat 4X4 6.0L- NEW ID PROGRAMED FICM 105,000 (sitting on shelf while I figure out whats going on with the turd...furd) wheel berring 103,000 Dfuser coolant filter104,000, EGR plug104,000mi, y-pipe109,800mi,bootlegged 3.5" straight pipe110,000, rotors and pads on all 4 points 110,400mi, 35X12.50R17 Toyo M/T@ 111,300 ICP sensor 115,000
taken over at 103,000mi June-2009
WALNUT (anti-ACORN) member#23
Trip is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
P0700 Code squeeky GM Transmissions 2 01-20-2009 09:20 AM
allison P0700, P0708 code's, need some help sparkchaser221 GM Transmissions 5 02-25-2008 03:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome