code p0603 internal kar error - TheDieselGarage.com
Thread Details Posted by bunsorrou, this thread has received 15 replies and been viewed 7329 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 08-27-2006, 10:42 PM Thread Starter
Junior Member
 
Join Date: Aug 2006
Posts: 5
Points: 411
Thanks: 0
Thanked 0 Times in 0 Posts
code p0603 internal kar error

Please help. my 97 powerstroke ran fine yesterday and today it would not start. Plugged my supership diagnostic tool and got p0602 and p0603. just spend $150 and replaced camshaft position sensor, clear the the code and it still not start. code p0603 keeps coming back. i'm desperate. Please help. I can try to check connection on Pcm but don't know the location.
bunsorrou is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 08-27-2006, 11:09 PM
RSP
Rockin-S
 
Join Date: Sep 2005
Posts: 215
Points: 1,952
Thanks: 0
Thanked 0 Times in 0 Posts
Are you sure its a KAR and not KAM? If its a KAM then its a normal code that comes up on most every one. Its just the Keep Alive Memory

97 F350 PSD Crew Cab 4X4 Almost Stock :umno:
79 F250 CTD Super Cab 4X4 Almost Stock
79 F150 Reg Cab 4X4 Whimpy 512 CI BigBlock Some day it will be a CTD too
RSP is offline  
post #3 of 16 (permalink) Old 08-27-2006, 11:24 PM
Senior Member
 
moose99psd's Avatar
 
Join Date: Dec 2008
Location: bend oregon
Posts: 2,334
Points: 33,652
Thanks: 16
Thanked 24 Times in 14 Posts
Send a message via AIM to moose99psd
well if u have never pulled the computer then the connection at the pcm is highly inprobable to be loose
moose99psd is offline  
post #4 of 16 (permalink) Old 08-27-2006, 11:28 PM
Senior Member
 
moose99psd's Avatar
 
Join Date: Dec 2008
Location: bend oregon
Posts: 2,334
Points: 33,652
Thanks: 16
Thanked 24 Times in 14 Posts
Send a message via AIM to moose99psd
according to the superchips website its a KAM code and not a KAR code.. when u try to start does the tach move?
moose99psd is offline  
post #5 of 16 (permalink) Old 08-28-2006, 02:17 AM
Senior Member
 
Join Date: May 2005
Posts: 460
Points: 1,704
Thanks: 0
Thanked 0 Times in 0 Posts
P0603 KAM just means that the batteries have been disconected. No big deal, especially if you unhooked them to replace the CPS.

His: '95 F350 CrewCab, SRW, 5spd std w/ Royal Purple, LUK SMFW, VDO triple gauge pod, HX Mod, Homemade open air intake, 3" down pipe, 4" straight exhaust, tuning by DP Tuner, 190xxx miles & averages 23 MPG's on the highway.

Her's: 2004 Chevy Malibu Classic, 2.2L Ecotec. Stock. Very dissapointed in fuel economy, but it's a great car other than that.

Daily Drive (Company Car): 2007 Impala - Jet Black
imported_BigGreen is offline  
post #6 of 16 (permalink) Old 08-28-2006, 03:13 AM
Senior Member
 
CSIPSD's Avatar
 
Join Date: Sep 2005
Location: Bend OR
Posts: 6,337
Points: 39,598
Thanks: 19
Thanked 78 Times in 70 Posts
Give us some info, Does it crank? Does the tach move when it cranks? Any smoke out the tail pipe? White (unburnt fuel) ? How many miles on the truck? Fuel filter new?

01 F-250 SC PSD,210k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, GTS Hybrid injectors, Studs, 910 Valve springs, Forged rods Water injection,Swamps tuned, MBRP 4" dual's, Aero, 6" tip's, 100 axl tank, 4" Revtek lift, 37-14.50-17 TOYO MT's 469hp and 1068tq...

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
CSIPSD is offline  
post #7 of 16 (permalink) Old 08-28-2006, 04:59 PM
Junior Member
 
Join Date: Jan 2006
Posts: 23
Points: 648
Thanks: 0
Thanked 0 Times in 0 Posts
Is the truck prorgrammed?
If so return it back to stock.

Did you buy the truck orignally? I ask because if you have replaced the CPS and the truck still does not start, there might be a plug in chip in the PCM and it has failed. This is just my experience with PSD trucks. The computer on these trucks are basically behind the parking brake backed up to the engine bay. The best way to get to it is though the inner fenderwell. Remove the inner fenderwell from firewall on the drivers side of the truck. It will be a 4" long harness plug looking like it plugs directly in the firewall. Unbolt the 10mm bolt and remove the harness and slide the PCM out toward you. At the opposite end of the harness there is a port where a chip can be mounted, if it looks aftermarket pull it off. Plug the PCM in and try to start it.

It is KAM (Keep Alive Memory) this is the code when you erase the computers memory of the DTC's, this can also come up when returning the vehicles computer to stock or removing the battery voltage. We consider this a nothing code.
I hope this helps...
Ron

Feel free to email me or call 8-5est.
rrapp@superchips.com
1-888-227-2447 ex 7019
Please do not call after this time. I will be on the trails covered in mud, blood and beer.
STAY TUNED!!!!!!!!!!
superchip tuner is offline  
post #8 of 16 (permalink) Old 08-28-2006, 05:26 PM
RSP
Rockin-S
 
Join Date: Sep 2005
Posts: 215
Points: 1,952
Thanks: 0
Thanked 0 Times in 0 Posts
No, thats not the best way to get to the chip, There are 3 nuts holding the E-Brake on and they take a 13mm Socket to remove. Take those loose and lay the E-Brake over to the side and If there is a chip its right there. Lots easier then pulling the PCM

97 F350 PSD Crew Cab 4X4 Almost Stock :umno:
79 F250 CTD Super Cab 4X4 Almost Stock
79 F150 Reg Cab 4X4 Whimpy 512 CI BigBlock Some day it will be a CTD too
RSP is offline  
post #9 of 16 (permalink) Old 08-28-2006, 09:05 PM
Senior Member
 
Tornsteel's Avatar
 
Join Date: Mar 2006
Posts: 507
Points: 31,569
Thanks: 5
Thanked 6 Times in 6 Posts
We would really like a play by play on the problem to help you out a little better. And welcome to the sight.

2006 XLT 6.0, 72,000 miles. First owner. Build date 10/05, CC,LB,3.73LS,SRW,ISSPRO Pyro-Boost-Trans on the APillar,ARP Studs,Stock HG's,ELITE SCT Tadd's Tunes,Sinister SCT,Innovative tunes,EGR delete,4" turbo back dual exhst, zoodad, ccv mod, Coolant bypass filter, Cage leveling kit,upfitter high idle, running Amsoil 3000 with Archoil, 6.4 banjo's, Blue spring, 03 Turbo w/ 03 pedestal.
Issues: Rear main seal at 1'700 mls. EGR valve, EGR cooler and Oil cooler @ about 43k, Stock Head Gaskets @55k, Black Onyx HG's @72k.
http://www.thedieselgarage.com/galle...028_393362.jpg



Sean H
Tornsteel is offline  
post #10 of 16 (permalink) Old 08-28-2006, 09:35 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Aug 2006
Posts: 5
Points: 411
Thanks: 0
Thanked 0 Times in 0 Posts
Sorry, it's the KAM.. the problem is my truck would not start, the only code stored is P0603..
I did find a blown 25Amp fuse in the engine compartment. I replaced it and it is still would not start, and the fuse did not blow. Help
bunsorrou is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome