3406e power loss - TheDieselGarage.com
Thread Details Posted by zx12guy, this thread has received 5 replies and been viewed 1843 times.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-20-2012, 11:40 PM Thread Starter
Junior Member
 
Join Date: Dec 2009
Location: Virginia
Posts: 17
Points: 1,744
Thanks: 0
Thanked 1 Time in 1 Post
3406e power loss

I currently drive a 99 pete with a 2ws 3406e @ 475hp. The truck was recently converted from a 10spd to a 13spd. After the swap i noticed the truck only makes 21psi opposed to 27-28psi with the 10spd. Also the cruise control no longer works. Does the ecm need to be reflashed?

88 T600,BCIII,13spd,3.42s
totin a dump wagon
99 378, 2ws, 13spd,4.33s
Stick hauler

Last edited by zx12guy; 03-20-2012 at 11:41 PM. Reason: More info
zx12guy is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-21-2012, 12:45 AM
Junior Member
 
SledMan's Avatar
 
Join Date: Jul 2009
Location: Siler City, NC
Posts: 1,776
Points: 57,954
Thanks: 20
Thanked 552 Times in 434 Posts
Garage
Quote:
Originally Posted by zx12guy View Post
I currently drive a 99 pete with a 2ws 3406e @ 475hp. The truck was recently converted from a 10spd to a 13spd. After the swap i noticed the truck only makes 21psi opposed to 27-28psi with the 10spd. Also the cruise control no longer works. Does the ecm need to be reflashed?
No, the ECM does not need to be re-flashed. There are parameters in the ECM where you can change top gear ratio, -1 and -2 ratio....but I dont think that would cause the power loss. I assume the speedo still works fine? Will the cruise still raise the RPM while parked?

It may be in derate for some unknown reason. Need to check for any fault codes....have someone hook ET to it and make sure all the switches are working...

2005 250 Super Duty Crew. White and Grey. ARP studs, EGR Delete, and SCT from Vivian. CCV re-route, and 4" Magnaflow turbo back.

Other trucks:1980 KW Ext hood, 1982 Kenworth Cabover Aerodyne (BJ and the Bear) 2000 and 2003 Kenworth W900's. 2003 Pete EXHD. All Caterpillar Power. My 2003 has an MBN I converted to 6NZ. Early 550 file, 211-3025 squirts. 800 cam. Acert twins via custom mount. ARP head bolts.


Transporter and Operator of a Bauer Built Championship Unlimited Tractor Pulling Sled for the United Pullers of the Carolinas, Region IV affiliate of the National Tractor Pullers Association (NTPA), and damn proud of it!!!!
SledMan is offline  
post #3 of 6 (permalink) Old 03-21-2012, 01:54 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2009
Location: Virginia
Posts: 17
Points: 1,744
Thanks: 0
Thanked 1 Time in 1 Post
Cruise lights up on the dash but doesnt function at all whether at raising rpms parked or running down the road. Speedo works fine.....

88 T600,BCIII,13spd,3.42s
totin a dump wagon
99 378, 2ws, 13spd,4.33s
Stick hauler
zx12guy is offline  
post #4 of 6 (permalink) Old 03-21-2012, 02:30 AM
Junior Member
 
Join Date: Feb 2011
Location: Hartford, Maine
Posts: 1,071
Points: 61,182
Thanks: 319
Thanked 274 Times in 203 Posts
Garage
Was the speed sensor for the ECM hooked back up?

-Aaron-
2001 Volvo VNL 660
AaronF is offline  
post #5 of 6 (permalink) Old 03-21-2012, 01:36 PM
Senior Member
 
379Longhood's Avatar
 
Join Date: Oct 2009
Location: Alberta t0m0r0
Posts: 2,503
Points: 63,538
Thanks: 193
Thanked 685 Times in 511 Posts
Make sure that the clutch switch is closing, that would effect the cruise , both parked and at speed. don't know if it would effect power, but it might cause a derate

Canadian Club member 27
'88 379 exhd 3406C 15 40s 10 pete unimounts
'93 K3500 6.5 4L80 4" exh
'62 gmc shortbox 454 super t10 big brakes
JD 820 black dash
12V92 waitin' for a truck (mega ratrod)
pettibone s20 3306 pc
379Longhood is offline  
post #6 of 6 (permalink) Old 03-21-2012, 11:06 PM
Junior Member
 
SledMan's Avatar
 
Join Date: Jul 2009
Location: Siler City, NC
Posts: 1,776
Points: 57,954
Thanks: 20
Thanked 552 Times in 434 Posts
Garage
Quote:
Originally Posted by 379Longhood View Post
Make sure that the clutch switch is closing, that would effect the cruise , both parked and at speed. don't know if it would effect power, but it might cause a derate

2005 250 Super Duty Crew. White and Grey. ARP studs, EGR Delete, and SCT from Vivian. CCV re-route, and 4" Magnaflow turbo back.

Other trucks:1980 KW Ext hood, 1982 Kenworth Cabover Aerodyne (BJ and the Bear) 2000 and 2003 Kenworth W900's. 2003 Pete EXHD. All Caterpillar Power. My 2003 has an MBN I converted to 6NZ. Early 550 file, 211-3025 squirts. 800 cam. Acert twins via custom mount. ARP head bolts.


Transporter and Operator of a Bauer Built Championship Unlimited Tractor Pulling Sled for the United Pullers of the Carolinas, Region IV affiliate of the National Tractor Pullers Association (NTPA), and damn proud of it!!!!
SledMan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
3406E More Power weese3 Medium and Heavy Duty 7 11-07-2010 04:03 PM
loss of power wskeith 1994-2003 7.3L Power Stroke 4 11-02-2007 02:41 AM
loss of power? AUSSIEDAVE 1994-2003 7.3L Power Stroke 23 10-20-2007 01:52 AM
7.3 loss of power Robts 1994-2003 7.3L Power Stroke 2 10-29-2006 05:18 AM
05 SCT loss of power? aald4x4 2003-2007 6.0L Power Stroke 15 10-21-2006 03:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome