05 runing rough open circuit on #2 injector - TheDieselGarage.com
TheDieselGarage.com
 

Home Forum Who's Online Today's Posts Vendors Advertise
Go Back   TheDieselGarage.com > GM Diesel & Truck Discussion > Duramax 2004.5-2005(LLY)

Thread Details Posted by pinto7579, this thread has received 8 replies and been viewed 1613 times.

TheDieselGarage.com is the premier Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 06-13-2010, 11:32 PM   #1
pinto7579
Junior Member
 
Join Date: Jun 2010
Posts: 8
Points: 497
Thanks: 0
Thanked 0 Times in 0 Posts
05 runing rough open circuit on #2 injector

when it started it would fade in and out. leading me to believe it was a wire. i found no bad wires but it cleared the code and would not run. got it back in the shop today primed the fuel system and it will run still showing open circuit on #2 injector any ideas
pinto7579 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-2010, 03:26 AM   #2
pinto7579
Junior Member
Threadstarter
 
Join Date: Jun 2010
Posts: 8
Points: 497
Thanks: 0
Thanked 0 Times in 0 Posts
read on another that injector was bad

i cant believe that a injector would be bad . because if a injector fails it fails which lead me to believe that it was a wire. but it could be in the computer. any help is appreciated
pinto7579 is offline   Reply With Quote
Old 06-15-2010, 01:53 AM   #3
duramax9878
Junior Member
 
duramax9878's Avatar
 
Join Date: Jun 2009
Location: union grove wi
Posts: 53
Points: 19,371
Thanks: 1
Thanked 10 Times in 8 Posts
did u check there harness back further cause lly have 2 different spots that they r know to rub throw
__________________
Danny
2006 LBZ Chevy with 4in. straight back Duals, K&N Intake, EFI Live V2, PPE Standard, BD Exhaust Manifold, Mickey Tompson Tires and Auto Meter Gauges, Tie Rod Sleeves, Pitman Arm Braces, N Fab Nerf Bars, Recon Smoked Cab Lights, Halo Projector Headlights, and more soon.
duramax9878 is offline   Reply With Quote
Old 06-15-2010, 03:12 AM   #4
pinto7579
Junior Member
Threadstarter
 
Join Date: Jun 2010
Posts: 8
Points: 497
Thanks: 0
Thanked 0 Times in 0 Posts
i think so pulled off most all of the wear guards found few spots that had small kinks but nothing rubbed though it ran fine for a short time with no codes and then I'm back where i started. thanks
pinto7579 is offline   Reply With Quote
Old 06-17-2010, 01:56 AM   #5
duramax9878
Junior Member
 
duramax9878's Avatar
 
Join Date: Jun 2009
Location: union grove wi
Posts: 53
Points: 19,371
Thanks: 1
Thanked 10 Times in 8 Posts
is there any fuel in ur oil
have u had the balanceing rates checked
__________________
Danny
2006 LBZ Chevy with 4in. straight back Duals, K&N Intake, EFI Live V2, PPE Standard, BD Exhaust Manifold, Mickey Tompson Tires and Auto Meter Gauges, Tie Rod Sleeves, Pitman Arm Braces, N Fab Nerf Bars, Recon Smoked Cab Lights, Halo Projector Headlights, and more soon.
duramax9878 is offline   Reply With Quote
Old 06-17-2010, 11:02 PM   #6
pinto7579
Junior Member
Threadstarter
 
Join Date: Jun 2010
Posts: 8
Points: 497
Thanks: 0
Thanked 0 Times in 0 Posts
if you know where they rub could you give the location thanks i haven't tested the oil butt it not over full on the dipstick
pinto7579 is offline   Reply With Quote
Old 06-23-2010, 10:55 PM   #7
duramax9878
Junior Member
 
duramax9878's Avatar
 
Join Date: Jun 2009
Location: union grove wi
Posts: 53
Points: 19,371
Thanks: 1
Thanked 10 Times in 8 Posts
i beleive its by number 7 and 2
__________________
Danny
2006 LBZ Chevy with 4in. straight back Duals, K&N Intake, EFI Live V2, PPE Standard, BD Exhaust Manifold, Mickey Tompson Tires and Auto Meter Gauges, Tie Rod Sleeves, Pitman Arm Braces, N Fab Nerf Bars, Recon Smoked Cab Lights, Halo Projector Headlights, and more soon.
duramax9878 is offline   Reply With Quote
Old 06-24-2010, 03:43 AM   #8
pinto7579
Junior Member
Threadstarter
 
Join Date: Jun 2010
Posts: 8
Points: 497
Thanks: 0
Thanked 0 Times in 0 Posts
thanks

i got to looking but still cant find it now showing high pressure on both fuel rails thanks
pinto7579 is offline   Reply With Quote
Old 06-29-2010, 12:14 AM   #9
duramax9878
Junior Member
 
duramax9878's Avatar
 
Join Date: Jun 2009
Location: union grove wi
Posts: 53
Points: 19,371
Thanks: 1
Thanked 10 Times in 8 Posts
i think u may want to get ur balancing rates checked to make sure its not ur injectors
__________________
Danny
2006 LBZ Chevy with 4in. straight back Duals, K&N Intake, EFI Live V2, PPE Standard, BD Exhaust Manifold, Mickey Tompson Tires and Auto Meter Gauges, Tie Rod Sleeves, Pitman Arm Braces, N Fab Nerf Bars, Recon Smoked Cab Lights, Halo Projector Headlights, and more soon.
duramax9878 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Injector Circuit Low In 7 Cylinders? Fantom3993 2003-2007 6.0L Power Stroke 9 05-05-2010 04:25 PM
injector circuit low 2strokelover 2003-2007 6.0L Power Stroke 2 05-04-2010 01:44 AM
injector stuck open doob51 5.9L Cummins (2003-2007.5) 4 04-07-2008 12:50 AM
#7 injector open circuit NCJACKSONDMAX Duramax 2004.5-2005(LLY) 7 03-02-2007 12:36 PM
Injector Timming control Circuit Malfunction P0216 Gtownhound 5.9L Cummins (1998.5-2002) 7 01-30-2007 11:29 PM

New To Site? Need Help? TDG Specials

All times are GMT. The time now is 09:17 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.
vB.Sponsors
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios