3406e power loss - TheDieselGarage.com
TheDieselGarage.com
 

Home Forum Who's Online Today's Posts Vendors Advertise
Go Back   TheDieselGarage.com > Heavy, Medium, Work Trucks and Trailers > Heavy Duty

Thread Details Posted by zx12guy, this thread has received 5 replies and been viewed 1457 times.

TheDieselGarage.com is the premier Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 03-21-2012, 12:40 AM   #1
zx12guy
Junior Member
 
Join Date: Dec 2009
Location: Virginia
Posts: 17
Points: 1,705
Thanks: 0
Thanked 1 Time in 1 Post
3406e power loss

I currently drive a 99 pete with a 2ws 3406e @ 475hp. The truck was recently converted from a 10spd to a 13spd. After the swap i noticed the truck only makes 21psi opposed to 27-28psi with the 10spd. Also the cruise control no longer works. Does the ecm need to be reflashed?
__________________
88 T600,BCIII,13spd,3.42s
totin a dump wagon
99 378, 2ws, 13spd,4.33s
Stick hauler

Last edited by zx12guy; 03-21-2012 at 12:41 AM. Reason: More info
zx12guy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2012, 01:45 AM   #2
SledMan
Junior Member
 
SledMan's Avatar
 
Join Date: Jul 2009
Location: Siler City, NC
Posts: 1,660
Points: 50,235
Thanks: 16
Thanked 489 Times in 382 Posts
Quote:
Originally Posted by zx12guy View Post
I currently drive a 99 pete with a 2ws 3406e @ 475hp. The truck was recently converted from a 10spd to a 13spd. After the swap i noticed the truck only makes 21psi opposed to 27-28psi with the 10spd. Also the cruise control no longer works. Does the ecm need to be reflashed?
No, the ECM does not need to be re-flashed. There are parameters in the ECM where you can change top gear ratio, -1 and -2 ratio....but I dont think that would cause the power loss. I assume the speedo still works fine? Will the cruise still raise the RPM while parked?

It may be in derate for some unknown reason. Need to check for any fault codes....have someone hook ET to it and make sure all the switches are working...
__________________
2005 250 Super Duty Crew. White and Grey. ARP studs, EGR Delete, and SCT from Vivian. CCV re-route, and 4" Magnaflow turbo back.

Other trucks: 1979 Kenworth W900A reg hood, 1980 Ext hood, 1982 Kenworth Cabover Aerodyne (BJ and the Bear) 2000 and 2003 Kenworth W900's. All Caterpillar Power. My 2003 has an MBN I converted to 6NZ. Early 550 file, 211-3026 squirts. 800 cam. Acert twins via custom mount. ARP head bolts. 856 to the tires via Antrim Dyno.. with the tuned file.


Transporter and Operator of a Bauer Built Championship Unlimited Tractor Pulling Sled for the United Pullers of the Carolinas, Region IV affiliate of the National Tractor Pullers Association (NTPA), and damn proud of it!!!!
SledMan is offline   Reply With Quote
Old 03-21-2012, 02:54 AM   #3
zx12guy
Junior Member
Threadstarter
 
Join Date: Dec 2009
Location: Virginia
Posts: 17
Points: 1,705
Thanks: 0
Thanked 1 Time in 1 Post
Cruise lights up on the dash but doesnt function at all whether at raising rpms parked or running down the road. Speedo works fine.....
__________________
88 T600,BCIII,13spd,3.42s
totin a dump wagon
99 378, 2ws, 13spd,4.33s
Stick hauler
zx12guy is offline   Reply With Quote
Old 03-21-2012, 03:30 AM   #4
AaronF
Junior Member
 
Join Date: Feb 2011
Location: Hartford, Maine
Posts: 1,052
Points: 51,953
Thanks: 307
Thanked 266 Times in 198 Posts
Was the speed sensor for the ECM hooked back up?
__________________
-Aaron-
2001 Volvo VNL 660
AaronF is offline   Reply With Quote
Old 03-21-2012, 02:36 PM   #5
379Longhood
Senior Member
 
379Longhood's Avatar
 
Join Date: Oct 2009
Location: Alberta t0m0r0
Posts: 2,347
Points: 55,115
Thanks: 182
Thanked 599 Times in 449 Posts
Make sure that the clutch switch is closing, that would effect the cruise , both parked and at speed. don't know if it would effect power, but it might cause a derate
__________________
Canadian Club member 27
'88 379 exhd 3406C 15 40s 10 pete unimounts
'93 K3500 6.5 4L80 4" exh
'62 gmc shortbox 454 super t10 big brakes
JD 820 black dash
12V92 waitin' for a truck (mega ratrod)
pettibone s20 3306 pc
379Longhood is offline   Reply With Quote
Old 03-22-2012, 12:06 AM   #6
SledMan
Junior Member
 
SledMan's Avatar
 
Join Date: Jul 2009
Location: Siler City, NC
Posts: 1,660
Points: 50,235
Thanks: 16
Thanked 489 Times in 382 Posts
Quote:
Originally Posted by 379Longhood View Post
Make sure that the clutch switch is closing, that would effect the cruise , both parked and at speed. don't know if it would effect power, but it might cause a derate
__________________
2005 250 Super Duty Crew. White and Grey. ARP studs, EGR Delete, and SCT from Vivian. CCV re-route, and 4" Magnaflow turbo back.

Other trucks: 1979 Kenworth W900A reg hood, 1980 Ext hood, 1982 Kenworth Cabover Aerodyne (BJ and the Bear) 2000 and 2003 Kenworth W900's. All Caterpillar Power. My 2003 has an MBN I converted to 6NZ. Early 550 file, 211-3026 squirts. 800 cam. Acert twins via custom mount. ARP head bolts. 856 to the tires via Antrim Dyno.. with the tuned file.


Transporter and Operator of a Bauer Built Championship Unlimited Tractor Pulling Sled for the United Pullers of the Carolinas, Region IV affiliate of the National Tractor Pullers Association (NTPA), and damn proud of it!!!!
SledMan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3406E More Power weese3 Heavy Duty 7 11-07-2010 05:03 PM
loss of power wskeith 1994-2003 7.3L Power Stroke 4 11-02-2007 03:41 AM
loss of power? AUSSIEDAVE 1994-2003 7.3L Power Stroke 23 10-20-2007 02:52 AM
7.3 loss of power Robts 1994-2003 7.3L Power Stroke 2 10-29-2006 06:18 AM
05 SCT loss of power? aald4x4 2003-2007 6.0L Power Stroke 15 10-21-2006 04:47 PM

New To Site? Need Help? TDG Specials

All times are GMT. The time now is 12:49 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.
vB.Sponsors
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios