Po470? - TheDieselGarage.com
TheDieselGarage.com
 

Home Forum Who's Online Today's Posts Vendors Advertise
Go Back   TheDieselGarage.com > Ford Diesel & Truck Discussions > 1994-2003 7.3L Power Stroke

Thread Details Posted by 250stroke, this thread has received 0 replies and been viewed 737 times.

TheDieselGarage.com is the premier Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 06-15-2006, 03:13 AM   #1
250stroke
Senior Member
 
Join Date: Feb 2006
Location: Pageland SC
Posts: 214
Points: 18,643
Thanks: 5
Thanked 0 Times in 0 Posts
Send a message via AIM to 250stroke Send a message via MSN to 250stroke Send a message via Yahoo to 250stroke
Po470?

I keep geting a code for a P0470 EBP circuit malfunction. Doesnt seem to be effecting performance at least not by the seat of the pants test. Think its just a sensor gone bad ? On my Edge Evo it seems to read a little heigher than normala from what I recall like 2-3 psi more maybe. I know my exhaust isnt cloged as there is nothing there to clog and the butterfly is open or it sounds like it. thanks for the help!
__________________
2004 F-250 Crew-cab XL 2wd 83000 miles . 4" straight pipe.

10/97 F-250, 180k on the clock, 4.10 gears, Autometer gauges,DIY intake, 3.5" down pipe to 4" straight , ATS 6 position chip, 37" BFG Baja T/A's and 24 bolt Hummer H1 wheels. 1 ton axles and custom suspension.
250stroke is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

New To Site? Need Help? TDG Specials

All times are GMT. The time now is 01:41 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.
vB.Sponsors
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios