Bad up pipe symptoms? - TheDieselGarage.com
TheDieselGarage.com
 

Home Forum Who's Online Today's Posts Vendors Advertise
Go Back   TheDieselGarage.com > Ford Diesel & Truck Discussions > 2003-2007 6.0L Power Stroke

Thread Details Posted by powerman, this thread has received 14 replies and been viewed 12181 times.

TheDieselGarage.com is the premier Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 04-28-2009, 12:50 AM   #1
powerman
Junior Member
 
Join Date: Jan 2009
Posts: 75
Points: 2,502
Thanks: 5
Thanked 1 Time in 1 Post
Bad up pipe symptoms?

From the dead on the rode thread The tech at the local ford dealer says that the up pipe has a leak causing these symptoms:

no boost till WOT then 30 pounds

boost folding at 15 pounds under steady throttle then dropping for an instant 5 or so PSI with a puff of black smoke then back to 15 pounds

Very very slow boost build up from 0 to 4 PSI then normal boost build up to 15 or so boost (what the truck would normally need for the driving condition). For a while this happened every time I coasted and stopped making boost.

Then normal boost build then when cruising with 15 pounds the boost would start to flutter between 14 and 16 pounds like a roller coaster (up and down)

That is the order that the symptoms appeared. The truck also drives fine in between symptoms from time to time. This was also all over the last 400 miles or so. Not saying I know more than a tech (I sure as heck do not), I just would have never guessed an up pipe over sticking veins...
powerman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-28-2009, 02:11 AM   #2
brentos
I Wanna Go Fast!
 
brentos's Avatar
 
Join Date: Jul 2007
Location: Glasford illinois
Posts: 4,006
Points: 16,070
Thanks: 103
Thanked 329 Times in 307 Posts
if it was up-pipe it would be the exact same every time. My guess is either it needs cleaned or the vgt solenoid is bad.
__________________
Just another 6leaker Thanks to RCD
http://www.youtube.com/watch?v=tzVhcfZN3jw
brentos is offline   Reply With Quote
Old 04-28-2009, 02:38 AM   #3
fordboyyfm
Senior Member
 
Join Date: Jun 2006
Posts: 645
Points: 4,979
Thanks: 1
Thanked 44 Times in 41 Posts
not nessesarily, depending on what the egr and vgt is doing, all it takes is a pin hole to throw ebp readings off and things can go haywire. Is it under warranty, let him put it on if its not fixed he can try again! but if its got a leak it needs to be fixed reguardless.
__________________
Ford certified diesel tech.
96 F350 reg cab, black. stage Is, exhaust intake TS 6pos chip and a few small tricks. tranny built up a little and a billet converter. 4in lift 35 bfg muds.
3" cowl hood, billet grille, bumper with billet grille and fog lights, 10in drop rear bumper with lights and a dropped hitch.

90 mustang lx 347 afr 185s, vic jr efi, aeromotive fuel system, c4 , 4.10 31 spline, tube k member and control arms coil overs and control arms in the rear, 10pt cage.

05 f250 red ext cab grey int, 4x4 6.0 suncoast tranny, ats 275cc injectors, studs, aeromotive fuel system, turbonetics 70mm ceramic coated turbo, dual 5 inch stacks turnned out. ALL PARTS FOR SALE
fordboyyfm is offline   Reply With Quote
Old 04-28-2009, 01:08 PM   #4
powerman
Junior Member
Threadstarter
 
Join Date: Jan 2009
Posts: 75
Points: 2,502
Thanks: 5
Thanked 1 Time in 1 Post
It is not under warranty. I was planning on doing the work myself but do not really want to tear the up pipe out then have it not be the problem... I took it to ford so I am not just throwing parts and/or work at it.
powerman is offline   Reply With Quote
Old 04-28-2009, 02:09 PM   #5
bushpilot
Senior Member
 
bushpilot's Avatar
 
Join Date: Aug 2005
Location: Tomball
Posts: 5,365
Points: 8,767
Thanks: 312
Thanked 717 Times in 530 Posts
you dont say what year truck, or how many miles...but if i had to
bet i'd say you have some EGR Valve codes set.

when this happened to me i also ran higher EGT temps...the the EGR
valve was not properly positioning and it causes the VGT solenoid to
change the vane position of the turbo....at best the boost is erratic
and initially the problem was only while i was under towing/load.

eventually it did it more often <w/out towing>.

next time it does it, pull over, shut the truck off & disconnect the
EGR VALVE <electrical connection>....drive the truck and see if you
experience the problem.

you can try pulling the EGR Valve and giving it a good cleaning,
after you determine that disconnecting it resolves the problem.

you can locate the EGR Valve in the photos below -



__________________
Don R.

'04 350 4WD Lariat Crew Longbed (built 05.04)
-------------------

-------------------

Gear Vendors Dbl Overdrive Install w/ Pics.
135 Amp Alternator Upgrade/Replacement
50 Gal. Aux Tank; Pump, Filter, Wiring
Truck Audio,
CUSTOM Valentine One Install - LINK
$10 Grill Mod. (protects the coolers) !

Block Heater Cord (Rear Mounted w/ Timer) - LINK

REALTIME -CURRENT DIESEL Pricing <HERE>
bushpilot is offline   Reply With Quote
Old 04-28-2009, 04:14 PM   #6
powerman
Junior Member
Threadstarter
 
Join Date: Jan 2009
Posts: 75
Points: 2,502
Thanks: 5
Thanked 1 Time in 1 Post
The truck is a 2004 (early build) with 48,000 miles. The tech checked the EGR system and said it was fine. He also said that he checked the turbo to see about the boost and also said that was fine. I called and talked to him today and he said that he could "hear the leak."
powerman is offline   Reply With Quote
Old 04-28-2009, 11:39 PM   #7
bushpilot
Senior Member
 
bushpilot's Avatar
 
Join Date: Aug 2005
Location: Tomball
Posts: 5,365
Points: 8,767
Thanks: 312
Thanked 717 Times in 530 Posts
a leaking UP PIPE wont cause the symptom you speak off.
let me ask you this...do you get diesel fumes in the cab ??

Id tell the 'em that you want to come down there an take the truck
for a ride...take it out, and FIRST see if the boost is erratic...then & ONLY
then disconnect the egr valve and see if the problem goes away.
__________________
Don R.

'04 350 4WD Lariat Crew Longbed (built 05.04)
-------------------

-------------------

Gear Vendors Dbl Overdrive Install w/ Pics.
135 Amp Alternator Upgrade/Replacement
50 Gal. Aux Tank; Pump, Filter, Wiring
Truck Audio,
CUSTOM Valentine One Install - LINK
$10 Grill Mod. (protects the coolers) !

Block Heater Cord (Rear Mounted w/ Timer) - LINK

REALTIME -CURRENT DIESEL Pricing <HERE>
bushpilot is offline   Reply With Quote
Old 04-29-2009, 01:13 AM   #8
powerman
Junior Member
Threadstarter
 
Join Date: Jan 2009
Posts: 75
Points: 2,502
Thanks: 5
Thanked 1 Time in 1 Post
I have never smelled anything in the cab that is remotely like diesel fumes... I'll try unplugging the egr valve tomorrow.
powerman is offline   Reply With Quote
Old 04-29-2009, 08:01 PM   #9
bushpilot
Senior Member
 
bushpilot's Avatar
 
Join Date: Aug 2005
Location: Tomball
Posts: 5,365
Points: 8,767
Thanks: 312
Thanked 717 Times in 530 Posts
Quote:
Originally Posted by powerman View Post
I have never smelled anything in the cab that is remotely like diesel fumes... I'll try unplugging the egr valve tomorrow.
if the up pipe is cracked or leaking youll get SOME fumes in the
cab.
__________________
Don R.

'04 350 4WD Lariat Crew Longbed (built 05.04)
-------------------

-------------------

Gear Vendors Dbl Overdrive Install w/ Pics.
135 Amp Alternator Upgrade/Replacement
50 Gal. Aux Tank; Pump, Filter, Wiring
Truck Audio,
CUSTOM Valentine One Install - LINK
$10 Grill Mod. (protects the coolers) !

Block Heater Cord (Rear Mounted w/ Timer) - LINK

REALTIME -CURRENT DIESEL Pricing <HERE>
bushpilot is offline   Reply With Quote
Old 05-06-2009, 06:10 PM   #10
powerman
Junior Member
Threadstarter
 
Join Date: Jan 2009
Posts: 75
Points: 2,502
Thanks: 5
Thanked 1 Time in 1 Post
Update:

So I trusted the tech on the exhaust leak and ordered new ford parts online. They came in today but have been fretting the whole time over and exhaust causing my issues. I decided to go in and talk to the tech face to face and see what he would say.

The original report said he tested the turbo and the egr system and that both passed. He heard an exhaust leak and tested for it. He came back and said that I had an exhaust leak and that is what the report was written up on. I go in and explain that I am not questioning that the exhaust has a leak, but that the exhaust would cause the symptoms I am having. As soon as I finished telling him my symptoms his first words where "that sounds like turbo veins sticking." He then tells me that he can not test the turbo till the exhaust leak is fixed. I come back with I thought you stated that it tested fine.... blah, blah, blah.

So I go in today to talk to the service manager. He clearly knows nothing about diesels and starts giving me every excuse in the world as to how his tech and service department has done the right thing and a good job. Even when I bring up that the tech said he could not test the turbo properly till the exhaust leak is fixed, but stated on the write up that he tested it and it passed. blah blah blah


Long story short I am getting married Saturday, leaving the country for a week, and then needing to drive the truck 1300+ miles when I get back. So I do not really have time to take it someplace else or mess with it myself. I just left it at the dealer and told them to fix the exhaust leak and clean the turbo and call me when it is done. Needless to say I am not a happy camper with the closest ford dealer...
powerman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Symptoms of HG failure... EB.Bldr 2003-2007 6.0L Power Stroke 3 03-17-2009 02:25 AM
Anyone have these symptoms? misterex 2003-2007 6.0L Power Stroke 0 09-04-2007 12:22 PM
bad or stuck EGR symptoms Rcannon 2003-2007 6.0L Power Stroke 4 12-25-2006 01:23 PM
Symptoms ndrorydr 1994-2003 7.3L Power Stroke 7 11-08-2006 05:51 PM
CPS symptoms ??? aldo_45030 1994-2003 7.3L Power Stroke 4 07-18-2006 07:05 PM

New To Site? Need Help? TDG Specials

All times are GMT. The time now is 06:15 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.
vB.Sponsors
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios