cummins L10, no oil pressure - TheDieselGarage.com
TheDieselGarage.com
 

Home Forum Who's Online Today's Posts Vendors Advertise
Go Back   TheDieselGarage.com > Heavy, Medium, Work Trucks and Trailers > Heavy Duty

Thread Details Posted by sdan27, this thread has received 7 replies and been viewed 4389 times.

TheDieselGarage.com is the premier Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 05-23-2009, 04:30 AM   #1
sdan27
Member
 
Join Date: Mar 2008
Location: Mason County
Posts: 281
Points: 20,669
Thanks: 10
Thanked 42 Times in 39 Posts
cummins L10, no oil pressure

we have a case 9250 tractor that has a cummins L10 engine in it. we were doing field work with it today when it lost oil pressure while running at idle speed. we shut it down and towed it to our shop. it probably ran for no more than a minute or two with no oil pressure. i dropped the oil pan and found that the oil pick-up tube had fallen down into the pan. i'm going to reinstall the pick-up tube ( with lock-tite this time ) and oil pan next week but was just wondering if there is anything else i should check out or do before i start the engine again. i was thinking of disconnecting the fuel shut-off valve and just cranking it over a few times before actually starting it.
__________________
'94 F250xlt ext. cab. ZF5-speed 4x4. EBPV delete. DPP downpipe. Tymar intake. Tymar coolant filter. LF9691 primary filter. Electric fans. 10k mod. 1.0 turbo housing. Boost blanket. Over-axle exhaust eliminated. Electric fuel pressure gauge. BDP modded IDM. Heim joint clutch linkage. Adrenaline HPOP. LUK SMFW. DIY Elec. Fuel. FS1282, FF5230 fuel filters.
sdan27 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-23-2009, 04:35 AM   #2
chris142
Senior Member
 
Join Date: Dec 2008
Posts: 380
Points: 19,754
Thanks: 2
Thanked 25 Times in 23 Posts
You really need to presurize the oil system through the oil pressure sender hole before you start it.

Cranking it w/o it running is worse than just starting it because the pump will take forever to get pumping and your just spinning it over dry. Be better to just start it vs crank it.
chris142 is offline   Reply With Quote
Old 05-23-2009, 01:04 PM   #3
sdan27
Member
Threadstarter
 
Join Date: Mar 2008
Location: Mason County
Posts: 281
Points: 20,669
Thanks: 10
Thanked 42 Times in 39 Posts
i know some folks i might be able to borrow when of those pre-luber systems from so i might try and get a hold of them. thanks for the advice.
__________________
'94 F250xlt ext. cab. ZF5-speed 4x4. EBPV delete. DPP downpipe. Tymar intake. Tymar coolant filter. LF9691 primary filter. Electric fans. 10k mod. 1.0 turbo housing. Boost blanket. Over-axle exhaust eliminated. Electric fuel pressure gauge. BDP modded IDM. Heim joint clutch linkage. Adrenaline HPOP. LUK SMFW. DIY Elec. Fuel. FS1282, FF5230 fuel filters.
sdan27 is offline   Reply With Quote
Old 05-23-2009, 02:42 PM   #4
chris142
Senior Member
 
Join Date: Dec 2008
Posts: 380
Points: 19,754
Thanks: 2
Thanked 25 Times in 23 Posts
Take an old bug sprayer. Clean it out. Adapt the hose to the hole where the oil pressure sender was. Put some oil in the sprayer. Connect hose to hole and pump sprayer to pressurise it.

You dont need 50 psi. Just a few psi will fill the oil galleys up.
chris142 is offline   Reply With Quote
Old 05-24-2009, 05:14 PM   #5
ynot
The other guy
 
Join Date: Jan 2007
Location: Des Moines, IA
Posts: 3,759
Points: 64,114
Thanks: 11
Thanked 1,217 Times in 788 Posts
Quote:
Originally Posted by sdan27 View Post
we have a case 9250 tractor that has a cummins L10 engine in it. we were doing field work with it today when it lost oil pressure while running at idle speed. we shut it down and towed it to our shop. it probably ran for no more than a minute or two with no oil pressure. i dropped the oil pan and found that the oil pick-up tube had fallen down into the pan. i'm going to reinstall the pick-up tube ( with lock-tite this time ) and oil pan next week but was just wondering if there is anything else i should check out or do before i start the engine again. i was thinking of disconnecting the fuel shut-off valve and just cranking it over a few times before actually starting it.
I'd most certainly check (personally I'd replace them regardless) the rod and main bearings. All of em. Big dif between 5 to 10 seconds (the norm) and a couple minutes running on oil foam...
ynot is offline   Reply With Quote
Old 05-25-2009, 07:14 AM   #6
bmoeller
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,763
Points: 50,113
Thanks: 155
Thanked 369 Times in 314 Posts
Bearings in the turbo might be questionable, too.
__________________
"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline   Reply With Quote
Old 05-29-2009, 05:30 AM   #7
Ole JIM
Junior Member
 
Join Date: Dec 2008
Posts: 64
Points: 3,023
Thanks: 1
Thanked 2 Times in 2 Posts
No Oil Pressure

on a Cummins --check the Oil pressure shaft--located iin front on the drivers side--small square box--remove & check the shaft-- about the size of a dime in dia--wipe it Off Good & check it for scratches?--if? No scrathes?--if? scrathes! re-place it--re-install it --re-install your pick up tube & of course fill it w/ new OIL--& start it UP--I have seen a lot of owners park their rigs on account of this Oil pressure Issue!--simple FIX!--as Diesel Oil gets pretty Dirty--& most DO plug up the in the shaft area--& most Diesel mechanics dono this! or Don*t inform cummins owners--hopeing for a Big $$ re-pair--its a simple 30 minute JOB!--a 12 yr old could Do It if He knew how?--I hope this Helps--Ole JIM--
Ole JIM is offline   Reply With Quote
Old 05-30-2009, 07:11 AM   #8
sdan27
Member
Threadstarter
 
Join Date: Mar 2008
Location: Mason County
Posts: 281
Points: 20,669
Thanks: 10
Thanked 42 Times in 39 Posts
well here's what i ended up doing. the engine only had about 400 hours on it after i had done an in-frame rebuild about a year and a half prior. during the rebuild i had already replaced the turbo and the oil pressure regulator valve ( old one had several scratches on it and the turbo was all rusted out ). it had an issue for awhile that the tractor shook a lot when you shut it down. i figured this was because when the fuel tank was full it would feed back on the fuel return lines and keep the engine sputtering for awhile. there was a valve on the engine i replaced that stopped that but i figure that was part of the cause of the pick-up tube coming loose. so i reinstalled the pick-up tube with lock-tite on the bolt, refilled the oil and replaced the oil filter. we have a oil drum we can pump out of so i adapted the hose coming off into the oil pressure plug and pumped about a gallon into the system. i started the engine and oil pressure picked up immediately and ran about what it always does, about 40 at idle cold and 30 at idle hot. i always though it was a little on the low side but that's what its always been and it is within spec according to the manual we have. i would have liked to go through the bearings but being memorial weekend there was no one open to get new ones anyway and we needed use the tractor to work fields so i figure i'll do an engine oil analysis next oil change and see how much wear metals show up in it. probably check it a little earlier than i normally would. i ran it out in the field for a few hours that night and had no problems at all. thank you all for your advise.
__________________
'94 F250xlt ext. cab. ZF5-speed 4x4. EBPV delete. DPP downpipe. Tymar intake. Tymar coolant filter. LF9691 primary filter. Electric fans. 10k mod. 1.0 turbo housing. Boost blanket. Over-axle exhaust eliminated. Electric fuel pressure gauge. BDP modded IDM. Heim joint clutch linkage. Adrenaline HPOP. LUK SMFW. DIY Elec. Fuel. FS1282, FF5230 fuel filters.
sdan27 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel pressure & overflow valve pressure Deeslfxr 5.9L Cummins (1998.5-2002) 4 01-10-2009 12:35 AM
Cummins fuel pressure Mack Doctor Jr. Heavy Duty 2 08-06-2007 04:44 AM
cummins oil pressure sending unit barnyard 5.9L Cummins (1998.5-2002) 10 07-16-2007 06:37 PM
Setting fuel pressure regulator w/out a fuel pressure gauge hhrecovery 2003-2007 6.0L Power Stroke 17 04-02-2007 03:25 PM
Any way to boost Low pressure oil pressure? CSIPSD 1994-2003 7.3L Power Stroke 6 10-10-2006 02:15 AM

New To Site? Need Help? TDG Specials

All times are GMT. The time now is 12:51 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.
vB.Sponsors
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios