Codes U100 and U0115 ? - TheDieselGarage.com
TheDieselGarage.com
 

Home Forum Who's Online Today's Posts Vendors Advertise
Go Back   TheDieselGarage.com > Ford Diesel & Truck Discussions > 2008-2010 6.4L Engine Tuner Forum

Thread Details Posted by Fasteddie08, this thread has received 9 replies and been viewed 10698 times.

TheDieselGarage.com is the premier Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 09-13-2009, 04:53 PM   #1
Fasteddie08
Junior Member
 
Join Date: Dec 2008
Posts: 37
Points: 1,656
Thanks: 0
Thanked 2 Times in 2 Posts
Codes U100 and U0115 ?

The accelerator pedal went limp. It began to idle a little rough, but when I stepped on the pedal, it was just limp. Since today is sunday, I was not able to take it to the dealer. So I had a friend run the code check and the codes U0100 and U0115 we shown. I checked them against code list but those codes did no appear. Does anyone know what they are?
Fasteddie08 is offline   Reply With Quote
The Following User Says Thank You to Fasteddie08 For this addition to TDG:
eldon1246 (10-17-2013)
Sponsored Links
Advertisement
 
Old 09-13-2009, 05:08 PM   #2
pyro2nite
Senior Member
 
pyro2nite's Avatar
 
Join Date: Dec 2008
Location: Sacramento CA
Posts: 606
Points: 39,488
Thanks: 52
Thanked 64 Times in 63 Posts
Same as the other post

U0100 Lost Communication With ECM/PCM "A"

U0115 Lost Communication With ECM/PCM B
__________________
2008 FX4 3:73 ZF-6 SC SB Transfer Flow
Singles club member 166 H&S Mini, KEM Tunes, S&B intake
pyro2nite is offline   Reply With Quote
Old 09-13-2009, 05:19 PM   #3
Fasteddie08
Junior Member
Threadstarter
 
Join Date: Dec 2008
Posts: 37
Points: 1,656
Thanks: 0
Thanked 2 Times in 2 Posts
Thanks !

Thanks! Is that fixable with a re-flash?
Fasteddie08 is offline   Reply With Quote
Old 10-24-2009, 04:50 PM   #4
akk82
Junior Member
 
akk82's Avatar
 
Join Date: Aug 2007
Posts: 34
Points: 3,377
Thanks: 7
Thanked 0 Times in 0 Posts
How did you fix this??? I'm in a parking lot with the same problem right now!!
__________________

2008 F-250 CC FX4 LOADED - 8" Lift, 20x10 KMC Diesels, 37 Kuhmo M/T's, Bilstein 5100s, HIDs, SCT Tuned with RCD 485, DPF Delete
akk82 is offline   Reply With Quote
Old 10-27-2009, 03:25 PM   #5
dgrindst
Junior Member
 
dgrindst's Avatar
 
Join Date: Mar 2009
Posts: 42
Points: 15,543
Thanks: 2
Thanked 0 Times in 0 Posts
My truck has been down since Saturday with codes U0073 and U0115 after switching from RCD 450 to Stock. SCT has had my vin, tradegy, device serial, and stock file since early yesterday. They are writing a recovery file. Don't know what caused the problem yet.
__________________
2008 F450 4X4, 6.4 PS, Edge CTS, SCT 9625OR with RCD 450 V12 tune, S&B airbox, Flowpro 5" exhaust, down pipe, egr block, Banks intercooler, RCD charge air pipe, Titan 60 gal tank, Air Dog fuel system.
dgrindst is offline   Reply With Quote
Old 01-13-2010, 02:09 AM   #6
sknotts71
Junior Member
 
Join Date: Jan 2010
Posts: 23
Points: 440
Thanks: 1
Thanked 0 Times in 0 Posts
2008 Powerstroke SCT Livewire Issues DTC's , Limp Pedal

I installed the DPF/CAT delete and SCT livewire on my 2008 F250 CC 4x4 6.4L about 2 months ago. No issues until today. I have had to reset the air flow sensor numerous times after full throttle acceleration and I know I need the cold air kit..its coming. But today, I pulled out of a parking lot and accelerated, the truck went in to an idle mode and the check engine icon showed up. I found that if I turned the ignition off and restarted, I could go 100 feet or 5 miles, no certain pattern before it did it again. Went back to stock tune and cleared it all up but no dpf so I had to retune. Same issue again. Talked to Erin at Rudys where I bought the kit and he told me I was the 4th truck today with this issue. Found out that if I activated the tow/haul switch, I could run the truck. It ran rough but I made it home. Erin suggested tuning with the Trans only file and I did and it is running fine now. Definite problem with programming. During all of this, I found some DTC codes: U0115, U0110, U0105, U0100..
I also found some strategy codes: FS0K30 AND TQJE5 and have no idea what these are? Anyone else heard of these issues??
sknotts71 is offline   Reply With Quote
Old 01-13-2010, 02:27 AM   #7
Rudy@DPFDeleteKits
Supporting Vendor
 
Rudy@DPFDeleteKits's Avatar
 
Join Date: Dec 2008
Location: Efland, NC
Posts: 339
Points: 37,633
Thanks: 8
Thanked 63 Times in 42 Posts
http://www.thedieselgarage.com/forum...ad.php?t=92188
__________________
SCT LIVEWIRE 9625OR, SPARTAN TUNERS, AND DPF DELETE KITS IN STOCK! SAME DAY SHIPPING!
*WE WILL BEAT ANY ADVERTISED PRICE, GIVE US A CALL*
Toll-Free Sales # 1-866-757-6537 or (919) 636-1518


http://stores.shop.ebay.com/Rudys-Pe..._sopZ15QQ_scZ1

Rudy@DPFDeleteKits is offline   Reply With Quote
Old 01-13-2010, 02:45 AM   #8
SEABEE08FX4
R.I.P. DAD
 
SEABEE08FX4's Avatar
 
Join Date: Dec 2008
Location: Montgomery, Texas
Posts: 3,800
Points: 41,339
Thanks: 368
Thanked 289 Times in 205 Posts
U codes are nothing, the other stuff i'm not sure what that is. I can tell you the one thing I dont like about the SCT is the code reader sucks, it dosnt really pick up any codes other than the u codes even if there are codes saved and or a CEL on.
__________________
R.I.P. TMCS (SS) Brooks R Newell, I will forever miss you.

OneBigAssMistakeAmerica

2008 F-250 FX4



NMCB-28, KICKIN BUTT SINCE 1942

American club member #40
FOSP Club # 1
My sense of humor is an acquired taste, if you dont like it....... ACQUIRE some taste.
SEABEE08FX4 is offline   Reply With Quote
Old 01-17-2010, 05:15 AM   #9
first_ford
Junior Member
 
Join Date: Dec 2008
Location: PA,DE,MD
Posts: 65
Points: 2,544
Thanks: 0
Thanked 5 Times in 4 Posts
I think the SCT might be causing the U codes. I am not sure exactly why but I have seen it cause codes by checking for codes. as states before, they don't matter, but sure are a nuisance. I havn't seen them from anything other than a livewire.
first_ford is offline   Reply With Quote
Old 01-17-2010, 12:10 PM   #10
sknotts71
Junior Member
 
Join Date: Jan 2010
Posts: 23
Points: 440
Thanks: 1
Thanked 0 Times in 0 Posts
SCT

SCT has had my files since late Thursday and I hopefully will have a fix early this week. The temp has been above freezing here in Houston and I have since reprogrammed back to Extreme tune and have had no issues at all. I am very curious to find out what exactly happened here...I cannot think of any sensor on the truck that would cause the throttle to drop out and make the truck rough idle and lope...
sknotts71 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I've got codes... Little help? StrokerDude 1994-2003 7.3L Power Stroke 11 04-03-2008 11:55 PM
Codes cwise09 2003-2007 6.0L Power Stroke 5 02-27-2008 06:39 AM
DTC Codes Flash1 1994-2003 7.3L Power Stroke 2 11-19-2007 11:58 AM
AC codes Fast_Ashley 1994-2003 7.3L Power Stroke 5 04-10-2007 04:53 AM
codes RED DRAGON 5.9L Cummins (1998.5-2002) 7 03-14-2007 07:31 PM

New To Site? Need Help? TDG Specials

All times are GMT. The time now is 06:08 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.
vB.Sponsors
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios