WTB 1ea 16x6K wheel - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by NH2112, this thread has received 0 replies and been viewed 797 times.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-01-2010, 08:03 PM Thread Starter
Senior Member
 
Join Date: May 2005
Location: Windham ME
Posts: 398
Points: 4,419
Thanks: 0
Thanked 3 Times in 3 Posts
Garage
Send a message via MSN to NH2112 Send a message via Yahoo to NH2112
WTB 1ea 16x6K wheel

Must be from an SRW, 8x6.5 bolt pattern, factory steel wheel. I need a spare to pass inspection next month. Truck's an 88 F350. Thanks.

Phil
NH2112 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Step by step wheel joint and wheel bearing CWAGO 5.9L Cummins (2003-2007.5) 11 05-03-2009 12:59 AM
singel wheel to dual wheel dns recovery 5.9L Cummins (1998.5-2002) 0 03-02-2008 02:37 AM
one wheel wonder powerstroke7.3 1994-2003 7.3L Power Stroke 7 01-28-2008 06:25 PM
Wheel stand for a Wheel Loader!? John_G Utility & Farm Tractors 10 12-22-2007 04:03 PM
Fly wheel? MYSHO1 1994-2003 7.3L Power Stroke 4 02-10-2007 06:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome