Help understanding a points ignition system - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Lonesome7.3, this thread has received 14 replies and been viewed 1357 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 12-03-2010, 03:30 PM Thread Starter
Senior Member
 
Lonesome7.3's Avatar
 
Join Date: Dec 2008
Location: Columbus, GA
Posts: 2,816
Points: 84,021
Thanks: 37
Thanked 44 Times in 35 Posts
Send a message via Yahoo to Lonesome7.3
Help understanding a points ignition system

I am planning to convert my old Dodge D200 to an electronic ignition. But for right now I have to get the truck back on the road so I can get to work. The truck all of a sudden died and would not start. When I pulled the cap there was a lot of moisture. It needed it anyway so I went ahead and tuned the truck up with new plugs, wires, cap, and rotor. But the truck still would not start and the plugs were not getting any spark. I looked it up and everything pointed to the points being bad. So, I cleaned the cam and filed the points to a smooth solid contact. I tried to buy a new condenser but there were a lot of issues with that so I said to hell with it. Further research stated I need a dwell meter to make it all work. I just need this truck to run for now. Is there another way I can do this without buying an expensive dwell meter I am only going to use once?
Lonesome7.3 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 12-03-2010, 05:51 PM
gone fishin!
 
Join Date: Dec 2008
Location: none your damd business
Posts: 2,833
Points: 18,123
Thanks: 231
Thanked 282 Times in 241 Posts
you should be able to clean the points and replace the condenser....... also may want to get a new coil and put it on there........

what issues are you having with getting a new condenser?

MABB- members against big business

keep the internet free!!!!!!!!
floridaboy is offline  
post #3 of 15 (permalink) Old 12-03-2010, 05:57 PM Thread Starter
Senior Member
Threadstarter
 
Lonesome7.3's Avatar
 
Join Date: Dec 2008
Location: Columbus, GA
Posts: 2,816
Points: 84,021
Thanks: 37
Thanked 44 Times in 35 Posts
Send a message via Yahoo to Lonesome7.3
I got that part sorted out now. But the parts store had a hard time locating the correct one. The points do look good now that I filed them.
Lonesome7.3 is offline  
post #4 of 15 (permalink) Old 12-03-2010, 10:25 PM
gone fishin!
 
Join Date: Dec 2008
Location: none your damd business
Posts: 2,833
Points: 18,123
Thanks: 231
Thanked 282 Times in 241 Posts
if you have clean adjusted points, a new condenser, new cap and rotor.... but still no spark than i would say its coil or advance box if it has one.

MABB- members against big business

keep the internet free!!!!!!!!
floridaboy is offline  
post #5 of 15 (permalink) Old 12-04-2010, 12:55 PM Thread Starter
Senior Member
Threadstarter
 
Lonesome7.3's Avatar
 
Join Date: Dec 2008
Location: Columbus, GA
Posts: 2,816
Points: 84,021
Thanks: 37
Thanked 44 Times in 35 Posts
Send a message via Yahoo to Lonesome7.3
Thanks, I will check them next.
Lonesome7.3 is offline  
post #6 of 15 (permalink) Old 12-04-2010, 01:32 PM
Senior Member
 
Dodgefarmer's Avatar
 
Join Date: Dec 2008
Location: Northern California
Posts: 1,224
Points: 102,291
Thanks: 162
Thanked 222 Times in 156 Posts
What year is your D200?
Could be the resister is burnt out in the powered wire going to the coil. Check for voltage on both sides or temperary use a jumper wire to bypass the resister and see if you get spark. Dont run it with the bypass except to see if thats the problem otherwise you can fry a good coil.

Remember not to talk bad about farmers with your mouth full!
2013 6.7 CTD 2500, 800 ft-lbs torque, 4x4 crewcab Larmine Longhorn edition, 6 sp. auto, 2 tone white/gold
--07 6.7CTD 2500 4x4, Quad Cab, Big Horn Pkg. 3.73, airbags, 6sp auto, with Mag-Hytec deep pan.- sold but not forgotten.
--08 36' Jazz 5th wheel,triple slide, 12,000lbs
--28' 22,400# PJ goosneck beaver tail trailer
--95 & 96 5.9CTD 4x4 5sp. ext. cab. 33x12.50x16 front, 33x15.50x16 rear tires. R-1 tread, wheelbase shortened 30". Used as tugs on farm
--81 IH 1800, DT466 210hp, 10 speed,
--95 FL70, 8.3 cummins 275hp, 10speed
--79 GMC 7000, DD 6V53 210 hp, 6sp ally
-- A whole bunch farm equipment, all colors
singles club # 198
WALNUT MEMBER #11(workers aganist lazy non-producers united together)
Dodgefarmer is offline  
The Following User Says Thank You to Dodgefarmer For this addition to TDG:
floridaboy (12-04-2010)
post #7 of 15 (permalink) Old 12-04-2010, 08:26 PM
gone fishin!
 
Join Date: Dec 2008
Location: none your damd business
Posts: 2,833
Points: 18,123
Thanks: 231
Thanked 282 Times in 241 Posts
i forgot about that..........

MABB- members against big business

keep the internet free!!!!!!!!
floridaboy is offline  
post #8 of 15 (permalink) Old 12-04-2010, 11:12 PM
Banned
 
Join Date: Apr 2005
Posts: 6,478
Thanks: 377
Thanked 623 Times in 364 Posts
Bad ballast resister or fuseable link.
wastedwagesracing is offline  
post #9 of 15 (permalink) Old 12-05-2010, 01:16 AM Thread Starter
Senior Member
Threadstarter
 
Lonesome7.3's Avatar
 
Join Date: Dec 2008
Location: Columbus, GA
Posts: 2,816
Points: 84,021
Thanks: 37
Thanked 44 Times in 35 Posts
Send a message via Yahoo to Lonesome7.3
Dammit, could it really have been that simple? I am going to be angry if that turns out to be the issue.
Lonesome7.3 is offline  
post #10 of 15 (permalink) Old 12-05-2010, 03:04 AM
Senior Member
 
Dodgefarmer's Avatar
 
Join Date: Dec 2008
Location: Northern California
Posts: 1,224
Points: 102,291
Thanks: 162
Thanked 222 Times in 156 Posts
Quote:
Originally Posted by Lonesome7.3 View Post
Dammit, could it really have been that simple? I am going to be angry if that turns out to be the issue.
Don't feel bad. I learned the hard way.:

Remember not to talk bad about farmers with your mouth full!
2013 6.7 CTD 2500, 800 ft-lbs torque, 4x4 crewcab Larmine Longhorn edition, 6 sp. auto, 2 tone white/gold
--07 6.7CTD 2500 4x4, Quad Cab, Big Horn Pkg. 3.73, airbags, 6sp auto, with Mag-Hytec deep pan.- sold but not forgotten.
--08 36' Jazz 5th wheel,triple slide, 12,000lbs
--28' 22,400# PJ goosneck beaver tail trailer
--95 & 96 5.9CTD 4x4 5sp. ext. cab. 33x12.50x16 front, 33x15.50x16 rear tires. R-1 tread, wheelbase shortened 30". Used as tugs on farm
--81 IH 1800, DT466 210hp, 10 speed,
--95 FL70, 8.3 cummins 275hp, 10speed
--79 GMC 7000, DD 6V53 210 hp, 6sp ally
-- A whole bunch farm equipment, all colors
singles club # 198
WALNUT MEMBER #11(workers aganist lazy non-producers united together)
Dodgefarmer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
points system RacerX Site Information 35 09-04-2006 11:12 PM
The Points System Issues NMU98 The Parking Lot 30 04-02-2006 11:25 PM
The points system Motown Fire Site Information 9 03-31-2006 11:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome