A/C Question - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by spastic_stroker, this thread has received 1 replies and been viewed 899 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-19-2010, 01:25 AM Thread Starter
Singles Club Member#99
 
Join Date: Feb 2008
Posts: 37
Points: 1,771
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to spastic_stroker
A/C Question

I have a '90 D250 and I'm working on getting the AC going. The truck was converted to R134 before I got it, I don't expect this to perform miracles, just work. The system holds pressure, and is full. The problem I have is that the clutch isn't engaging. But if I jumper the compressor to 12v with the AC on, I get cold air. The fuses all seem good. Anyone know how to fix this?
spastic_stroker is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-24-2010, 04:13 PM
Senior Member
 
BigRed Cummins's Avatar
 
Join Date: Dec 2008
Location: somewhere else
Posts: 572
Points: 37,002
Thanks: 31
Thanked 64 Times in 53 Posts
Garage
There is a relay on the driver's fenderwell that controls the A/C cycling switch/compressor. I think it is the middle one if I am not mistaken. Anyway, there are three on the inner fender, one for the starter, one for the charging system, and one for the A/C if I am not mistaken, but I don't really know because your truck is non-ic. If not that, there is a cycling switch on the firewall behind the passenger hood hinge that may be either bad, or just disconnected.

1992 W250-P-pump and some extra air, gone, but not forgotten.

2003 SVT Cobra

1984 Chevy K10

BigRed Cummins is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo Question(Tech Question) Liftedpsd 2003-2007 6.0L Power Stroke 7 09-16-2007 03:35 PM
Boost question, maybe MAP sensor question 6_Myles 1994-2003 7.3L Power Stroke 5 10-28-2006 12:42 AM
Edge Juice Question Question Jaadc01 General Ford Truck and Excursion 6 05-23-2006 12:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome