what is up with my heat grid??? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by alldiesels, this thread has received 1 replies and been viewed 476 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-15-2006, 07:32 PM Thread Starter
 
Join Date: Jul 2005
Posts: 2,010
Points: 40,216
Thanks: 0
Thanked 0 Times in 0 Posts
what is up with my heat grid???

Ok guys, when my truck is cold, i wait for the wait to start light to go off, and truck fires up just fine, but sometimes, only when it is cold after i start it the light will flash and won't stop until i turn it off and re-start it, if i do that when it is cold some times it will continue to flash, but after it warms up, if i shut down and restart it never flahses, what can i do to get this to stop?
robert
out
alldiesels is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-17-2006, 01:45 PM
 
Join Date: Aug 2005
Posts: 694
Points: 5,476
Thanks: 0
Thanked 0 Times in 0 Posts
Try checking all of your grounds........
RacinDuallie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome