Still will not start, now what? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Lonesome7.3, this thread has received 18 replies and been viewed 3007 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 06-01-2011, 09:03 AM Thread Starter
Senior Member
 
Lonesome7.3's Avatar
 
Join Date: Dec 2008
Location: Columbus, GA
Posts: 2,816
Points: 83,761
Thanks: 37
Thanked 44 Times in 35 Posts
Send a message via Yahoo to Lonesome7.3
Still will not start, now what?

My 6BT still will not start and I have no idea what else to do. I have replaced the lift pump with a piston driven one, removed and blew out the lines, replaced the filter, and cleaned the tank. Fuel is flowing through the system. I bled it just like it is described in this video:
http://www.youtube.com/watch?v=x3UuM...eature=related
Very good information in all three of them. I hear the solenoid clicking when I hit the key and fuel in flowing through the lines to the injectors but the damn thing still will not start. What else is there for me to do?
Lonesome7.3 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 06-02-2011, 01:47 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,599
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
How many times did you push the primer? On my '97, I usually had to push it maybe upwards of 75+ pumps to bleed it good. Could hear the overflow valve chatter at me. Usually did another 20pumps after if started to chatter at it always popped right off.

Are you actually hearing the shut down solenoid click? Or is it something else? I'd pull the solenoid, and see if it is actually doing its job, or if it is damaged and preventing it from allowing the engine to start.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
post #3 of 19 (permalink) Old 06-02-2011, 02:56 AM Thread Starter
Senior Member
Threadstarter
 
Lonesome7.3's Avatar
 
Join Date: Dec 2008
Location: Columbus, GA
Posts: 2,816
Points: 83,761
Thanks: 37
Thanked 44 Times in 35 Posts
Send a message via Yahoo to Lonesome7.3
I pumped it until the air bubbles stopped coming out of the injector connectors. I am pretty sure I hear the solenoid clicking.
Lonesome7.3 is offline  
post #4 of 19 (permalink) Old 06-04-2011, 03:27 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,599
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
Quote:
Originally Posted by bmoeller View Post
Are you actually hearing the shut down solenoid click? Or is it something else? I'd pull the solenoid, and see if it is actually doing its job, or if it is damaged and preventing it from allowing the engine to start.

Quote:
Originally Posted by Lonesome7.3 View Post
I am pretty sure I hear the solenoid clicking.
Re-read my post. Plus, there are other relays that will be clicking in the start/run position of the key. Got to check what is going on. I'd lend a hand, but you're about 16hrs away.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
post #5 of 19 (permalink) Old 06-04-2011, 03:32 AM Thread Starter
Senior Member
Threadstarter
 
Lonesome7.3's Avatar
 
Join Date: Dec 2008
Location: Columbus, GA
Posts: 2,816
Points: 83,761
Thanks: 37
Thanked 44 Times in 35 Posts
Send a message via Yahoo to Lonesome7.3
I see what you are saying now.
Lonesome7.3 is offline  
post #6 of 19 (permalink) Old 06-05-2011, 02:54 AM
Junior Member
 
Join Date: Nov 2009
Posts: 3,533
Points: 70,107
Thanks: 69
Thanked 655 Times in 578 Posts
If he is getting fuel to the injectors then it is not a shut down solenoid problem.
I would be looking more towards a timing has slipped problem.
Can you check the fuel pressure. I have a pressure regulator valve, the fuel return valve, that has the 1/8 plug in it. Tpo front inside of injection pump, if you have the P7100 pump, the one with the ball visible is useless, The one with the 1/8 plug you can buy a new regulator valve. Then a new sealing washer and remove the banjo bolt from the fuel inlet and replace it with the old regulator, take out the plug, the spring and the ball. Insert a fitting and a preasure guage.
You may have to grind a bit of the head away to get the old regulator out.
Works for me!

1988 ford van fresh overhaul, 1991 nissan pick-up 1993 Caprice 2000 GMC S10 Blaser 2007 nbs 3500 GMC 4x4 crew-cab long box 17 inch single wheels Duramax Alison. BW turnover Ball. Furakawa FL35 loader. Retired, HD mechanic, worked on engines all my life. Fabricator welder. electrician. in the process of finishing my new shop. Live in Rock Creek B.C. Wife has a fruit stand.
Johnp3 is offline  
post #7 of 19 (permalink) Old 06-05-2011, 05:59 AM Thread Starter
Senior Member
Threadstarter
 
Lonesome7.3's Avatar
 
Join Date: Dec 2008
Location: Columbus, GA
Posts: 2,816
Points: 83,761
Thanks: 37
Thanked 44 Times in 35 Posts
Send a message via Yahoo to Lonesome7.3
I am lost on that. Do you have any photographs?
Lonesome7.3 is offline  
post #8 of 19 (permalink) Old 06-05-2011, 03:41 PM
Junior Member
 
Join Date: Nov 2009
Posts: 3,533
Points: 70,107
Thanks: 69
Thanked 655 Times in 578 Posts
No but the banjo bolt for the return is the same as the input. if the return banjo bolt has a 1/8 plug in it you can make a fuel pressure test fitting.

1988 ford van fresh overhaul, 1991 nissan pick-up 1993 Caprice 2000 GMC S10 Blaser 2007 nbs 3500 GMC 4x4 crew-cab long box 17 inch single wheels Duramax Alison. BW turnover Ball. Furakawa FL35 loader. Retired, HD mechanic, worked on engines all my life. Fabricator welder. electrician. in the process of finishing my new shop. Live in Rock Creek B.C. Wife has a fruit stand.
Johnp3 is offline  
post #9 of 19 (permalink) Old 06-05-2011, 10:25 PM Thread Starter
Senior Member
Threadstarter
 
Lonesome7.3's Avatar
 
Join Date: Dec 2008
Location: Columbus, GA
Posts: 2,816
Points: 83,761
Thanks: 37
Thanked 44 Times in 35 Posts
Send a message via Yahoo to Lonesome7.3
That part I get. But when you mentioned altering a fitting I am not sure I am tracking.
Lonesome7.3 is offline  
post #10 of 19 (permalink) Old 06-05-2011, 10:35 PM
Junior Member
 
Join Date: Nov 2009
Posts: 3,533
Points: 70,107
Thanks: 69
Thanked 655 Times in 578 Posts
If you want to test the fuel pressure, that is a cheap and easy way of doing it.

1988 ford van fresh overhaul, 1991 nissan pick-up 1993 Caprice 2000 GMC S10 Blaser 2007 nbs 3500 GMC 4x4 crew-cab long box 17 inch single wheels Duramax Alison. BW turnover Ball. Furakawa FL35 loader. Retired, HD mechanic, worked on engines all my life. Fabricator welder. electrician. in the process of finishing my new shop. Live in Rock Creek B.C. Wife has a fruit stand.
Johnp3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Cold start/no start/start changexlt 2003-2007 6.0L Power Stroke 7 12-23-2008 09:00 PM
Fresh Start: needing advice to start off on the right foot. MoparChallenger 5.9L Cummins (2003-2007.5) 22 03-07-2008 01:10 AM
Rough start and white smoke at cold start? bassn_07 2003-2007 6.0L Power Stroke 11 03-02-2008 10:57 PM
04-17-13 Hard Start Or No Start - Gpcm Connector Service Kit Available - 6.0l Engine Squatch Ford Oasis requests 0 03-23-2007 11:55 AM
CRANK NO START, HARD START, RUNS ROUGH AT IDLE - 6.0L 2005 F, E-Series,and Excursion PSDPlayer 2003-2007 6.0L Power Stroke 0 10-08-2005 07:32 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome