Cold start controls - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by City Guy, this thread has received 1 replies and been viewed 924 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-13-2011, 12:24 AM Thread Starter
Junior Member
 
Join Date: Jul 2007
Posts: 35
Points: 23,485
Thanks: 0
Thanked 0 Times in 0 Posts
Cold start controls

Just replaced the IP and noticed that the power is on the cold start solenoid, has power even after it is warmed up ( I'm in Tucson) temp today was upper 80's.
Question is where is the temp sensor and does it matter if it is on all the time?

1990 Dodge 250 5.9 12V 727 auto Bone stock 256,000 miles when the odometer quit working a couple years ago. Needs paint bad, Az. sun baked it off. Afraid to re-paint it, fear it will get stolen and took to Mexico.
City Guy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-16-2011, 03:37 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,603
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
Sure you aren't confusing it with the shutdown solenoid, vs the KSB?

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold No Start maxium4x4 Duramax 2004.5-2005(LLY) 1 12-19-2010 11:16 AM
Cold Start ???????????'s strtrenegade 2003-2007 6.0L Power Stroke 18 02-03-2010 06:33 PM
Strange Cold start/no start/start changexlt 2003-2007 6.0L Power Stroke 7 12-23-2008 09:00 PM
Rough start and white smoke at cold start? bassn_07 2003-2007 6.0L Power Stroke 11 03-02-2008 10:57 PM
Smoke on Cold start in cool to cold temps. PSDPlayer 2003-2007 6.0L Power Stroke 16 10-11-2005 04:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome