A/C question - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by IDImonsterstack, this thread has received 16 replies and been viewed 1520 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 06-18-2010, 05:04 PM Thread Starter
Member
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,767
Thanks: 2
Thanked 2 Times in 2 Posts
A/C question

on my 01 i have never had good AC in it becasue the vents are stuck on the floor vents for all positions on max AC and reg. AC it still blows out on the floor and defrost but almost nothing comes out the dash vents. ive posted this before a long time ago on other sites and got no awnsers.

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 06-19-2010, 06:29 AM
Senior Member
 
Join Date: Mar 2007
Posts: 1,836
Points: 19,198
Thanks: 69
Thanked 134 Times in 130 Posts
When vacuum is lost it defaults to defrost position in the air box, if the vacuum is present at the heater control the next check is vacuum motors that control the dampener doors in the air box that redirect the air. Do they move and hold vacuum. If they leak the airflow may not move the motor. A vacuum line may be disconnected from the control or the motors. It may have swallowed pencils and junk from the deforst vents.

93 Dodge /CTD, IC, 518, club cab LE, BHAF, KDP fixed, kelderman air ride
81 Isuzu /C223na, 5spd
keydl is offline  
post #3 of 17 (permalink) Old 06-19-2010, 11:49 PM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,767
Thanks: 2
Thanked 2 Times in 2 Posts
where are the vaccum motors at. ive looked under the dash there is so much stuff there!

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
post #4 of 17 (permalink) Old 06-20-2010, 03:52 AM
Senior Member
 
Join Date: Jan 2009
Location: Billerica MA
Posts: 454
Points: 24,811
Thanks: 6
Thanked 14 Times in 14 Posts
Quote:
Originally Posted by keydl View Post
When vacuum is lost it defaults to defrost position in the air box, if the vacuum is present at the heater control the next check is vacuum motors that control the dampener doors in the air box that redirect the air. Do they move and hold vacuum. If they leak the airflow may not move the motor. A vacuum line may be disconnected from the control or the motors. It may have swallowed pencils and junk from the deforst vents.

I had a problem a few times with my vacum diaphram/motor under the center of the dash close to the floor. The rod the connects to the diaphram kept getting disconnected. It did it all on its own. It has been a while since it happened last but I got nothing but air from the floor when that happened.
cumminsdude2001 is offline  
post #5 of 17 (permalink) Old 06-20-2010, 05:28 AM
Senior Member
 
Join Date: Mar 2007
Posts: 1,836
Points: 19,198
Thanks: 69
Thanked 134 Times in 130 Posts
There is a clip for the rod that holds it on.

Vacuum motors have a rod that strokes with change in vacuum on the tube(s) connected.

93 Dodge /CTD, IC, 518, club cab LE, BHAF, KDP fixed, kelderman air ride
81 Isuzu /C223na, 5spd
keydl is offline  
post #6 of 17 (permalink) Old 06-20-2010, 09:37 AM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,767
Thanks: 2
Thanked 2 Times in 2 Posts
ok that might be the problem i am having casue no matter what posistion the dial is on it always blows on the floor. do i have to take any of the dash to fix it or is it semi easy??

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
post #7 of 17 (permalink) Old 06-21-2010, 11:07 AM
Singles Club #2
 
smokndiesel7588's Avatar
 
Join Date: Dec 2008
Location: Lebanon, PA/Flint, MI
Posts: 496
Points: 32,149
Thanks: 40
Thanked 30 Times in 30 Posts


Send a message via AIM to smokndiesel7588
Another thing to check is all the vacuum lines under the hood. When I had my 6spd put in, the shop didnt reconnect the vacuum line that goes to the transfer case and I couldn't get air out of anything but the defrost vents. So check to see if your 4wd still works. That could help determine if its a vacuum line or if that rod is disconnecting itself.

Greg
My Truck- '02 Dodge Ram 2500 QCLB...ISSPRO Gauges...110hp DDP Injectors...Smarty..TST Comp..Pro52 turbo..BHAF...4" Turbo back to single 8" mitre...converted to NV5600 with SB Street DD

Bro's Trucks- 97 Dodge Ram 2500 5spd 12V...DDP 90hp Injectors...Half-Cut DV's..0 Plate...starwheel turned..kdp & 5th gear fix...17.5deg timing...SB Feramic 13" clutch

96 Dodge Ram 2500 12V XCLB...auto...2wd...SOLD
smokndiesel7588 is offline  
post #8 of 17 (permalink) Old 06-21-2010, 01:37 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,791
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Here you go...


Bottom of the HVAC unit on the driver side...

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
post #9 of 17 (permalink) Old 06-21-2010, 11:31 PM
Junior Member
 
Join Date: Feb 2009
Posts: 6
Points: 83
Thanks: 0
Thanked 2 Times in 2 Posts
check this 2 line, the 1/4in line run to the L shape hose below the VP for crack, broke. Check that to make sure you have a good vacuum as it happen to my AC and after replace the soft L rubber then everything was back to normal. Something to look in to as you can see how bad this rubber hose was

1999 Dodge 24V CTD 4x4 dually, nv4500, 152000 miles,dual pillar gauge with boost/EGT in one and with front and rear trans in one gauge oper. by the in pillar switch. BD torque converter and triple disk,TC Lock-Up Switch,MagHytec Transmission Pan, Edge Com, Air-Raid intake system, 5" exhaust system, FASS 95,BD valve body,2" dually spacer with 265/75/16
99CTD is offline  
post #10 of 17 (permalink) Old 06-22-2010, 05:47 AM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,767
Thanks: 2
Thanked 2 Times in 2 Posts
4wd has worked all the time i use it every weekend at the truck pulls. so ill check under the hood. as for the arm under the dash do i need to remove any p;astics to get to it or make it easier?

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild

Last edited by IDImonsterstack; 06-22-2010 at 05:49 AM.
IDImonsterstack is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo Question(Tech Question) Liftedpsd 2003-2007 6.0L Power Stroke 7 09-16-2007 03:35 PM
Boost question, maybe MAP sensor question 6_Myles 1994-2003 7.3L Power Stroke 5 10-28-2006 12:42 AM
Edge Juice Question Question Jaadc01 General Ford Truck and Excursion 6 05-23-2006 12:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome