01 cummins heavy haze issue - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by IDImonsterstack, this thread has received 9 replies and been viewed 1992 times.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-15-2011, 03:37 PM Thread Starter
Member
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,767
Thanks: 2
Thanked 2 Times in 2 Posts
01 cummins heavy haze issue

hey guys i just rebuilt my cummins it has about 1000 miles on it now im running the quadzilla adr on level 1 only im getting a heavy haze at light throttle all the way to WOT even with the chip off im getting a bad haze of blue and black. and my monitor freezes up every 15 seconds. with the chip unplugged its still doing it. any suggestions?

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-15-2011, 10:09 PM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,767
Thanks: 2
Thanked 2 Times in 2 Posts
also the truck is very sluggish off the line and even with the chip off its blowin black smoke like crazy and doesnt really go anywhere

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
post #3 of 10 (permalink) Old 06-15-2011, 10:18 PM
Senior Member
 
Join Date: Dec 2008
Posts: 2,063
Points: 84,022
Thanks: 43
Thanked 150 Times in 146 Posts


Who's injectors are you running? It sounds like the pop pressure is set too low.
later is offline  
post #4 of 10 (permalink) Old 06-16-2011, 08:13 PM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,767
Thanks: 2
Thanked 2 Times in 2 Posts
they are just stock injectors in it right now. i checked for air leaks and i have none. right now when its idling theres no smoke but as soon as i take off its a steady light film of black smoke. for like the first 800 miles on my motor everything was burning clean then all of a sudden this started to happen and everything else looks good

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
post #5 of 10 (permalink) Old 06-16-2011, 11:15 PM
Senior Member
 
Join Date: Dec 2008
Posts: 2,063
Points: 84,022
Thanks: 43
Thanked 150 Times in 146 Posts


I guess you have checked for codes?
later is offline  
post #6 of 10 (permalink) Old 06-17-2011, 12:45 AM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,767
Thanks: 2
Thanked 2 Times in 2 Posts
yup no codes and its gettin worse today under heavy throttle it sputters and and shoots black and white smoke a friend of mine told me injectors are goin. so ima buy some and hope that fixes the problem. im not havin any dead pedal or anything so i know the injection pump is fine and its new anyways.

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
post #7 of 10 (permalink) Old 06-17-2011, 12:51 PM
Senior Member
 
Join Date: Dec 2008
Posts: 2,063
Points: 84,022
Thanks: 43
Thanked 150 Times in 146 Posts


That would be my first guess.
later is offline  
post #8 of 10 (permalink) Old 06-30-2011, 09:53 AM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,767
Thanks: 2
Thanked 2 Times in 2 Posts
i replaced the injectors and that cleared up the whole issue

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
post #9 of 10 (permalink) Old 07-05-2011, 02:39 AM
Senior Member
 
Join Date: Dec 2008
Posts: 2,063
Points: 84,022
Thanks: 43
Thanked 150 Times in 146 Posts


Thanks for letting us know, and glad it was a easy fix.
later is offline  
The Following User Says Thank You to later For this addition to TDG:
IDImonsterstack (07-11-2011)
post #10 of 10 (permalink) Old 07-11-2011, 06:08 PM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,767
Thanks: 2
Thanked 2 Times in 2 Posts
no problem thats what we are all here for right lol. at first when it started doing it i was like oh no this aint good after i just spent bout 7000 rebuilding this thing. no i just got to get a new quadzilla pulse monitor casue mine is freezing up bad. and i got transmission overheating issues now and temps around town when its hot are hittin almost 200 and i got 2 coolers and fans on both.

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Drove a 2010 Heavy Duty Cummins 2500 swb crew cab 4x4 Jeremiah 6.7L Cummins (2007.5-2011) 2 01-16-2010 01:26 AM
Cummins ism issue jaybirdius Medium and Heavy Duty 8 11-22-2009 02:29 AM
Why does FERD use Cummins in their heavy ones? Canyon JYD The Parking Lot 55 01-13-2008 11:14 PM
Grey Haze! Haird 5.9L Cummins 12 Valve (1994-1998.5) 5 09-28-2007 03:10 PM
06 with a white haze GOFASORGOBROK 2003-2007 6.0L Power Stroke 9 09-07-2007 12:05 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome