convertor question???? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by strokersmoker20, this thread has received 9 replies and been viewed 802 times.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-03-2006, 04:23 AM Thread Starter
 
Join Date: Feb 2006
Posts: 93
Points: 416
Thanks: 0
Thanked 0 Times in 0 Posts
convertor question????

hey guys i just recently got an 02 CTD and it has and edge comp in it and the other day i was driving down the highway and i pushed on the accelerator and nothing happend the RPMs didnt go up ,speed stayed the same. does anyone know what is casuing this?...(my edge comp was off). is this a sign my TC is going out or what?...one of my buddies said he though maybe the TC was just locked...but i dont know....any help would be greatly appreaciated!!
strokersmoker20 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-03-2006, 06:36 PM
 
Join Date: Dec 2008
Posts: 2,189
Points: 44,835
Thanks: 0
Thanked 0 Times in 0 Posts
I'm having the same problem, but I'm blowing out a bunch of black smoke.
I think it might be my VP44 Injection Pump (I/P)
Smokem is offline  
post #3 of 10 (permalink) Old 06-04-2006, 02:44 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,661
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
2:

If pushing on the go pedal, or taking your foot off of it doesn't change anything, it could be the VP44, but could also be the APPS (throttle position sensor)
.
I would check the connections, and reset the APPS. Never done it, but if IRRC, all you do is diconnect the batteries for 30 mins or so, hook the batts back up, then turn the key to the "run" position (but do not start). VERY slowly (and steady) depress and let off of the pedal. That should reset it. Then try to drive it around.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
post #4 of 10 (permalink) Old 06-04-2006, 04:40 AM
 
Join Date: Dec 2008
Posts: 2,189
Points: 44,835
Thanks: 0
Thanked 0 Times in 0 Posts
I have reasons to think mine is my VP44.
If it's the TPS, I'll be rolling.
Smokem is offline  
post #5 of 10 (permalink) Old 06-05-2006, 03:00 AM Thread Starter
Threadstarter
 
Join Date: Feb 2006
Posts: 93
Points: 416
Thanks: 0
Thanked 0 Times in 0 Posts
well when i left off the peddle and then push back on it, it takes off again and if i push on the peddle all the way it'll downshift and go.....does this help any???...i also thought it may be my VP44 but wasnt for sure
strokersmoker20 is offline  
post #6 of 10 (permalink) Old 06-05-2006, 11:08 PM
Senior Member
 
sstockton's Avatar
 
Join Date: Jan 2009
Posts: 3,514
Points: 69,214
Thanks: 3
Thanked 64 Times in 60 Posts
I'd try checking and reseting the APPS first, you might as well, its free. And if you try the vp and still have the problem, you'll be kicking yourself.
Sean

2000 2500 reg. cab 4x4 auto 577hp
09 6.7L QC LB stick, 4x4.

TOTAL PERFORMANCE DIESEL 707-545-FUEL (3835)
www.totalperformancediesel.com
sstockton is offline  
post #7 of 10 (permalink) Old 06-06-2006, 02:49 AM
 
Join Date: Dec 2008
Posts: 2,189
Points: 44,835
Thanks: 0
Thanked 0 Times in 0 Posts
I Don't Usually Type In Caps
But This Is Worth It.

The Problem I Was 100% Sure Was The Vp44.
Ended Up Being A Blown Hose.

Chief Wahoo Was Very Happy.
Smokem is offline  
post #8 of 10 (permalink) Old 06-06-2006, 03:00 AM
 
Join Date: Dec 2008
Posts: 2,189
Points: 44,835
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by strokersmoker20
hey guys i just recently got an 02 CTD and it has and edge comp in it and the other day i was driving down the highway and i pushed on the accelerator and nothing happend the RPMs didnt go up ,speed stayed the same. does anyone know what is casuing this?...(my edge comp was off). is this a sign my TC is going out or what?...one of my buddies said he though maybe the TC was just locked...but i dont know....any help would be greatly appreaciated!!

Check for a blown hose!!!!!!!!!!!!
Smokem is offline  
post #9 of 10 (permalink) Old 06-06-2006, 12:24 PM
 
Join Date: Dec 2005
Posts: 102
Points: 181
Thanks: 0
Thanked 0 Times in 0 Posts
I agree with Phily 911, if you push on the pedal and nothing happens I would start looking at the fuel. But starting with the APPS isn't a bad idea and it is easy.
farmer dave is offline  
post #10 of 10 (permalink) Old 06-06-2006, 06:22 PM
Senior Member
 
sstockton's Avatar
 
Join Date: Jan 2009
Posts: 3,514
Points: 69,214
Thanks: 3
Thanked 64 Times in 60 Posts
Yeah, there are lots of weird things that can happen. I was sure my VP was going out, because my truck wasn't running well, and would die on me, once on the freeway. That turned out to be a tach signal wire for my R.A.D. But check everything before replacing the expensive part.
Sean

2000 2500 reg. cab 4x4 auto 577hp
09 6.7L QC LB stick, 4x4.

TOTAL PERFORMANCE DIESEL 707-545-FUEL (3835)
www.totalperformancediesel.com
sstockton is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome