what does this mean - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by blue dodge, this thread has received 4 replies and been viewed 473 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-30-2006, 01:34 AM Thread Starter
 
Join Date: Jun 2006
Posts: 4
Points: 224
Thanks: 0
Thanked 0 Times in 0 Posts
what does this mean

i seen the post someone put about turning the key on and off 3 times.i got 2 things 1st p pcu 2nd p ecu.can any one help i also have the super chips d-box on the truck could this be the reason thanks for any info
blue dodge is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-30-2006, 05:37 PM
TDG Mafia Member #21
 
Join Date: Jan 2006
Posts: 1,345
Points: 14,175
Thanks: 0
Thanked 0 Times in 0 Posts
It would help if you filled out your signature box so we know what you are driving. Were there any numbers present after the pcu and ecu?

2007 F350 CC 4x4, EGR delete, stock for now

Old truck :"01" Dodge 3500 DRW. Goerend Bros w/ triple disk, Edge Drag Comp, Jammer Stage 5's, Turnbuckle, Dakota Digital and ISSPRO Gauges, BHAF,4" FLO-PRO exhaust, Vulcan kit, Holley Blue Pump, TC Lockup Switch, Snow stage 2, a few more little bits in the works

377hp and 823tq @ Smokin' (with stage 3's/no drag upgrade)
"400" club wannabe
akapparos is offline  
post #3 of 5 (permalink) Old 08-30-2006, 06:48 PM Thread Starter
Threadstarter
 
Join Date: Jun 2006
Posts: 4
Points: 224
Thanks: 0
Thanked 0 Times in 0 Posts
sorry i guess that would help its a 01 3500 auto 4x4 extra cab.and no # after
blue dodge is offline  
post #4 of 5 (permalink) Old 08-30-2006, 08:19 PM
TDG Mafia Member #21
 
Join Date: Jan 2006
Posts: 1,345
Points: 14,175
Thanks: 0
Thanked 0 Times in 0 Posts
It sounds like it could be the box but that would only be a guess. Without a specific code and both the ecu and pcu showing I would think it was maybe a general type fault caused by the programmer. There are also codes that show up as a general fault code that don't give a specific cause. I believe those have to be read by the dealer because they are Chrysler specific. Try pulling the programmer and see if that helps.:shrug: You may need to have the codes cleared after pulling it. If that clears it up, put the programmer back on and see if it comes back. If it does you have your answer. Maybe Bouncer or one of the other guys will chime in here and lend a little more wisdom to the problem.

2007 F350 CC 4x4, EGR delete, stock for now

Old truck :"01" Dodge 3500 DRW. Goerend Bros w/ triple disk, Edge Drag Comp, Jammer Stage 5's, Turnbuckle, Dakota Digital and ISSPRO Gauges, BHAF,4" FLO-PRO exhaust, Vulcan kit, Holley Blue Pump, TC Lockup Switch, Snow stage 2, a few more little bits in the works

377hp and 823tq @ Smokin' (with stage 3's/no drag upgrade)
"400" club wannabe
akapparos is offline  
post #5 of 5 (permalink) Old 08-30-2006, 09:07 PM
TDG Mafia 36
 
Diesel Fanatic's Avatar
 
Join Date: Dec 2008
Location: Grantsville, UT
Posts: 591
Points: 19,112
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via Yahoo to Diesel Fanatic
I had a similar problem with my truck, I have an Edge EZ and started getting injector pump codes Took the chip off cleared the codes and they didn't come back, but as soon as I put the chip back on, same code came back. Mine ended up being a bad chip, just something else to look into if you don't come up with anything else.

Brandon AKA bcumminsmeck
Diesel Fanatic is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome