VP or injector? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by akapparos, this thread has received 4 replies and been viewed 694 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-17-2006, 07:13 PM Thread Starter
TDG Mafia Member #21
 
Join Date: Jan 2006
Posts: 1,345
Points: 14,175
Thanks: 0
Thanked 0 Times in 0 Posts
VP or injector?

Ok, I get ready to leave work Friday morning and when I start the truck it is acting like there is a miss. I pop the hood and the exhaust manifold is building heat on cyls. 2-6 but #1 stays cold. I shut the truck off and restart. The same thing is going on. I turn it off again and on the third start everything is fine. The truck drives great all the way home. Now every time I start the truck it has the miss. If I turn the key on and wait for my fuel pressure to drop to almost 0 before starting the truck the problem doesn't seem to be there. At least it is a lot less noticible. It might surge for a couple of seconds then smooths out. The truck drives fine once I get it to start without the miss and it doesn't matter if the engine is warm or cold. There are no codes and I have tried starting with the comp off and on. I have also checked for air leaks and couldn't find any.

I think it is the VP but I have never heard of it acting like this. Anyone hear of something similar?

2007 F350 CC 4x4, EGR delete, stock for now

Old truck :"01" Dodge 3500 DRW. Goerend Bros w/ triple disk, Edge Drag Comp, Jammer Stage 5's, Turnbuckle, Dakota Digital and ISSPRO Gauges, BHAF,4" FLO-PRO exhaust, Vulcan kit, Holley Blue Pump, TC Lockup Switch, Snow stage 2, a few more little bits in the works

377hp and 823tq @ Smokin' (with stage 3's/no drag upgrade)
"400" club wannabe
akapparos is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-17-2006, 10:49 PM
Senior Member
 
sstockton's Avatar
 
Join Date: Jan 2009
Posts: 3,514
Points: 69,223
Thanks: 3
Thanked 64 Times in 60 Posts
the only similar thing I've heard is with injectors missing on the 3rd gens. but thats a totally different set up. Have you tried cracking the line to the number 1 transfer tube, to see if you get fuel there. If you do, have fuel there, then I would say injector, however with an injector one would think that it would happen all the time. Thats deffinitely a new one to me, hope you get this sorted out without it costing too much.
Sean

2000 2500 reg. cab 4x4 auto 577hp
09 6.7L QC LB stick, 4x4.

TOTAL PERFORMANCE DIESEL 707-545-FUEL (3835)
www.totalperformancediesel.com
sstockton is offline  
post #3 of 5 (permalink) Old 09-17-2006, 10:54 PM Thread Starter
TDG Mafia Member #21
Threadstarter
 
Join Date: Jan 2006
Posts: 1,345
Points: 14,175
Thanks: 0
Thanked 0 Times in 0 Posts
I haven't tried cracking a line yet. I agree with you. I would think it would happen all the time if the injector was bad. I'm afraid I see a pump in my future. I am hoping someone comes up with the simple fix before I shell out the money for a pump.

2007 F350 CC 4x4, EGR delete, stock for now

Old truck :"01" Dodge 3500 DRW. Goerend Bros w/ triple disk, Edge Drag Comp, Jammer Stage 5's, Turnbuckle, Dakota Digital and ISSPRO Gauges, BHAF,4" FLO-PRO exhaust, Vulcan kit, Holley Blue Pump, TC Lockup Switch, Snow stage 2, a few more little bits in the works

377hp and 823tq @ Smokin' (with stage 3's/no drag upgrade)
"400" club wannabe
akapparos is offline  
post #4 of 5 (permalink) Old 09-17-2006, 11:39 PM
Bouncer
Guest
 
Posts: n/a
Points: 0 [Check]
I agree with cracking the line and see if you have fuel. That will help emlinate about 50% of it. If there is fuel there you are going to have to figure out if it truly a bad injector or the pump not building enough pressure on that line to pop the injector off. It would not be hard to swap 2 injectors around if you do have fuel on #1 line to see if it's the injector or the pump.
post #5 of 5 (permalink) Old 09-18-2006, 12:19 AM Thread Starter
TDG Mafia Member #21
Threadstarter
 
Join Date: Jan 2006
Posts: 1,345
Points: 14,175
Thanks: 0
Thanked 0 Times in 0 Posts
Looks like I got a little work to do tomorrow. Thanks guys

2007 F350 CC 4x4, EGR delete, stock for now

Old truck :"01" Dodge 3500 DRW. Goerend Bros w/ triple disk, Edge Drag Comp, Jammer Stage 5's, Turnbuckle, Dakota Digital and ISSPRO Gauges, BHAF,4" FLO-PRO exhaust, Vulcan kit, Holley Blue Pump, TC Lockup Switch, Snow stage 2, a few more little bits in the works

377hp and 823tq @ Smokin' (with stage 3's/no drag upgrade)
"400" club wannabe
akapparos is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome