TPS help needed - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by hunter_662, this thread has received 3 replies and been viewed 597 times.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-20-2006, 06:29 PM Thread Starter
 
Join Date: Oct 2006
Posts: 3
Points: 1,253
Thanks: 0
Thanked 0 Times in 0 Posts
TPS help needed

I have a 1998 2500 dodge with 5.7 diesel.. my truck has a check engine light that comes and goes so I carried it to the local dealer and had it checked and the guys there told it was a RF interference probelm and they updated the controller with Part #56046355AE (I have no clue what this is) and that worked for a while. now the light is back on and the guys at the shop says that i need to insulate a wire inside TSP by removing it from the wiring harness and wrapping this wire with a small guage copper wire from end to end and then attach both ends of this wrapped wire to the - (NEG) posts of my batteries.. Has any one had this probelm before??? if so, does this fix that these guys offered work?? can anyone tell me which wire should be wrapped?? THANKS for any help that can be offered.
hunter_662 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-20-2006, 06:33 PM
TDG Mafia Member #21
 
Join Date: Jan 2006
Posts: 1,345
Points: 14,306
Thanks: 0
Thanked 0 Times in 0 Posts
Fill out your signature block so we know exactly what you are driving and we will be able to help you better with any problems you are having. If you need help with that we can point you in the right direction. If you click on user cp at the top you will see where to click. Welcome to the site.

2007 F350 CC 4x4, EGR delete, stock for now

Old truck :"01" Dodge 3500 DRW. Goerend Bros w/ triple disk, Edge Drag Comp, Jammer Stage 5's, Turnbuckle, Dakota Digital and ISSPRO Gauges, BHAF,4" FLO-PRO exhaust, Vulcan kit, Holley Blue Pump, TC Lockup Switch, Snow stage 2, a few more little bits in the works

377hp and 823tq @ Smokin' (with stage 3's/no drag upgrade)
"400" club wannabe
akapparos is offline  
post #3 of 4 (permalink) Old 10-20-2006, 07:13 PM
Senior Member
 
sstockton's Avatar
 
Join Date: Jan 2009
Posts: 3,514
Points: 69,357
Thanks: 3
Thanked 64 Times in 60 Posts
Welcome to the garage!
I know what you're talking about. I haven't had the problem myself, but I've heard about it. I'm trying to remember exactly where, but somewhere I have a tech article on it. I'll dig it up or a link to it and get it to ya. Off the top of my head I don't know which wire it is, but we'll get you sorted out. But if its any comfort, you aren't the first to have this problem, and the wire fix supposedly works from what others who have done it have told me.
Sean

2000 2500 reg. cab 4x4 auto 577hp
09 6.7L QC LB stick, 4x4.

TOTAL PERFORMANCE DIESEL 707-545-FUEL (3835)
www.totalperformancediesel.com
sstockton is offline  
post #4 of 4 (permalink) Old 10-23-2006, 11:44 PM
Senior Member
 
sstockton's Avatar
 
Join Date: Jan 2009
Posts: 3,514
Points: 69,357
Thanks: 3
Thanked 64 Times in 60 Posts
ok I found what I was looking for. I'm not sure if it is the same thing or not but it sounds like it may be. This is if your trans is locking/unlocking. Some people say that just resetting the APPS works for them and some have said that only worked temporarily. In that case they either put in a noise box from DTT (too filter out the electric noise which apparently interferes from time to time) or they insulate the wire from the Alternator to the negative post on the Battery, by wrapping it in aluminium foil or wrapping it in a copper wire as you stated above.

I haven't done this, so I don't know if it works or not. This is just what I've read from others. Its worth a shot seeing as how it will cost next to nothing. I don't know what it has to do with the TPS, but if Reseting the APPS/TPS work temporarily for some people and then this worked permanently it seems that there is some relation. Hope this helps.
Sean

2000 2500 reg. cab 4x4 auto 577hp
09 6.7L QC LB stick, 4x4.

TOTAL PERFORMANCE DIESEL 707-545-FUEL (3835)
www.totalperformancediesel.com
sstockton is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome