So is this what owning a Dodge is all about? Pix inside! - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by blackpsd, this thread has received 44 replies and been viewed 2332 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 45 (permalink) Old 06-18-2007, 09:27 PM Thread Starter
.........................
 
Join Date: Sep 2006
Posts: 409
Points: 39,310
Thanks: 3
Thanked 0 Times in 0 Posts
So is this what owning a Dodge is all about? Pix inside!


So my second day driving this truck and had to get towed in by a trusty ol' Ford. This is not making a Ford guy feel welcome to the Dodge world. Symptoms; the truck just shuts off in the middle of the damn road, multiple times while driving. Then takes forever to start back up, it did it twice yesterday at totally separate times. But today I HAD to drive this truck because I sold the Ford here locally, well it shut off about 5 times and took a while to crank. Not sure what the deal is. any input?

'01, DRW, Cummins HO, 6spd, hrvp44, holley black, fbd 150hp injectors, edge juice w/ attitude, 4" magnaflow exhaust, Bullseye Power s362 turbo, BHAF, Valair Clutch
blackpsd is offline  
Sponsored Links
Advertisement
 
post #2 of 45 (permalink) Old 06-18-2007, 09:38 PM
 
Join Date: Jan 2007
Posts: 216
Points: 2,547
Thanks: 0
Thanked 0 Times in 0 Posts
your fuel pump maybe? the vp 44 pumps are not that great. it kinda sounds like it will pump for a while then it wont. when you turn the truck on to wait for the wait to start light goes off can you here it prime its self?? if not it might be your lifter pump.
bada$$dodge2000 is offline  
post #3 of 45 (permalink) Old 06-18-2007, 09:41 PM
 
Join Date: Jun 2007
Posts: 85
Points: 1,944
Thanks: 0
Thanked 0 Times in 0 Posts
Thats just bad luck. you could have bought a ford and had a problem as well.
Cold fodged is offline  
post #4 of 45 (permalink) Old 06-18-2007, 11:05 PM
 
Join Date: Apr 2007
Posts: 284
Points: 2,456
Thanks: 0
Thanked 1 Time in 1 Post
my neighbor bought a 2002(i think) ford f-350 power stroke and the same thing happened to him and he had to change his fuel filter and air filter and he said he hasnt had a problem with it sense he has done that.

just my 2 cents
199eightcummins is offline  
post #5 of 45 (permalink) Old 06-18-2007, 11:35 PM Thread Starter
.........................
Threadstarter
 
Join Date: Sep 2006
Posts: 409
Points: 39,310
Thanks: 3
Thanked 0 Times in 0 Posts
Its not the fuel filter nor the air filter, I took the air inlet pipe off of the turbo just now and it still will not start, I can't get it to start now, I started it revved it twice, it shut off, and will not start, the pump is kicking on and filling the fuel bowl, there is pressurized fuel coming out of the schrader valve, scanned it for codes, and it came back with no codes at all.

'01, DRW, Cummins HO, 6spd, hrvp44, holley black, fbd 150hp injectors, edge juice w/ attitude, 4" magnaflow exhaust, Bullseye Power s362 turbo, BHAF, Valair Clutch
blackpsd is offline  
post #6 of 45 (permalink) Old 06-19-2007, 12:01 AM
Senior Member
 
tbroadus_41's Avatar
 
Join Date: Dec 2008
Posts: 400
Points: 24,895
Thanks: 3
Thanked 1 Time in 1 Post
Even though it's not throwing codes it could still be your injection pump. These are some of the main symtoms of this problem.

2000 CTD, HOT Juice w/Attitude, Smarty, Mach 2 injectors (105 HP), 4" exhaust, BHAF, SB Clutch, FASS 150 ARP 12mm studs, stage 3 snow kit.

2008 f350/96 cummins in the works.
tbroadus_41 is offline  
post #7 of 45 (permalink) Old 06-19-2007, 12:19 AM Thread Starter
.........................
Threadstarter
 
Join Date: Sep 2006
Posts: 409
Points: 39,310
Thanks: 3
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by tbroadus_41
Even though it's not throwing codes it could still be your injection pump. These are some of the main symtoms of this problem.
even if it has pressurized fuel @ the schrader valve?

'01, DRW, Cummins HO, 6spd, hrvp44, holley black, fbd 150hp injectors, edge juice w/ attitude, 4" magnaflow exhaust, Bullseye Power s362 turbo, BHAF, Valair Clutch
blackpsd is offline  
post #8 of 45 (permalink) Old 06-19-2007, 12:33 AM
Senior Member
 
haz-mat19's Avatar
 
Join Date: Dec 2008
Location: San Diego, CA
Posts: 1,055
Points: 1,777
Thanks: 0
Thanked 0 Times in 0 Posts
What kind of pressure, do you have a gauge. Your lift pump could be bad, and if it is and you keep running it the VP is soon to follow.

'01 xcab 4x4,Suncoast by Mike L. Goerend triple, edge III, AFE stage II, HTT 62/12, FASS, and other stuff
haz-mat19 is offline  
post #9 of 45 (permalink) Old 06-19-2007, 01:20 AM Thread Starter
.........................
Threadstarter
 
Join Date: Sep 2006
Posts: 409
Points: 39,310
Thanks: 3
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by haz-mat19
What kind of pressure, do you have a gauge. Your lift pump could be bad, and if it is and you keep running it the VP is soon to follow.
not sure, because it's not starting anymore :shrug:

'01, DRW, Cummins HO, 6spd, hrvp44, holley black, fbd 150hp injectors, edge juice w/ attitude, 4" magnaflow exhaust, Bullseye Power s362 turbo, BHAF, Valair Clutch
blackpsd is offline  
post #10 of 45 (permalink) Old 06-19-2007, 01:33 AM
Member
 
Join Date: Dec 2008
Posts: 124
Points: 3,418
Thanks: 7
Thanked 0 Times in 0 Posts
well

It sounds like a bad lift pump. Same thing happened to me when my pump went out. Also make sure there is no debris blocking any of the lines.
veritas42 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome