Well kinda stupid question - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by veritas42, this thread has received 4 replies and been viewed 439 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-18-2007, 11:46 PM Thread Starter
Member
 
Join Date: Dec 2008
Posts: 124
Points: 3,417
Thanks: 7
Thanked 0 Times in 0 Posts
Well kinda stupid question

Hope I didnt make a bad mistake. The other day I drained my transmission and put a new filter on. When I refilled I used valvoline atf+4 fluid fully synthetic because I could not find the mopar fluid. The valvoline was #9602 also. Well today I saw mopar atf + 4 fliud ms 9602 and the bottle said nothing about synthetic on it. Now my question is does atf+4 only cone in synthetic or is the stock mopar fluid not synthetic. Why I ask because as far as I know I am the only one who has serviced the transmission. which means it was full of stock fluid. So did I maybe mix synthetic with non-sythetic or what? A quick reply is greatly appreciated as this is my daily driver, and need to know if I need to flush or what.

2001 24v ctd auto
veritas42 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-19-2007, 01:34 AM Thread Starter
Member
Threadstarter
 
Join Date: Dec 2008
Posts: 124
Points: 3,417
Thanks: 7
Thanked 0 Times in 0 Posts
Kinda need help quick please

well any input from anybody please...
veritas42 is offline  
post #3 of 5 (permalink) Old 06-19-2007, 01:44 AM
Official TDG Doctor
 
hccumminssmoke's Avatar
 
Join Date: Oct 2006
Location: Diesel Tech Talk.com
Posts: 5,281
Points: 60,685
Thanks: 357
Thanked 411 Times in 299 Posts
their is no such thing as a stupid question...just stupid people...I dont know trannys...just engines...sorry maybe someone will...

Buckler

Kickin' It At The Passing Lane
hccumminssmoke is offline  
post #4 of 5 (permalink) Old 06-19-2007, 02:09 AM
 
Join Date: Dec 2008
Posts: 2,189
Points: 44,835
Thanks: 0
Thanked 0 Times in 0 Posts
From my experance when you put ATF + 4 in a trany that calls for ATF + 3. You might have Torque Converter Clutch shutter. There is a thing called "Shutter Bug" that will fix this problem if you run into it, it is a additive. So you'd just poor it in, and drive. Not much places even self ATF 3 anymore.
Smokem is offline  
post #5 of 5 (permalink) Old 06-19-2007, 04:49 AM
 
Join Date: Jan 2007
Posts: 344
Points: 4,112
Thanks: 0
Thanked 0 Times in 0 Posts
Sun Coast reccomends Running DexronIII/Mercon Even in Dodge trannys that call for The high dollar Mopar stuff. The reason behind this is that Regular Dexron fluid has a higher friction rate to help clutches hold better as opposed to the synthetic stuff. However the key here is to get all the synthetic out. That converter shudder that Philly 911 is talking about is probably a direct reflection of the synthetic stuffs inability to provide that friction modification required to hold clutches together under high torque situations. But just to be safe, If you can afford it take it to a transmission service shop and have them pump it dry with their machine. This is the only sure way to get all that mixed fluid out of the converter. Then go back with whatever fluid you should desire. Hope this was helpful. By the way i run Valvoline DexronIII in mine.
1911 Guy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome