Rough idle after hard acceleration???????? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by jktcummins, this thread has received 9 replies and been viewed 1470 times.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 11-08-2007, 07:08 PM Thread Starter
Senior Member
 
Join Date: Apr 2006
Posts: 191
Points: 21,823
Thanks: 0
Thanked 0 Times in 0 Posts
Rough idle after hard acceleration????????

Ok so i finally got the HRVP and really like it. However i am still see the rough idle and sometimes engine dying after a real hard run. One time before the pump it was almost like the pump cavitated. Truck would not start it had to have had air in the lines.

After i put the HRVP on i was hopping that the hard starts and the rough idle would stop.

What can it be. I have the fass and it never sees less than 10psi. I have tried two sets of injectors, replaces the IAT and MAP.

It only does this after a hard acceleration. Sounds like there is air in a fuel line. You can tap the pedal just a little and it will stop.

Does anyone have a clue what might be causing this.

2002 dodge 2500 4x4, ATS stage 5 tranny, ATS billet flexplate, ATS torque commander, ARP headstuds, BHAF, custom S300 64/14 turbo, Big FASS fuel system, Industrial 10 holes, .093 tubes, Edge juice w/ attitude, smarty, Haisley streep puller cam, Hamilton Diesel head and orings, PDR valve springs, ATS exhaust manifold, Gauges, 285/75/16 BFG allterrians, front and rear replacements, and 5" exhaust.

:smoke '95 3500 4x4 dually red

raymac racing engine, big cam, fly cut pistons, 650cc pump, 26* timing, 5x18 EDM injectors, industrial s400
jktcummins is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-09-2007, 02:23 AM
 
Join Date: Jul 2006
Posts: 422
Points: 2,162
Thanks: 0
Thanked 0 Times in 0 Posts
I know that with a set of big injectors it will lope pretty hard after it makes a hard run. Mine started doing it after the injectors. I don't know how big the 10hole injectors are but they may be the cause.

Does the fass start when the key is on or when the engine is turning over?
StrokeThisGoat is offline  
post #3 of 10 (permalink) Old 11-09-2007, 02:32 AM
Senior Member
 
03cmmns's Avatar
 
Join Date: May 2007
Posts: 567
Points: 3,670
Thanks: 1
Thanked 7 Times in 6 Posts
My buddies does the same thing, it started doing it after he put his 7 at 12's in and 93 thousandths fuel lines......He also has a fass. He thought he needed a bigger stand tube....

03 2500 Ram 4x4 Reg Cab-Diablo Sport Predator/Puck,BHAF,Isspro Pyro,Boost,Trans Temp,Fuel Psi,HTS Race Build Tranny, Suncoast Converter,Silverline Exhaust,BD Lift Pump, 3/8" Fuel Line, Homemade Filter Setup,free mods.
03cmmns is offline  
post #4 of 10 (permalink) Old 11-09-2007, 04:33 AM
 
Join Date: Aug 2005
Posts: 973
Points: 113
Thanks: 0
Thanked 0 Times in 0 Posts
I had that problem once.
imported_Smokem is offline  
post #5 of 10 (permalink) Old 11-09-2007, 07:18 AM
Senior Member
 
tbroadus_41's Avatar
 
Join Date: Dec 2008
Posts: 400
Points: 24,892
Thanks: 3
Thanked 1 Time in 1 Post
10 holes are huge, mega fuel, my friend used to run them but took them out because it sucked to drive in the city with them.

2000 CTD, HOT Juice w/Attitude, Smarty, Mach 2 injectors (105 HP), 4" exhaust, BHAF, SB Clutch, FASS 150 ARP 12mm studs, stage 3 snow kit.

2008 f350/96 cummins in the works.
tbroadus_41 is offline  
post #6 of 10 (permalink) Old 11-09-2007, 04:20 PM Thread Starter
Senior Member
Threadstarter
 
Join Date: Apr 2006
Posts: 191
Points: 21,823
Thanks: 0
Thanked 0 Times in 0 Posts
Well i really really like the 10 holes and plan on upgrading to the 11holes. But i have pulled the .093 tubes out and put back factory ones also dropped back down to my jammer 4's and a new HRVP. And it is still doing it. It has done if for a really really long time. I am just a little concerned about it now haveing paided for a HRVP. It has to be related to the fass cause it seems like thats when it started. But i put a bunch of stuff on when the fass went on.
Fuel pressure never drops

2002 dodge 2500 4x4, ATS stage 5 tranny, ATS billet flexplate, ATS torque commander, ARP headstuds, BHAF, custom S300 64/14 turbo, Big FASS fuel system, Industrial 10 holes, .093 tubes, Edge juice w/ attitude, smarty, Haisley streep puller cam, Hamilton Diesel head and orings, PDR valve springs, ATS exhaust manifold, Gauges, 285/75/16 BFG allterrians, front and rear replacements, and 5" exhaust.

:smoke '95 3500 4x4 dually red

raymac racing engine, big cam, fly cut pistons, 650cc pump, 26* timing, 5x18 EDM injectors, industrial s400
jktcummins is offline  
post #7 of 10 (permalink) Old 11-09-2007, 04:20 PM Thread Starter
Senior Member
Threadstarter
 
Join Date: Apr 2006
Posts: 191
Points: 21,823
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Smokem
I had that problem once.

How did you fix it??????????????????

2002 dodge 2500 4x4, ATS stage 5 tranny, ATS billet flexplate, ATS torque commander, ARP headstuds, BHAF, custom S300 64/14 turbo, Big FASS fuel system, Industrial 10 holes, .093 tubes, Edge juice w/ attitude, smarty, Haisley streep puller cam, Hamilton Diesel head and orings, PDR valve springs, ATS exhaust manifold, Gauges, 285/75/16 BFG allterrians, front and rear replacements, and 5" exhaust.

:smoke '95 3500 4x4 dually red

raymac racing engine, big cam, fly cut pistons, 650cc pump, 26* timing, 5x18 EDM injectors, industrial s400
jktcummins is offline  
post #8 of 10 (permalink) Old 11-11-2007, 05:26 PM
Trouble Maker
 
Join Date: Aug 2005
Posts: 336
Points: 6,950
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jktcummins
How did you fix it??????????????????

A1000 and -10 plumbing from the tank forward.
MKoth is offline  
post #9 of 10 (permalink) Old 11-12-2007, 12:17 AM
 
Join Date: Jul 2006
Posts: 422
Points: 2,162
Thanks: 0
Thanked 0 Times in 0 Posts
also, has anyone else heard that some of the hrvp's lope on their own?
StrokeThisGoat is offline  
post #10 of 10 (permalink) Old 11-13-2007, 04:09 PM Thread Starter
Senior Member
Threadstarter
 
Join Date: Apr 2006
Posts: 191
Points: 21,823
Thanks: 0
Thanked 0 Times in 0 Posts
Yeah they do but they do it at idle. I have talked to II about whats going on and its not a normal thing for the hrvp to act like that.

2002 dodge 2500 4x4, ATS stage 5 tranny, ATS billet flexplate, ATS torque commander, ARP headstuds, BHAF, custom S300 64/14 turbo, Big FASS fuel system, Industrial 10 holes, .093 tubes, Edge juice w/ attitude, smarty, Haisley streep puller cam, Hamilton Diesel head and orings, PDR valve springs, ATS exhaust manifold, Gauges, 285/75/16 BFG allterrians, front and rear replacements, and 5" exhaust.

:smoke '95 3500 4x4 dually red

raymac racing engine, big cam, fly cut pistons, 650cc pump, 26* timing, 5x18 EDM injectors, industrial s400
jktcummins is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome