Odd APPS problem - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Mopar1973Man, this thread has received 4 replies and been viewed 895 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-19-2007, 04:10 AM Thread Starter
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,970
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Odd APPS problem

Ok I got a real good one that has me stumped...

First off here is the history on my problem. Sometime this last summer I was coming home I got my first dead pedal. I managed to get back to the house and check for codes. I had a APPS error code. I forgot the code number. No VP44 error codes at all. So I'mm assuming the APPS is failing. Since I live in the middle of nowhere I figured I better replace it. So I spent the ~$400 for a APPS sensor.

Dead pedal problem gone! But...

Now I got a high idle / exhaust brake issue. During long trips I notice that my exhaust brake will not work some times. I double check the switch on the stick and my dash. But there both on (ACTIVE). Then when I come to a stop the idle is about 900-1100 RPMs. I've double checked to see if the throttle was binding or hanging up but its hitting the stops on the APPS sensor. I've done the APPS reset and still got the problem. Even checking with my ScanGauge II the APPS shows 0% when it happens. Now the only thing I found to reset the problem is to pull over and stop and shut down the engine for about 2 minutes. Then the APPS behaves normally again.

Really weird...:shrug:

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-19-2007, 02:51 PM
 
Join Date: Dec 2008
Posts: 2,189
Points: 44,897
Thanks: 0
Thanked 0 Times in 0 Posts
The APPS's have ground issues, you could try to reground it like tons of people do. Or you might have already done that, but I don't see it on your site, so I guess you haven't.:sofa
Smokem is offline  
post #3 of 5 (permalink) Old 12-19-2007, 02:56 PM Thread Starter
2nd Gen Guru
Threadstarter
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,970
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
OK Great Philly911... Give me the low down on grounding the APPS or how to go about it??? For once the Great Mopar1973Man is on the learning side of the stick!

I seen a few talk about this for like kick down issues or something for AUTO trans...

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
post #4 of 5 (permalink) Old 12-19-2007, 02:59 PM
 
Join Date: Dec 2008
Posts: 2,189
Points: 44,897
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Mopar1973Man
I seen a few talk about this for like kick down isue or something for AUTO trans...

I don't know about that. It's just Dodge and their Grounding nightmares.
Attached Files
File Type: pdf APPS ground rewire.pdf (158.1 KB, 120 views)
Smokem is offline  
post #5 of 5 (permalink) Old 12-19-2007, 05:16 PM
Senior Member
 
Join Date: Dec 2008
Posts: 348
Points: 19,819
Thanks: 45
Thanked 7 Times in 7 Posts
I have a simular problem. thanks 911

2001 Dodge quadcab 4x4,Auto transmission,Fass 150/150 pump, Among other upgrades.
todt061458 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome