Codes - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by 02sprtcumns, this thread has received 3 replies and been viewed 1409 times.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-31-2007, 06:48 PM Thread Starter
Senior Member
 
02sprtcumns's Avatar
 
Join Date: Aug 2006
Posts: 259
Points: 27,738
Thanks: 6
Thanked 0 Times in 0 Posts
Codes

I got these codes today when i checked my truck. top four are P pcu, bottom three are P ecu. These came outta nowhere whats the problem

P0500
P1694
P1693
P1687

P1693
P1698
P0501
02sprtcumns is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-31-2007, 08:53 PM
Official TDG Doctor
 
hccumminssmoke's Avatar
 
Join Date: Oct 2006
Location: Diesel Tech Talk.com
Posts: 5,281
Points: 60,685
Thanks: 357
Thanked 411 Times in 299 Posts
P0500- No Vehicle Speed Sensor Signal
P1694- No BUS Message Received from ECM Module
P1693- DTC Detected in Companion JTEC Module
P1687- No Cluster BUS Message

P1693- DTC Detected in Companion JTEC Module
P1698- No CCD/J1850 Message From TCM/PCM
P0501- Vehicle Speed Sensor Performance

Is the truck acting up any? How are all of your connections under the hood? Has anything gotten wet?

Nathaniel

Kickin' It At The Passing Lane
hccumminssmoke is offline  
post #3 of 4 (permalink) Old 01-01-2008, 01:03 AM Thread Starter
Senior Member
Threadstarter
 
02sprtcumns's Avatar
 
Join Date: Aug 2006
Posts: 259
Points: 27,738
Thanks: 6
Thanked 0 Times in 0 Posts
I had just washed my truck when it had happened. I pulled out of the bank in first gear and it just burped and everything has been fine since then. Thanks for the help though
02sprtcumns is offline  
post #4 of 4 (permalink) Old 01-01-2008, 04:43 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,840
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Quote:
Originally Posted by 02sprtcumns
I had just washed my truck when it had happened. I pulled out of the bank in first gear and it just burped and everything has been fine since then. Thanks for the help though
Go get a tube of di-electric grease and pull ever connector apart and put a dab of grease in every connector. It will stop that problem...

As a matter of fact I'm due for the same thing...

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome