Stupid truck - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Dazedandconfused, this thread has received 35 replies and been viewed 1981 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 36 (permalink) Old 01-04-2008, 01:03 AM Thread Starter
Cummins Man
 
Dazedandconfused's Avatar
 
Join Date: Dec 2008
Location: Rabbit Hash, Ky
Posts: 980
Points: 5,203
Thanks: 1
Thanked 4 Times in 3 Posts
Need help, stupid truck

Ok so I lost my Vp44 a few weeks ago, I have put two other pumps on it and it still wont run. I had one put on it and I put the other on yesterday. I can get it to start and run but after I shut it off I cant get it to start again. It still has some codes and I dont know if they are messing with it or what. I put two different used pumps on that worked trying to get it running and still wont. It seems to be loosing its prime or something. I cracked every fuel line and I'm getting fuel when she is running and runs ok, I do have a check engine light on also. I pulled codes earlier after trying to get it running.

Codes are 0562, 0251, 0252, 0236. I know 0251/52 are injection pump failure codes the first pump threw and 0236 is map sensor voltage. The low chargeing system is because of trying to crank it to get it running. Any idea guys, I really dont want to keep pulling pumps.

04 Duramax
93 Dodge D-250
91 Dodge D-350
84 Dodge D-150
Dazedandconfused is offline  
Sponsored Links
Advertisement
 
post #2 of 36 (permalink) Old 01-04-2008, 01:12 AM
Diesel Mafia #67
 
blackcloudCTD95's Avatar
 
Join Date: Jun 2006
Location: jensen beach fl
Posts: 11,283
Points: 68,598
Thanks: 257
Thanked 202 Times in 153 Posts
or it could be that your aftermarket lift pump isnt putting out enough juice to feed the VP.. we have a 24v in our shop. lift pump and injector pump.. 2900$

I throw an over charging code everyonce and a while... but I dis-reguard it

Jordan

95-dodge 2500 built to the hill... - sold to litle brother
03- stroker 6.0 studs and basic BS

blackcloudCTD95 is offline  
post #3 of 36 (permalink) Old 01-04-2008, 01:15 AM Thread Starter
Cummins Man
Threadstarter
 
Dazedandconfused's Avatar
 
Join Date: Dec 2008
Location: Rabbit Hash, Ky
Posts: 980
Points: 5,203
Thanks: 1
Thanked 4 Times in 3 Posts
15psi at the pump.

04 Duramax
93 Dodge D-250
91 Dodge D-350
84 Dodge D-150
Dazedandconfused is offline  
post #4 of 36 (permalink) Old 01-04-2008, 01:26 AM
Official TDG Doctor
 
hccumminssmoke's Avatar
 
Join Date: Oct 2006
Location: Diesel Tech Talk.com
Posts: 5,281
Points: 60,734
Thanks: 357
Thanked 411 Times in 299 Posts
what about WOT?

Nathaniel

Kickin' It At The Passing Lane
hccumminssmoke is offline  
post #5 of 36 (permalink) Old 01-04-2008, 01:33 AM Thread Starter
Cummins Man
Threadstarter
 
Dazedandconfused's Avatar
 
Join Date: Dec 2008
Location: Rabbit Hash, Ky
Posts: 980
Points: 5,203
Thanks: 1
Thanked 4 Times in 3 Posts
13psi

04 Duramax
93 Dodge D-250
91 Dodge D-350
84 Dodge D-150
Dazedandconfused is offline  
post #6 of 36 (permalink) Old 01-04-2008, 01:49 AM
Senior Member
 
tbroadus_41's Avatar
 
Join Date: Dec 2008
Posts: 400
Points: 24,922
Thanks: 3
Thanked 1 Time in 1 Post
Have you checked your fuel system for air leaks letting the fuel drain back into the tank?

2000 CTD, HOT Juice w/Attitude, Smarty, Mach 2 injectors (105 HP), 4" exhaust, BHAF, SB Clutch, FASS 150 ARP 12mm studs, stage 3 snow kit.

2008 f350/96 cummins in the works.
tbroadus_41 is offline  
post #7 of 36 (permalink) Old 01-04-2008, 02:44 AM Thread Starter
Cummins Man
Threadstarter
 
Dazedandconfused's Avatar
 
Join Date: Dec 2008
Location: Rabbit Hash, Ky
Posts: 980
Points: 5,203
Thanks: 1
Thanked 4 Times in 3 Posts
Yeah, dont see anything. Isnt there a checkvalve or something that can stick? I remember someone saying there was something that needs replaced now everytime you do a pump but cant remeber what it is. Once I get it started it runs, will start back twice if I turn it off then start right back up but after that looses prime.

04 Duramax
93 Dodge D-250
91 Dodge D-350
84 Dodge D-150
Dazedandconfused is offline  
post #8 of 36 (permalink) Old 01-04-2008, 03:13 AM
Senior Member
 
tbroadus_41's Avatar
 
Join Date: Dec 2008
Posts: 400
Points: 24,922
Thanks: 3
Thanked 1 Time in 1 Post
I don't know anything about a check valve but something is definetly blocking it somewhere or something isn't doing it's job if you can only start it twice right after shut down.

2000 CTD, HOT Juice w/Attitude, Smarty, Mach 2 injectors (105 HP), 4" exhaust, BHAF, SB Clutch, FASS 150 ARP 12mm studs, stage 3 snow kit.

2008 f350/96 cummins in the works.
tbroadus_41 is offline  
post #9 of 36 (permalink) Old 01-04-2008, 03:13 AM
Official TDG Doctor
 
hccumminssmoke's Avatar
 
Join Date: Oct 2006
Location: Diesel Tech Talk.com
Posts: 5,281
Points: 60,734
Thanks: 357
Thanked 411 Times in 299 Posts
Andy...when life gives u lemons...make lemonaide...you have enough to make A LOT of lemonaide!

Nathaniel

Kickin' It At The Passing Lane
hccumminssmoke is offline  
post #10 of 36 (permalink) Old 01-04-2008, 03:34 AM Thread Starter
Cummins Man
Threadstarter
 
Dazedandconfused's Avatar
 
Join Date: Dec 2008
Location: Rabbit Hash, Ky
Posts: 980
Points: 5,203
Thanks: 1
Thanked 4 Times in 3 Posts
Quote:
Originally Posted by HCCUMMINSSMOKE
Andy...when life gives u lemons...make lemonaide...you have enough to make A LOT of lemonaide!

Nathaniel
Yeah I'm drowning in it.

04 Duramax
93 Dodge D-250
91 Dodge D-350
84 Dodge D-150
Dazedandconfused is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome