need help wont start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by clay, this thread has received 12 replies and been viewed 1397 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 01-19-2008, 03:20 PM Thread Starter
Member
 
Join Date: Dec 2008
Posts: 88
Points: 4,827
Thanks: 1
Thanked 0 Times in 0 Posts
need help wont start

i have a 2000 dodge 3500 truck its is all stock 2 years ago we had to replace the lift pump fixewd the old problem know the lift pump with out again we had no fuel pumping into the fuel filter so we bought another lift pump so know we have fuel to the injector pump so then i cracked 1 2 3 injector lines to reprime it and still no start it has fuel comeing out of the lines but just no start we have been trying for 3 days. sorry about the long story.

THANKS
clay is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 01-19-2008, 03:56 PM
Bouncer
Guest
 
Posts: n/a
Points: 0 [Check]
Do you have any codes? Any white smoke coming out of the exhaust? Have you cranked it with the lines left cracked? Sometimes it takes a while to get the air bled out. Sounds as if your injection pump has maybe got weak after being through two dead lift pumps.
post #3 of 13 (permalink) Old 01-19-2008, 09:10 PM
 
Join Date: Dec 2008
Posts: 2,189
Points: 44,916
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by clay
sorry about the long story.
uh you really haven't given enough of a story.
That's why you are getting alot of questions fired back at you.
It wouldn't hurt to list what color truck you have and the air fresheners you use.

Bounce has a good point; sometimes it takes awhile after those lines are cracked.
Smokem is offline  
post #4 of 13 (permalink) Old 01-19-2008, 09:27 PM
D_B
Senior Member
 
Join Date: Dec 2008
Location: Lanesville Indiana
Posts: 411
Points: 4,331
Thanks: 6
Thanked 0 Times in 0 Posts
Not sure how you are bleeding the system but try cracking just one line at a time. I like to start with #3 then work my way back down. Sometimes having more than one line cracked at a time will hurt ya more than it helps. If you still have problems you can take and bottle feed it with some WD40 while somebody turns it over to help get things going. Do not use starting fluid, WD40 is the way to go. I also like to take the air filter off while bottle feeding it cause you don't want that lubricant all over the filter.

Good Luck!
DB

1999 Dodge Ram 2500 LWB, Intense Blue, 5spd,
4:10's, all kinds of goodies and doodads!


NRA Lifer
D_B is offline  
post #5 of 13 (permalink) Old 01-19-2008, 09:28 PM
 
Join Date: Jan 2008
Posts: 16
Points: 12,103
Thanks: 0
Thanked 0 Times in 0 Posts
ur pump is skrewed probley disconet the in take heter and try to but it off with wd 40 if it still wont pick up put a pump on it and ya 1 more thing check number 9 fuse :
Still_Cummin211 is offline  
post #6 of 13 (permalink) Old 01-19-2008, 10:48 PM
 
Join Date: May 2006
Posts: 25
Points: 1,262
Thanks: 0
Thanked 0 Times in 0 Posts
Check the relay also. Mine died one day and sat for a week. All I had to do was wiggle the relay. Bent the plugs in a little plugged it back in and has worked ever since. Just a thought.:shrug:
Tyjax is offline  
post #7 of 13 (permalink) Old 01-20-2008, 03:56 PM Thread Starter
Member
Threadstarter
 
Join Date: Dec 2008
Posts: 88
Points: 4,827
Thanks: 1
Thanked 0 Times in 0 Posts
i have tried wd 40 and it would not bust of so we tried alittle gas on the rag and it busted off but just died we checked all fuses and they are all good. i was reading something on how the injectors pump goes out and it said if it goes out u would only get fuel out of some injector lines but i am getting fuel out of all and it does have a new cps sensor.could it be a electrical problem?

THANKS "oh yea it is a red truck too" haha
clay is offline  
post #8 of 13 (permalink) Old 01-20-2008, 06:34 PM
 
Join Date: Jan 2008
Posts: 16
Points: 12,103
Thanks: 0
Thanked 0 Times in 0 Posts
ya well how maney miles u got on ur truck its probley time for a pump ya if u crack lines ond ull get fuiel but it will be bubley or light prsser thats what it would seem like since injectors are fired off of pop off presser so ya the pumps are realley easey to replace if u need help findding were to get a pump or need instuction too r and r it ill do my best to help but if relays and fusese etc iss all good then u brobley need a pump get somthing to ceck to see if u have a code for the pump :smoke
Still_Cummin211 is offline  
post #9 of 13 (permalink) Old 01-20-2008, 07:47 PM
Senior Member
 
Join Date: Jan 2009
Location: Billerica MA
Posts: 454
Points: 24,855
Thanks: 6
Thanked 14 Times in 14 Posts
Quote:
Originally Posted by clay
i have tried wd 40 and it would not bust of so we tried alittle gas on the rag and it busted off but just died we checked all fuses and they are all good. i was reading something on how the injectors pump goes out and it said if it goes out u would only get fuel out of some injector lines but i am getting fuel out of all and it does have a new cps sensor.could it be a electrical problem?

THANKS "oh yea it is a red truck too" haha


My You shouldn't of had any issues bleeding the injector lines. You only need to crack open 3 of them. i ran out of fuel once and put 10 gallons in the tank, primed the whole system up to the injection pump and got the air out. Then i just cracked open 1,2,and 4 injector line at the valve cover. I couldn't do 3 cause of the intiake elbow. After it started bucking and chugging like it was starting to catch. I tightened up the lines and then cranked for about 10 seconds and it started. If you have a weak lift pump you won't get it going. I bought my truck almost 2 years ago with 50k on it and the lift pump was weak. right away i bought a FASS pump 95gph. I have been happy with it since. Just recently about a week ago i put a Special X VP44 injection pump in by Blue Chip. The factory VP44 got damaged from the weak lift pump and over time it got worse. So i did my own VP44 and OMG i love it. The special x pump is slightly different but its awsome. runs smoother but has a lil more of a crackle. more power too. Check your lift pump pressure. Get a fuel pressure gauge and test it. another way to test it is if the fuel just kinda trickles out of the bleeder valve with not much pressure, then its done.
cumminsdude2001 is offline  
post #10 of 13 (permalink) Old 01-21-2008, 04:14 AM Thread Starter
Member
Threadstarter
 
Join Date: Dec 2008
Posts: 88
Points: 4,827
Thanks: 1
Thanked 0 Times in 0 Posts
ok thanks for all the help i will get the injector pump check out thanks alot for the help

THANKS
clay is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome