Apps ? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by II silver, this thread has received 1 replies and been viewed 489 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-06-2008, 08:45 PM Thread Starter
 
Join Date: Jan 2008
Posts: 3
Points: 1,250
Thanks: 0
Thanked 0 Times in 0 Posts
Apps ?

I have an 01 and at 15lbs of boost and at 1700 to 2200 rpms. The trucks seems to shudder or surge. From what I have read I think it might be my apps. I have no codes and the truck runns fine when driving normal around town.

Do you think this is what it could be before I spend 400 on a new apps.

Thanks
II silver is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-07-2008, 03:56 PM
Member
 
Join Date: Jan 2008
Posts: 46
Points: 1,626
Thanks: 0
Thanked 0 Times in 0 Posts
Test it to make sure. I thought I had a bad apps and bought a new one, turned out to be my injection pump.

02 Dodge 3500: Auto tranny, BHAF, Auto Meter Cobalt gauges, 4" exhaust, and most importantly heated leather seats because Alaska is cold. :givemebeer
Imbiggerthanyou is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome