Dead mis - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by BUTTS24vCTD, this thread has received 8 replies and been viewed 823 times.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-15-2008, 04:19 PM Thread Starter
Junior Member
 
Join Date: Feb 2008
Posts: 27
Points: 20,702
Thanks: 0
Thanked 0 Times in 0 Posts
Dead mis

At idle my truck has a dead mis, it smooths out under a load like A\C comp or mashin the brakes. What can this be......:shrug:

2008 6.7 [B]CUMMINS[/B3500 4x4 4 door 6 speed ]S&B Cold air intake, TS Performance MP-8 5'' MBRP Tip
BUTTS24vCTD is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-16-2008, 02:02 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,970
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Check for error codes here....
http://mopar.mopar1973man.com/2002%2...rror_codes.htm

You might find either P0300 or P301 to P306. This is the cylinder with the misfire problem.

Might be a failed injector...

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
post #3 of 9 (permalink) Old 02-19-2008, 06:37 PM
Member
 
Join Date: Oct 2007
Posts: 57
Points: 2,311
Thanks: 0
Thanked 0 Times in 0 Posts
Moparman mine does the same thing. You say check for error codes will they be there if it's not throwing a check engine light. Also talked to edge today and they told me to check the 3 banks of conectors for the injectors and spray some electrical cleaner on them. They say this is a problem that they run it alot, ever heard of this.

01 cummins quad cab sport,Edge Juice with Attitude with Hot, 100hp injectors, 5'' exhaust turbo back, K&N intake, Fass 150, 5 speed with Luk performance gold clutch
springer is offline  
post #4 of 9 (permalink) Old 02-20-2008, 06:48 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2008
Posts: 27
Points: 20,702
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Mopar1973Man
Check for error codes here....
http://mopar.mopar1973man.com/2002%2...rror_codes.htm

You might find either P0300 or P301 to P306. This is the cylinder with the misfire problem.

Might be a failed injector...
I ran the DTC's and got, over boost and P1693?. About 3 or 4 months ago I got P0216, Ive heard its the death code for the VP44 but ive only got it once. So I hope not. Thanks for replying....

2008 6.7 [B]CUMMINS[/B3500 4x4 4 door 6 speed ]S&B Cold air intake, TS Performance MP-8 5'' MBRP Tip
BUTTS24vCTD is offline  
post #5 of 9 (permalink) Old 02-20-2008, 06:50 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2008
Posts: 27
Points: 20,702
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by springer
Moparman mine does the same thing. You say check for error codes will they be there if it's not throwing a check engine light. Also talked to edge today and they told me to check the 3 banks of conectors for the injectors and spray some electrical cleaner on them. They say this is a problem that they run it alot, ever heard of this.
Thanks for the info I will try it.

2008 6.7 [B]CUMMINS[/B3500 4x4 4 door 6 speed ]S&B Cold air intake, TS Performance MP-8 5'' MBRP Tip
BUTTS24vCTD is offline  
post #6 of 9 (permalink) Old 02-20-2008, 09:58 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,970
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Quote:
Originally Posted by springer
Moparman mine does the same thing. You say check for error codes will they be there if it's not throwing a check engine light. Also talked to edge today and they told me to check the 3 banks of conectors for the injectors and spray some electrical cleaner on them. They say this is a problem that they run it alot, ever heard of this.
Good idea... I tend to forget about electrical...

Electrical grimlins are the worst... I would check all lectricl connectors and clean them with contact cleaner then put a new dab of di-electric grease in the plugs again to protect them from corrosion....

Batteries... Maybe weak batteries... Or bad ground...

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
post #7 of 9 (permalink) Old 02-21-2008, 06:04 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2008
Posts: 27
Points: 20,702
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Mopar1973Man
Good idea... I tend to forget about electrical...

Electrical grimlins are the worst... I would check all lectricl connectors and clean them with contact cleaner then put a new dab of di-electric grease in the plugs again to protect them from corrosion....

Batteries... Maybe weak batteries... Or bad ground...
A local Diesel mechanic told me that it was probably a ground or the batteries. I put new batteries on it about 4 months ago. I think im gonna try cleanin the electrical parts and go from there. How would I find out if it is a bad ground

2008 6.7 [B]CUMMINS[/B3500 4x4 4 door 6 speed ]S&B Cold air intake, TS Performance MP-8 5'' MBRP Tip
BUTTS24vCTD is offline  
post #8 of 9 (permalink) Old 02-22-2008, 01:25 PM
Member
 
Join Date: Oct 2007
Posts: 57
Points: 2,311
Thanks: 0
Thanked 0 Times in 0 Posts
Will the trouble codes be there if you dont have a check engine light. Is there a ground wire or something on the vp44 that gets dirty I thought I remember hearing something about that before,Maybe this would cause this dead mis.

01 cummins quad cab sport,Edge Juice with Attitude with Hot, 100hp injectors, 5'' exhaust turbo back, K&N intake, Fass 150, 5 speed with Luk performance gold clutch
springer is offline  
post #9 of 9 (permalink) Old 02-22-2008, 08:17 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2008
Posts: 27
Points: 20,702
Thanks: 0
Thanked 0 Times in 0 Posts
The check engine light never has came on, I havent had time to check the ground wire yet ...

2008 6.7 [B]CUMMINS[/B3500 4x4 4 door 6 speed ]S&B Cold air intake, TS Performance MP-8 5'' MBRP Tip
BUTTS24vCTD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome