Funny stuff - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Imbiggerthanyou, this thread has received 6 replies and been viewed 765 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-28-2008, 08:59 PM Thread Starter
Member
 
Join Date: Jan 2008
Posts: 46
Points: 1,630
Thanks: 0
Thanked 0 Times in 0 Posts
Funny stuff

My truck has idled wierd since I bought it; it irradicly goes up and down between 500 and 800 rpm. I thought it had something to do with my injection or lift pump since the were both bad, but I have since replaced both (lift pump is a fass) and it still idles funny. What gives? Also it seems like the truck really labors to get up to speed. What I mean is I have push down on the pedal really hard to get her to go.

02 Dodge 3500: Auto tranny, BHAF, Auto Meter Cobalt gauges, 4" exhaust, and most importantly heated leather seats because Alaska is cold. :givemebeer
Imbiggerthanyou is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-29-2008, 04:16 AM
 
Join Date: Dec 2008
Posts: 550
Points: 1,945
Thanks: 0
Thanked 0 Times in 0 Posts
it sounds like a throttle positioning sencor to me but i could be way wrong aswell.
MOOSE 04 is offline  
post #3 of 7 (permalink) Old 02-29-2008, 04:21 AM
Senior Member
 
DieselJuice's Avatar
 
Join Date: Dec 2008
Posts: 393
Points: 19,564
Thanks: 45
Thanked 9 Times in 9 Posts
Thats what i was thinkin. Is it blowing white smoke when its acting funny?

-Cody
2002 -Sold
1988 F-250 4x4 7.3L 5spd
-
DieselJuice is offline  
post #4 of 7 (permalink) Old 03-02-2008, 12:41 AM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,970
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Quote:
Originally Posted by Imbiggerthanyou
My truck has idled wierd since I bought it; it irradicly goes up and down between 500 and 800 rpm. I thought it had something to do with my injection or lift pump since the were both bad, but I have since replaced both (lift pump is a fass) and it still idles funny. What gives? Also it seems like the truck really labors to get up to speed. What I mean is I have push down on the pedal really hard to get her to go.
I realize you got gauges and all but I'm going to back track and double check things here...

What is your fuel pressure?
http://mopar.mopar1973man.com/2002%2...ift%20pump.htm

As for the wild idle I would say maybe the cam sensor is shot.

Do you have any error codes?
http://mopar.mopar1973man.com/2002%2...rror_codes.htm

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
post #5 of 7 (permalink) Old 03-08-2008, 04:21 AM Thread Starter
Member
Threadstarter
 
Join Date: Jan 2008
Posts: 46
Points: 1,630
Thanks: 0
Thanked 0 Times in 0 Posts
My fuel pressure is 16 psi at idle I am not sure what it is at wot as I dont have a fuel pressure guage installed yet. I doesn't put out any smoke what so ever. I have a new apps on it maybe I new to reset it?:shrug: The other funny thing it is doing now, is if I spin my tires on the ice and let out of the throttle it will die. It ever did that before I put the new injection and lift pump on.

02 Dodge 3500: Auto tranny, BHAF, Auto Meter Cobalt gauges, 4" exhaust, and most importantly heated leather seats because Alaska is cold. :givemebeer
Imbiggerthanyou is offline  
post #6 of 7 (permalink) Old 03-09-2008, 04:14 AM
Member
 
Join Date: Dec 2008
Posts: 53
Points: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Fuel filter? Sometimes it's best to start small.

98.5 3500 QC LB NV4500 4x4 3.55 SRW, DiPricol gauges, BHAF, 4" Silverline, FBD 150's, Edge Comp, Valair 3800 DD, Draw Straw, 1/2" Filter to IP Line, FASS 95HPFP, 2" Leveling Kit, DSS, 35" Toyo M/T, KDP killed
JSPulliam21 is offline  
post #7 of 7 (permalink) Old 03-10-2008, 02:54 AM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,970
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Did you check for error codes??? :

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome