Truck starts briefly, then dies??? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by StrokeThis, this thread has received 2 replies and been viewed 14024 times.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-06-2008, 11:14 PM Thread Starter
Formerly CursedtoFirst45
 
StrokeThis's Avatar
 
Join Date: Dec 2008
Location: Gilbert, Az
Posts: 1,225
Points: 26,385
Thanks: 52
Thanked 64 Times in 57 Posts
Truck starts briefly, then dies???

alright so on friday morning i go to start my truck and it starts for like 1 second then dies. I go to try to start it again and it doesnt budge. I pop the hood, check injector lines, etc, and then i go to start it again and it starts after like 12 seconds of cranking. Today, i go to start the truck after sitting since 3am this morning and it does the exact same thing. I follow the same steps and it starts after like 12 seconds. My fuel pressure gauge that i am currently running isnt accurate. But since the truck doesnt do this on every startup, i am wondering if i either tightened the banjo bolt too tight on the ip and fuel cant squeeze through the hole(s), or my fuel filter is bad(only has about 5k on it). i should know more when my dipricol mechanical fp gauge arrives, but thats not until like friday. Any ideas why the rig is acting up?

Eric

1994 Dodge Ram 2500

Quote:
You can take our information, you can try to shut us down, but we're still here, and we're going to be better than ever!!
-John DeereGreen
StrokeThis is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-07-2008, 02:26 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,962
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Lack of fuel or air in the lines...

Here is a few write ups for ya...

Lift pump diagnostics...
http://mopar.mopar1973man.com/2002%2...ift%20pump.htm

Re-prime fuel system...
http://mopar.mopar1973man.com/2002%2...l%20system.htm

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
post #3 of 3 (permalink) Old 04-07-2008, 09:14 PM Thread Starter
Formerly CursedtoFirst45
Threadstarter
 
StrokeThis's Avatar
 
Join Date: Dec 2008
Location: Gilbert, Az
Posts: 1,225
Points: 26,385
Thanks: 52
Thanked 64 Times in 57 Posts
ok, i think what went wrong was:

1) when i put in my fp gauge and everything was ready to go, i started the truck without bumping the starter. Therefore, i had to loosen injector lines 1 and 2 from the valve cover. This procedure worked to get the truck up and running, however, i didnt loosen the 3, 4, and 5 injector lines. So maybe air is trapped in there? Hopefully. thanks

Eric

1994 Dodge Ram 2500

Quote:
You can take our information, you can try to shut us down, but we're still here, and we're going to be better than ever!!
-John DeereGreen
StrokeThis is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome