Not sure what the problem is! - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by lbdodge24v, this thread has received 9 replies and been viewed 722 times.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 04-08-2008, 12:41 AM Thread Starter
Senior Member
 
lbdodge24v's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 497
Points: 25,964
Thanks: 14
Thanked 16 Times in 16 Posts
Not sure what the problem is!

Ok, I had a lil fuel leak on my holley blue the other day, and I fixed it, when I did I blew all the fuel out of the line to the tank so that it wouldn't just run out on me. After I fixed the leak and put everything back together I drove the truck, and I don't know that anything that happened has anything to do with me working on the holley pump.
But after fixing the pump I drove my truck, and well it would go good and get to a spot in the rpm's and just stop climbing, but my EGT's would go through the roof and my boost would fall to zero. It did this in every gear, so I thought I had a boost problem, but the more I played with it, the less I thought of it being a boost problem. It will hold 30 psi all the way up to 2100 or 2200 rpms and then it all just falls, the rpms will stay up but it is like the motor is defueling. What could be causing this, and I hope I make sense on what I am trying to say.:shrug:

Also turned the edge comp off and it did the same thing. But it will hold 30 psi up to 2100 or 2200 rpms.

Thanks for any help on this one.

02 Dodge Ram CTD, 6 spd., HMR Street Drag Clutch, Raptor 150, Edge Drag Comp, Smarty, Injectors, aFe air intake, 2 in leveling kit, 4 in exhaust, and 3 guages-Fuel Pressure, Boost, and EGT's.


The Toy a Jummins!!
lbdodge24v is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-08-2008, 05:02 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,985
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Boost leak? Wastegate Problems? Turbo failure?

Turbo Inspection...
http://mopar.mopar1973man.com/2002%2...urbo/turbo.htm

Lack of boost will make the Pyro take off like a rocket...

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
post #3 of 10 (permalink) Old 04-08-2008, 05:29 PM Thread Starter
Senior Member
Threadstarter
 
lbdodge24v's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 497
Points: 25,964
Thanks: 14
Thanked 16 Times in 16 Posts
Ok latest on this one, I unhooked the batteries and let it set over night. It ran fine for a while, rpms would go up, boost would hold everything seemed fine. Then it started this again, so I am thinking it is more along the lines of the computer or a sensor. I am not sure, any suggestions on it now?

02 Dodge Ram CTD, 6 spd., HMR Street Drag Clutch, Raptor 150, Edge Drag Comp, Smarty, Injectors, aFe air intake, 2 in leveling kit, 4 in exhaust, and 3 guages-Fuel Pressure, Boost, and EGT's.


The Toy a Jummins!!
lbdodge24v is offline  
post #4 of 10 (permalink) Old 04-08-2008, 06:36 PM
Senior Member
 
sstockton's Avatar
 
Join Date: Jan 2009
Posts: 3,514
Points: 69,294
Thanks: 3
Thanked 64 Times in 60 Posts
Have you checked for codes yet? That is where I would start if you think it is some sort of electrical systems error like a sensor.
Sean

2000 2500 reg. cab 4x4 auto 577hp
09 6.7L QC LB stick, 4x4.

TOTAL PERFORMANCE DIESEL 707-545-FUEL (3835)
www.totalperformancediesel.com
sstockton is offline  
post #5 of 10 (permalink) Old 04-08-2008, 07:17 PM Thread Starter
Senior Member
Threadstarter
 
lbdodge24v's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 497
Points: 25,964
Thanks: 14
Thanked 16 Times in 16 Posts
Had one code, 1694, but haven't researched as to what it is. But I cleared it off and it still did it. So still looking!

02 Dodge Ram CTD, 6 spd., HMR Street Drag Clutch, Raptor 150, Edge Drag Comp, Smarty, Injectors, aFe air intake, 2 in leveling kit, 4 in exhaust, and 3 guages-Fuel Pressure, Boost, and EGT's.


The Toy a Jummins!!
lbdodge24v is offline  
post #6 of 10 (permalink) Old 04-08-2008, 07:37 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,985
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Quote:
Originally Posted by lbdodge24v
Had one code, 1694, but haven't researched as to what it is. But I cleared it off and it still did it. So still looking!
Got ya covered....

OBDII Error code lisitng...
http://mopar.mopar1973man.com/2002%2...or%20Codes.pdf

P1694 - No CCD Messages received from ECM. Bus communication failure to PCM.

You got a wiring issue for sure... Check for grounds and dirty or weak connections...

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
post #7 of 10 (permalink) Old 04-09-2008, 04:10 AM Thread Starter
Senior Member
Threadstarter
 
lbdodge24v's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 497
Points: 25,964
Thanks: 14
Thanked 16 Times in 16 Posts
Hopefully I will get to the bottom of it this week. I left the battery unhooked again last night just to see if anything would reset, and once again it ran good for most of the day, and then all of a sudden it went to acting up. It runs fine, you would never know it had a problem as long as it stays below 2200 rpms. But now it has changed up to 2500 rpms. Well I am gonna check for grounds and connections as soon as i get a chance, any specific connections or ground places that need checked??

Thanks for the info so far!!

02 Dodge Ram CTD, 6 spd., HMR Street Drag Clutch, Raptor 150, Edge Drag Comp, Smarty, Injectors, aFe air intake, 2 in leveling kit, 4 in exhaust, and 3 guages-Fuel Pressure, Boost, and EGT's.


The Toy a Jummins!!
lbdodge24v is offline  
post #8 of 10 (permalink) Old 04-10-2008, 04:45 AM Thread Starter
Senior Member
Threadstarter
 
lbdodge24v's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 497
Points: 25,964
Thanks: 14
Thanked 16 Times in 16 Posts
I checked out most of the connections and grounds i could find quickly. And everything seems to be correct. Cleared off the code and drove it some and the code hasn't come back and it is saying there are none. This one has me beat at the moment, probably some lil something I am over looking. Maybe it will turn up soon, I just drive it and keep the rpms below the dead spot.

When it hits the spot where it defuels/dies if I keep the peddle pressed it will start trying to go again and then die back, it will keep going and coming. Well maybe I will find it soon, thanks for everything so far.

02 Dodge Ram CTD, 6 spd., HMR Street Drag Clutch, Raptor 150, Edge Drag Comp, Smarty, Injectors, aFe air intake, 2 in leveling kit, 4 in exhaust, and 3 guages-Fuel Pressure, Boost, and EGT's.


The Toy a Jummins!!
lbdodge24v is offline  
post #9 of 10 (permalink) Old 04-11-2008, 08:58 PM
 
Join Date: Aug 2005
Posts: 973
Points: 129
Thanks: 0
Thanked 0 Times in 0 Posts
Check the ground connection to the ECM harness for the lift pump.
imported_Smokem is offline  
post #10 of 10 (permalink) Old 04-13-2008, 06:00 AM Thread Starter
Senior Member
Threadstarter
 
lbdodge24v's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 497
Points: 25,964
Thanks: 14
Thanked 16 Times in 16 Posts
Have checked all I can find, but am going to go over it all again. I guess I am going to have to get it hooked to a computer and see what it says. I talked to one guy, and he thought it might be a burned piston, but I don't feel that is the case, it runs too good up to the dead spot to be that. Another guy said to have the computer flashed and see if that helps. If I can't find the problem soon I guess I will have to take it somewhere.

Well anyways, thanks for the info everyone!!

02 Dodge Ram CTD, 6 spd., HMR Street Drag Clutch, Raptor 150, Edge Drag Comp, Smarty, Injectors, aFe air intake, 2 in leveling kit, 4 in exhaust, and 3 guages-Fuel Pressure, Boost, and EGT's.


The Toy a Jummins!!
lbdodge24v is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome