Tranny Failure - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Jeffybuilt, this thread has received 9 replies and been viewed 771 times.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 01-07-2009, 09:06 PM Thread Starter
TDG Mafia
 
Jeffybuilt's Avatar
 
Join Date: Dec 2008
Location: North Liberty, IN
Posts: 651
Points: 22,272
Thanks: 162
Thanked 76 Times in 57 Posts


Tranny Failure

I'm hoping to get some help on figuring out what is wrong with my tranny. A few weeks ago, I changed fluid/filter and adjusted the bands as per. factory service manual specs. Well it shifted kind of weird for a few days and than started NOT wanting to go into 2nd gear unless you mashed the pedal real quick, than it would grab and be fine...
Well, I just got back from a 2,000 mile trip and on the last leg of my journey yesterday (about 200 mi.) the tranny would shift real hard into 2nd, than slip real long into 3rd, but NOT come out of 3rd. It would just stay in 3rd. Finally, I tried throwing it in neutral, and than back to Drive, and then it would shift up and operate normally, lock the converter, etc...
I don't know too much about tranny's so any help is appreciated.
My main deal is time here...I am heading off to school in less than a week. I have access to a shop here at home with lift, tools, tranny jacks, etc...so I can do anything there myself...AND if it needs replacing, what do I get? I saw on e bay today a pull out 47re with around 60,000 on it for $900 with converter and all. I don't have thousands of dollars for a fancy super tranny, so the cheaper the better, but I still want it to be reliable.
Anyway, thanks for the help and sorry for the rambling...just a bit nervous about this one.

My truck wants to be a semi when it grows up...
Singles Club #247

TDG Mafia Member


Thanks To:

Certified Transmission, Mishawaka, IN
http://www.certifiedtransmissiononline.com/home-6.html

State Line Diesel, Edwardsburg, MI
(269) 663-8571
Jeffybuilt is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-09-2009, 01:33 PM
What are sparkplugs
 
ICEMAN3005's Avatar
 
Join Date: Dec 2008
Location: Jonesville, MI
Posts: 147
Points: 27,241
Thanks: 8
Thanked 4 Times in 4 Posts
do you have the 47RH or the 47RE could be several things just need too know what trans you have.

2002 dodge 2500 4x4
Edge Juice W/Attitude
Hot Rod VP-44 stage 2
200 H.P. Injectors
HX-40 turbo(Silencer Ring MIA)/ BHAF
FASS 150/150
billet trans/TC 1600 stall (rebuilt myself) parts supplied by DUNERITETORQUECONVERTERS
2" leveling front kit
TRUCK SOLD

Two 84 chevy 1 1/2 ton pickups 6.2L Diesel (stock)
Turbo400, NP208 transfer case, Dana 60 front, GM 14 bolt rear W/Locker
89 Chevy K-5 Blazer 350/700r4/np241/gm10bolt rear dana44 front
ICEMAN3005 is offline  
post #3 of 10 (permalink) Old 01-09-2009, 02:09 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 55,319
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
First off I'm not a tranny guy...

Sounds like there is a seal gone or a pressure problem. There is more information about tranny in the FSM manual... You can get a copy at...

http://pdftown.com/Dodge-Ram-2001-Service-Manual.html

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
post #4 of 10 (permalink) Old 01-10-2009, 04:52 PM Thread Starter
TDG Mafia
Threadstarter
 
Jeffybuilt's Avatar
 
Join Date: Dec 2008
Location: North Liberty, IN
Posts: 651
Points: 22,272
Thanks: 162
Thanked 76 Times in 57 Posts


Thanks guys, Im pretty sure its the 47RE

My truck wants to be a semi when it grows up...
Singles Club #247

TDG Mafia Member


Thanks To:

Certified Transmission, Mishawaka, IN
http://www.certifiedtransmissiononline.com/home-6.html

State Line Diesel, Edwardsburg, MI
(269) 663-8571
Jeffybuilt is offline  
post #5 of 10 (permalink) Old 01-10-2009, 05:07 PM
Ghost
 
Phily's Avatar
 
Join Date: Dec 2008
Posts: 628
Points: 36,140
Thanks: 22
Thanked 45 Times in 39 Posts
Pulling any codes? Might just try to re-adjust your bands. Sounds like something could have gone askew there. How dirty was your fluid and filter when you changed it last time? If it was bad last time, change your fluid and filter again and don't be surprised if it acts normal then. Also if you do that you can drop the V/B to get more fluid during a service. If you have a scanner, hook a scanner up to it. Make sure you don't have something goofy going on with a tcc.

"some people do, some people talk."

Last edited by Phily; 01-12-2009 at 01:20 AM.
Phily is offline  
post #6 of 10 (permalink) Old 01-10-2009, 11:46 PM
What are sparkplugs
 
ICEMAN3005's Avatar
 
Join Date: Dec 2008
Location: Jonesville, MI
Posts: 147
Points: 27,241
Thanks: 8
Thanked 4 Times in 4 Posts
like philly said try readjusting bands see if that fix's it if not try pullin codes if no codes thats okay there can be a couple of other problems that aren't very hard to fix or expensive try the bands first though and then lets see if that does it.

2002 dodge 2500 4x4
Edge Juice W/Attitude
Hot Rod VP-44 stage 2
200 H.P. Injectors
HX-40 turbo(Silencer Ring MIA)/ BHAF
FASS 150/150
billet trans/TC 1600 stall (rebuilt myself) parts supplied by DUNERITETORQUECONVERTERS
2" leveling front kit
TRUCK SOLD

Two 84 chevy 1 1/2 ton pickups 6.2L Diesel (stock)
Turbo400, NP208 transfer case, Dana 60 front, GM 14 bolt rear W/Locker
89 Chevy K-5 Blazer 350/700r4/np241/gm10bolt rear dana44 front
ICEMAN3005 is offline  
post #7 of 10 (permalink) Old 01-10-2009, 11:48 PM
Ghost
 
Phily's Avatar
 
Join Date: Dec 2008
Posts: 628
Points: 36,140
Thanks: 22
Thanked 45 Times in 39 Posts
Quote:
Originally Posted by ICEMAN3005 View Post
like philly said try readjusting bands see if that fix's it if not try pullin codes if no codes thats okay there can be a couple of other problems that aren't very hard to fix or expensive try the bands first though and then lets see if that does it.
And if he's got a shop that's easily accessible then he's got it made as far as repairs go.

"some people do, some people talk."
Phily is offline  
post #8 of 10 (permalink) Old 01-11-2009, 06:34 PM Thread Starter
TDG Mafia
Threadstarter
 
Jeffybuilt's Avatar
 
Join Date: Dec 2008
Location: North Liberty, IN
Posts: 651
Points: 22,272
Thanks: 162
Thanked 76 Times in 57 Posts


Ok, so I was reading up on the tranny some more from the link moparman sent me...thanks again, by the way...and it says over full fluid level can cause the same kind of odd shifting that low fluid level causes: low line pressure, slipping shifts, etc. So just for kicks, I'm going to go into the shop today and drain the fluid and re fill. I'll do this before I mess with the bands again, because my guess is its either over filled (maybe) or there is some crud in the valve body...the fluid and filter were clean when I replaced them a few weeks ago...
I will let you all know how it goes...I have to drive 3 hrs tonight down to school, and if I do not see an improvement, I have to take a stupid Honda civic down there while my truck goes into the tranny shop. So for my manhood's sake, lets hope I can figure this thing out...Will post later tonight when I get to Indianapolis.

My truck wants to be a semi when it grows up...
Singles Club #247

TDG Mafia Member


Thanks To:

Certified Transmission, Mishawaka, IN
http://www.certifiedtransmissiononline.com/home-6.html

State Line Diesel, Edwardsburg, MI
(269) 663-8571
Jeffybuilt is offline  
post #9 of 10 (permalink) Old 01-11-2009, 10:49 PM
What are sparkplugs
 
ICEMAN3005's Avatar
 
Join Date: Dec 2008
Location: Jonesville, MI
Posts: 147
Points: 27,241
Thanks: 8
Thanked 4 Times in 4 Posts
if changing fluid adjusting bands etc. doesn't work could be bad relay its in your power box on left side of truck behind battery or a bad pressure switch on VB or bad gov. solenoid also on VB both very easy and inexpensive to replace.

2002 dodge 2500 4x4
Edge Juice W/Attitude
Hot Rod VP-44 stage 2
200 H.P. Injectors
HX-40 turbo(Silencer Ring MIA)/ BHAF
FASS 150/150
billet trans/TC 1600 stall (rebuilt myself) parts supplied by DUNERITETORQUECONVERTERS
2" leveling front kit
TRUCK SOLD

Two 84 chevy 1 1/2 ton pickups 6.2L Diesel (stock)
Turbo400, NP208 transfer case, Dana 60 front, GM 14 bolt rear W/Locker
89 Chevy K-5 Blazer 350/700r4/np241/gm10bolt rear dana44 front
ICEMAN3005 is offline  
post #10 of 10 (permalink) Old 01-12-2009, 01:21 AM
Ghost
 
Phily's Avatar
 
Join Date: Dec 2008
Posts: 628
Points: 36,140
Thanks: 22
Thanked 45 Times in 39 Posts
Quote:
Originally Posted by Phily View Post
Pulling any codes? Might just try to re-adjust your bands. Sounds like something could have gone askew there. How dirty was your fluid and filter when you changed it last time? If it was bad last time, change your fluid and filter again and don't be surprised if it acts normal then. Also if you do that you can drop the V/B to get more fluid during a service. If you have a scanner, hook a scanner up to it. Make sure you don't have something goofy going on with a tcc.
If it was dirty as heck, you can expect the additives in the new ATF to kick up more varnish, dirt, etc. And clog up your brand new filter.

"some people do, some people talk."
Phily is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible P-Pump Failure? Got Smoke? 5.9L Cummins 12 Valve (1994-1998.5) 4 04-07-2008 03:04 PM
6.4 catastrophic failure indyfitter05 2008-2010 6.4L Power Stroke 4 09-15-2007 01:40 AM
Possible injector failure? Hummin'Cummins 5.9L Cummins (2003-2007.5) 2 08-25-2007 03:42 PM
VGT oil line failure?? okiefordguy 2003-2007 6.0L Power Stroke 19 02-16-2006 12:54 PM
Have you had a Dexcool failure? TooMuchBoost The Parking Lot 6 01-08-2006 05:35 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome