Gelled fuel/ Damage to IP- NEED HELP!!! - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by dannyboy403, this thread has received 7 replies and been viewed 1353 times.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-16-2009, 11:19 PM Thread Starter
 
Join Date: Dec 2008
Posts: 16
Points: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Gelled fuel/ Damage to IP- NEED HELP!!!

OK the truck is a 2002 24v. Here is the problem I went out this morning to start it waited for the light to turn off fired right up (the that's a cummins for ya!) fuel pressure was good (14 psi At idle) let it warm up for about 10 min. Took off down the road an taking it easy and the fuel pressure started to drop it was at 5 psi at 1500 rpm so i knew something was not right so i turned around and headed back to the house and 1/4 mile from the house it went to 0 psi and started to sound like it was missing. so i got it home and went to shut it off and it idled fine. i just put an new injection pump on 9 months ago and im hoping i did mess this one up cause i don't want to do it again. it was -33 degrees last night so i think the fuel turned to gel. the main question is do you think i did damage to the pump and is there a way for me to check it???????
dannyboy403 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-16-2009, 11:33 PM
Senior Member
 
JLWelding's Avatar
 
Join Date: Dec 2008
Posts: 214
Points: 38,760
Thanks: 9
Thanked 11 Times in 11 Posts
Going by what I was told,it should not hurt it if you are running 2 stroke oil. I was running out of fuel (sendor out) and it got down to zero and stayed there about 5 seconds at a time did this about 4 times before I was able to fuel up. So far so good. Hope this is some help or relief.

My truck: 01 Dully - Skirted Flatbed Welding Trk - SA 200 Lincoln - Weight 9900 - Edge Ez - Boost Elbow - Pricol Optix -Fuel - Boost - Egt Gauges - Bhaf - 5 Inch Diamond Eye - Airdog 100 - Two Stroke Oil - RV 275 Injectors - BD Intake - Amsoil - Southbend Clutch - Grid Heater MIA - 224k - Heaviest Load 32900k - jlweldingtx.com
JLWelding is offline  
post #3 of 8 (permalink) Old 01-17-2009, 12:27 AM
Senior Member
 
Taylor34's Avatar
 
Join Date: Dec 2008
Location: Yutan,Ne
Posts: 437
Points: 24,268
Thanks: 14
Thanked 37 Times in 11 Posts
same thing happened to mine i took it to the dealer it was there idling for 10 minutes and the psi came back they said that if the fuel is a little jelly it will stick to the sensor and coat it so it doesnt read the psi but its still pumping just fine

2008 Ford F150 SuperCrew FX4, Leather, 20" Roush Rims, Audiophile Sound System, Sunroof, Edge Evolution

"SOLD" 2001 Dodge 2500 Quad Cab Long Box CTD, Edge Juice w/Attitude, Airdog 150, BHAF, Silencer Ring Removed, 4in. Straight Pipe w/6in tip, 2in. Leveling Kit, Phase Linear Dvd Player, Linex Bedliner-Rocker Panels-Hood, B&W Gooseneck Hitch
TDG Ridin' Dirty #16
TDG B.O.M.B Squad #16
Taylor34 is offline  
post #4 of 8 (permalink) Old 01-17-2009, 12:51 AM
Senior Member
 
Join Date: Jan 2009
Location: Shingletown ca
Posts: 1,189
Points: 51,320
Thanks: 4
Thanked 63 Times in 59 Posts
Garage
get yourself some cold flow improver, or something for gel point reduction and change your filters. You should be ok.. what lift pump you running? Or start running 2 stroke oil

01 quad cab 4x4, edge drag comp, 4" exhaust, fass 150, 250 ddps, Jefferson State compounds 683hp so vp 11.91. AMSOIL front to rear. now back to stock 95 fummins in the works
01quadcab is offline  
post #5 of 8 (permalink) Old 01-17-2009, 02:23 AM Thread Starter
Threadstarter
 
Join Date: Dec 2008
Posts: 16
Points: 479
Thanks: 0
Thanked 0 Times in 0 Posts
I had Power Service in it and 2 stroke i dont know what happend. i an running a FASS 150
dannyboy403 is offline  
post #6 of 8 (permalink) Old 01-17-2009, 04:03 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 55,319
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Check for error codes...
(But I know you already seen the post elsewhere! )

But The PowerService rank low in lubricity I would suggest a better fuel additive than PS...


Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
The Following User Says Thank You to Mopar1973Man For this addition to TDG:
todt061458 (01-20-2009)
post #7 of 8 (permalink) Old 01-17-2009, 05:31 PM Thread Starter
Threadstarter
 
Join Date: Dec 2008
Posts: 16
Points: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Do i also have to replace the FASS filters too or can i just thaw them???
dannyboy403 is offline  
post #8 of 8 (permalink) Old 01-18-2009, 12:55 AM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 55,319
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Quote:
Originally Posted by dannyboy403 View Post
Do i also have to replace the FASS filters too or can i just thaw them???
You can thaw them out...

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can a CPS failure cause damage to motor ??? NORCAL-NOODLER 1994-2003 7.3L Power Stroke 6 12-20-2007 02:16 AM
How much damage did I do to my tranny? Cerebus 1994-2003 7.3L Power Stroke 10 06-02-2007 01:55 AM
Tornado damage in Greensburg,KS Squatch The Parking Lot 14 05-10-2007 04:28 AM
Damage done to Chrysler may be irreversible BROKER The Parking Lot 0 04-13-2007 02:44 AM
Bad Hail Damage In Exeter Nh BROKER The Parking Lot 9 07-12-2006 08:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome