edge ez throwing code - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by andrew1346, this thread has received 1 replies and been viewed 619 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-13-2009, 07:31 PM Thread Starter
 
Join Date: Jan 2007
Posts: 3
Points: 80
Thanks: 0
Thanked 0 Times in 0 Posts
edge ez throwing code

my edge ez is throwing a map sensor code, I originally thought I had a bad map sensor and changed it...still had the code. I unpluged the edge from the system, and everthing is working fine, minus the power loss...I have ahd the edge in for @ seven years and about 125,000 miles without any problems, any suggestions?
andrew1346 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-15-2009, 02:46 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 55,324
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Time to send it back to Edge Products for repair...

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Banks throwing code *2GLAMIS* 2003-2007 6.0L Power Stroke 2 01-01-2008 03:52 AM
throwing code 0216 veritas42 5.9L Cummins (1998.5-2002) 6 08-14-2007 01:47 AM
Trouble with edge HOT code bad_cummins 5.9L Cummins (1998.5-2002) 4 05-22-2007 03:56 PM
2000 exc. 7.3 throwing po478 code. lt dan 1994-2003 7.3L Power Stroke 3 03-29-2007 07:04 PM
Welded EGR throwing a code Rockaholic 2003-2007 6.0L Power Stroke 8 03-24-2007 03:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome