'02 HO - missing/hesitating - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by txcattlejock, this thread has received 5 replies and been viewed 1415 times.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-24-2009, 04:03 PM Thread Starter
TXCATTLEJOCK
 
Join Date: Feb 2007
Posts: 16
Points: 8,978
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to txcattlejock
'02 HO - missing/hesitating

I have an 2002 Dodge 3500 6 speed. I had a new lift pump installed in December. Over the last few weeks the truck has started for the lack of a better term - hesitating or missing. No smoke (blue or black present). Seems to do it more in lower speeds (below 50 mph) than it does above that.

Any ideas?
txcattlejock is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-24-2009, 06:26 PM
Ghost
 
Phily's Avatar
 
Join Date: Dec 2008
Posts: 628
Points: 36,143
Thanks: 22
Thanked 45 Times in 39 Posts
First thing is check for codes. But I don't mean to scare you, but 99% of these threads end up being VP44s

"some people do, some people talk."
Phily is offline  
post #3 of 6 (permalink) Old 02-25-2009, 04:37 PM Thread Starter
TXCATTLEJOCK
Threadstarter
 
Join Date: Feb 2007
Posts: 16
Points: 8,978
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to txcattlejock
Thanks!

It's at the Dodge shop right now- I was driving to town this morning and it was just sputerring -
txcattlejock is offline  
post #4 of 6 (permalink) Old 02-25-2009, 06:20 PM
Official TDG Doctor
 
hccumminssmoke's Avatar
 
Join Date: Oct 2006
Location: Diesel Tech Talk.com
Posts: 5,281
Points: 61,236
Thanks: 357
Thanked 411 Times in 299 Posts
Id say its your VP...did you put a stock LP on or did you go with an aftermarket?

Nate

Kickin' It At The Passing Lane
hccumminssmoke is offline  
post #5 of 6 (permalink) Old 03-01-2009, 02:42 AM
Junior Member
 
Join Date: Feb 2009
Posts: 96
Points: 3,718
Thanks: 8
Thanked 13 Times in 13 Posts
i agree, same exact thing happened to me, the dealer put a lift pump in and was just a temp fix. then they put the VP in a week later under warr. the vp is bad.
hin0031 is offline  
post #6 of 6 (permalink) Old 03-01-2009, 02:10 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 55,321
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Quote:
Originally Posted by txcattlejock View Post
I have an 2002 Dodge 3500 6 speed. I had a new lift pump installed in December. Over the last few weeks the truck has started for the lack of a better term - hesitating or missing. No smoke (blue or black present). Seems to do it more in lower speeds (below 50 mph) than it does above that.

Any ideas?
Check for error codes?
http://mopar.mopar1973man.com/tips/c...rror-codes.htm

Fuel pressure?
http://mopar.mopar1973man.com/tips/c...-pump-daig.htm

Got gauges? (Fuel Pressure)
http://mopar.mopar1973man.com/person...ges/gauges.htm

Now if the fuel pressure is below 10 PSI at any time the lift pump is shot. Or if it failed the volume testing. Now if you got a P0216 (few other codes) you injection pump is dieing... So here is how you replace that...

As for the lift pump ditch stock and get aAirDog or a FASS there is no cheap way of doing it trust me. I've replaced 5 stock pumps trying...
http://mopar.mopar1973man.com/person...airdog-150.htm

The here is how to replace the VP44...
http://mopar.mopar1973man.com/tips/c...44-replace.htm

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
seems like it is missing on a cly. or two droolinforparts 2003-2007 6.0L Power Stroke 9 03-26-2008 03:07 AM
KDP - pin MISSING ! Blue Coyote 5.9L Cummins 12 Valve (1994-1998.5) 11 03-19-2008 10:50 PM
Hesitating 6.0L bugzilla 2003-2007 6.0L Power Stroke 4 02-27-2007 01:33 AM
Hesitating NickTF 1994-2003 7.3L Power Stroke 6 01-24-2007 12:07 PM
Missing power strokin 1994-2003 7.3L Power Stroke 3 10-22-2006 08:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome