No acceleration above 55 mph. - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by lambstroker6.0, this thread has received 2 replies and been viewed 1406 times.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-05-2009, 06:18 PM Thread Starter
 
Join Date: Oct 2009
Posts: 58
Points: 4,512
Thanks: 0
Thanked 1 Time in 1 Post
Garage
No acceleration above 55 mph.

Hey guys im a 6leaker man but my grandpa owns a 2001 cummins 24 valve. The other day he was driving at approx. 55mph and when he attempted to accelerate nothing happened, as if he never pushed on the accelerator. Im not very familiar with the cummins mill so im turning to you fellas for some insight on the situation. The problem doesnt occur all the time its just a random occurance every once in a while for about the last 3 to 4 months. Other than that everything seems to be fine, no lights have come on, not sure on trouble codes tho, idles and runs fine also.... Any and all insight to this issue will be greatly appreciated.
lambstroker6.0 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-05-2009, 07:26 PM
TDG Mafia
 
Jeffybuilt's Avatar
 
Join Date: Dec 2008
Location: North Liberty, IN
Posts: 651
Points: 21,985
Thanks: 162
Thanked 76 Times in 57 Posts


Quote:
Originally Posted by lambstroker6.0 View Post
Hey guys im a 6leaker man but my grandpa owns a 2001 cummins 24 valve. The other day he was driving at approx. 55mph and when he attempted to accelerate nothing happened, as if he never pushed on the accelerator. .
There are a couple things to check right off the bat: First off, these trucks have issues with fuel pressure from the stock lift pump. If your grandpas truck still has the stock pump, there is a good chance it is going out and not supplying proper fuel pressure to the injection pump. Under acceleration, as you describe, the pump is expected to push more fuel, and if it simply cannot keep up, well, you get the picture. So for this issue, it would be wise to check the fuel pressure at the VP44 injection pump. The pressure range should be no more than 20 psi at idle, and no less than 10psi under full throttle.

I understand that a pressure gauge hooked up and reading from the pump (i.e. not a permanent gauge) is not exactly going to go on a road test...so when you have the gauge hooked up, have someone rev the motor, bring it up in RPM slowly, and see what the pressure does.

Number two issue: Could be problem with Accelerator Pedal Position Sensor. Or as we commonly refer to it here as the APPS. To do a manual reset on this, disconnect both batteries for no less than 30 minutes. After re connecting them, get in the truck, turn the key to "Run" not "Start" and depress the accelerator VERY slowly. Then Ease up on it VERY slowly as well. This should 'reset' the APPS.

How many miles are on the truck, and has either the lift pump or Inj. pump been replaced before?

My truck wants to be a semi when it grows up...
Singles Club #247

TDG Mafia Member


Thanks To:

Certified Transmission, Mishawaka, IN
http://www.certifiedtransmissiononline.com/home-6.html

State Line Diesel, Edwardsburg, MI
(269) 663-8571
Jeffybuilt is offline  
post #3 of 3 (permalink) Old 12-06-2009, 04:15 PM
Junior Member
 
Join Date: Feb 2009
Location: Minnesota
Posts: 154
Points: 29,769
Thanks: 30
Thanked 2 Times in 2 Posts
Garage
sounds like the problem is intermittant so I would look at the apps first.

2013 Ram 3500 Crew 6.7L 6x6 auto

11 Chevy 1500 ext 4x4 5.3L

07 3500 Crew 6x6 6.7L 6spd manual Edge Juice w/attitude, banks ram air box, 4'' exhaust, egr delete, south bend dual disk, boss 9' 2'' power v

Dads Ride 04 3500 Crew 4x4 5.9L Auto Larime 5'' exhaust, air bags

Bros ride 04 3500 Crew 6x6 5.9L Auto Stock

00 3500 Ext cab Dually 3.55 gears, 4'' MBRP, K&N, edge juice w/ attitude, rev maxx stage 4 converter, custom built tranny, Air Dog 150

98 3500 Ext cab Dually 3.55 gears handshaker, 4 into 5 exhust, edge juice w/att, BHAF

86 k2500 5.7 gas 3.73 gears, lock right front, warns,(My Hunting Beater)
King is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Acceleration problem. Bone stock 99 6.5L Diesel Engine 11 03-19-2009 01:27 AM
acceleration test skter97 2008-2010 6.4L Engine Tuner Forum 0 03-05-2009 02:25 AM
4th gear acceleration vid Prowler97 5.9L Cummins 12 Valve (1994-1998.5) 10 02-22-2009 02:44 PM
acceleration Cincinnati Guy 7.3L and 6.9 IDI (Pre 1994) 14 04-17-2008 03:11 AM
A lesson in Acceleration biavaperformance The Parking Lot 8 12-04-2005 03:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome