Gauge question - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Jeffybuilt, this thread has received 3 replies and been viewed 884 times.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-21-2009, 10:07 PM Thread Starter
TDG Mafia
 
Jeffybuilt's Avatar
 
Join Date: Dec 2008
Location: North Liberty, IN
Posts: 651
Points: 21,985
Thanks: 162
Thanked 76 Times in 57 Posts


Gauge question

My Isspro transmission temp gauge just started acting real odd. Last weekend while on a 1,000 mile trip, about half way through, it just started jumping and going crazy; 160-250-100-270-etc. So after it jumping like this for a short while, maybe 45 minutes, I decided to pull off the hwy. and cut the wires to the probe, which is located in my trans test port.

Well, I did that, and it seemingly stopped jumping for a while, seeing as now it has no power/ground going to it. Well, yesterday on my way home from work, it jumped a few times...and it did it again today.

What is with this thing? I have never had any trouble with this, or any of my Isspro gauges before.

What could be causing this to happen with no power/ground? Or are the 2 wires I cut simply for "sending" the temp signal/ground, and not a power wire...since the real "power" should be coming from where it is spliced into the headlight dimmer switch for the bulb?

My truck wants to be a semi when it grows up...
Singles Club #247

TDG Mafia Member


Thanks To:

Certified Transmission, Mishawaka, IN
http://www.certifiedtransmissiononline.com/home-6.html

State Line Diesel, Edwardsburg, MI
(269) 663-8571
Jeffybuilt is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-22-2009, 01:19 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,653
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
If it has an amplifier box, check the screws on the box. They work loose sometimes, til well seated.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
The Following User Says Thank You to bmoeller For this addition to TDG:
Jeffybuilt (12-22-2009)
post #3 of 4 (permalink) Old 12-23-2009, 03:21 AM Thread Starter
TDG Mafia
Threadstarter
 
Jeffybuilt's Avatar
 
Join Date: Dec 2008
Location: North Liberty, IN
Posts: 651
Points: 21,985
Thanks: 162
Thanked 76 Times in 57 Posts


That is exactly what the problem was. The screw holding down the trans temp sending wire had backed off enough to let the wire bounce around causing intermitant power to the gauge. Fixed it today.

My truck wants to be a semi when it grows up...
Singles Club #247

TDG Mafia Member


Thanks To:

Certified Transmission, Mishawaka, IN
http://www.certifiedtransmissiononline.com/home-6.html

State Line Diesel, Edwardsburg, MI
(269) 663-8571
Jeffybuilt is offline  
post #4 of 4 (permalink) Old 12-23-2009, 09:25 PM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,653
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
Good deal. I ran into the same problem with my trans temp gauge. After going through that twice (and checked all of the screw on the box), I haven't have to do it since.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gauge Question kwmcdani 2003-2007 6.0L Power Stroke 4 05-01-2008 03:58 AM
Gauge question huckleberry97 1994-2003 7.3L Power Stroke 1 01-26-2008 04:47 AM
gauge question outlawcrewcab 1994-2003 7.3L Power Stroke 9 04-29-2007 07:22 PM
gauge question 99stroke 1994-2003 7.3L Power Stroke 2 02-12-2007 01:43 PM
EGT gauge question Robts 2003-2007 6.0L Power Stroke 3 02-20-2006 01:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome