Quick LP question - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by CuMMinsSmoke86, this thread has received 10 replies and been viewed 1378 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 01-11-2010, 10:26 PM Thread Starter
 
Join Date: Jan 2010
Posts: 11
Points: 7,076
Thanks: 2
Thanked 0 Times in 0 Posts
Garage
Quick LP question

I tried doing a search but didn't feel like sorting threw the loads of information. Should my stock LP run when i turn the key to the on position? Because it doesn't, it takes maybe a full second to bring fuel to the LP when first started. It scares me. I have a 2000 QCSB Auto, only mod is Edge Juice, exhaust and BHAF, thanks for your guys info a head of time.
CuMMinsSmoke86 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 01-11-2010, 10:51 PM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,651
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
Pump should run in the on position when you first do it, and run with the truck running. IIRC, it will run for 20 seconds or so, then shut off if you don't start the truck.

With the Juice, it is time for an upgraded lift pump anyhow. Stock pump won't cut it.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
post #3 of 11 (permalink) Old 01-11-2010, 11:09 PM Thread Starter
Threadstarter
 
Join Date: Jan 2010
Posts: 11
Points: 7,076
Thanks: 2
Thanked 0 Times in 0 Posts
Garage
yeah I know i have an Air Dog I need to put on. What could be causing it to not run when the ignition is turned on? If I bump the starter it will run and bring the FP up to like 15. Could it be a relay or something?
CuMMinsSmoke86 is offline  
post #4 of 11 (permalink) Old 01-12-2010, 02:34 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,651
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
Possibly. It is ECM controlled, so maybe it isn't being triggered by it. The AD pump won't be controlled by the ECM, so it is running when the key is in the run/start mode.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
The Following User Says Thank You to bmoeller For this addition to TDG:
CuMMinsSmoke86 (01-12-2010)
post #5 of 11 (permalink) Old 01-12-2010, 05:01 PM
Senior Member
 
Join Date: Jan 2009
Location: Shingletown ca
Posts: 1,189
Points: 50,991
Thanks: 4
Thanked 63 Times in 59 Posts
Garage
I think dodge did some updates to the truck at some point because mine in my 01 and 99 don't turn on with key on, you have to bump the starter and it runs. I believe they do this so you don't have too much pressure at start up. Even with my fass on each truck it doesn't run when I turn key to on position.

01 quad cab 4x4, edge drag comp, 4" exhaust, fass 150, 250 ddps, Jefferson State compounds 683hp so vp 11.91. AMSOIL front to rear. now back to stock 95 fummins in the works
01quadcab is offline  
post #6 of 11 (permalink) Old 01-13-2010, 12:49 AM
Senior Member
 
acesneights1's Avatar
 
Join Date: Jan 2009
Location: North East CT
Posts: 1,359
Points: 68,818
Thanks: 84
Thanked 126 Times in 121 Posts
That is correct. You need to bump the key. The airdog does not eliminate the ecm. It is still controlled by the ecm via soleniod. In other words the AD is wired directly to the battery but the sol is activated by the existing wiring that controlled the stock LP. INstalling AD's is something I have unfortunatley had alot of experience in. I have a thread on do's and don'ts(Done by POS Lee's Auto Ranch). Lot of good info .

1986 CUCV....M1008 6.2 NV4500 5 spd
Raptor 100 LP. Serp belt conversion. 5 inch redneck master exhaust. DB2831 IP. Dmax fan. Humvee waterpump.

1981 AM General M35A2c

Lee's Auto Ranch In Ellington CT SUCKS !!
acesneights1 is offline  
post #7 of 11 (permalink) Old 01-13-2010, 01:44 AM
Junior Member
 
Join Date: Feb 2009
Location: Minnesota
Posts: 154
Points: 29,768
Thanks: 30
Thanked 2 Times in 2 Posts
Garage
Quote:
Originally Posted by acesneights1 View Post
That is correct. You need to bump the key. The airdog does not eliminate the ecm. It is still controlled by the ecm via soleniod. In other words the AD is wired directly to the battery but the sol is activated by the existing wiring that controlled the stock LP. INstalling AD's is something I have unfortunatley had alot of experience in. I have a thread on do's and don'ts(Done by POS Lee's Auto Ranch). Lot of good info .
this is correct the truck is wired to have like a 1 second pump when the key is turned on which doesnt do anything, you have to bump the starter then it will pump for like 20-30 seconds, mine maybe messed up cause it holds no pressure after the pump shuts off and the truck isnt running

2013 Ram 3500 Crew 6.7L 6x6 auto

11 Chevy 1500 ext 4x4 5.3L

07 3500 Crew 6x6 6.7L 6spd manual Edge Juice w/attitude, banks ram air box, 4'' exhaust, egr delete, south bend dual disk, boss 9' 2'' power v

Dads Ride 04 3500 Crew 4x4 5.9L Auto Larime 5'' exhaust, air bags

Bros ride 04 3500 Crew 6x6 5.9L Auto Stock

00 3500 Ext cab Dually 3.55 gears, 4'' MBRP, K&N, edge juice w/ attitude, rev maxx stage 4 converter, custom built tranny, Air Dog 150

98 3500 Ext cab Dually 3.55 gears handshaker, 4 into 5 exhust, edge juice w/att, BHAF

86 k2500 5.7 gas 3.73 gears, lock right front, warns,(My Hunting Beater)
King is offline  
post #8 of 11 (permalink) Old 01-13-2010, 01:48 AM
Senior Member
 
acesneights1's Avatar
 
Join Date: Jan 2009
Location: North East CT
Posts: 1,359
Points: 68,818
Thanks: 84
Thanked 126 Times in 121 Posts
They don't hold pressure. Mine doesn't either and I'm running a Raptor.

1986 CUCV....M1008 6.2 NV4500 5 spd
Raptor 100 LP. Serp belt conversion. 5 inch redneck master exhaust. DB2831 IP. Dmax fan. Humvee waterpump.

1981 AM General M35A2c

Lee's Auto Ranch In Ellington CT SUCKS !!
acesneights1 is offline  
post #9 of 11 (permalink) Old 01-13-2010, 12:22 PM Thread Starter
Threadstarter
 
Join Date: Jan 2010
Posts: 11
Points: 7,076
Thanks: 2
Thanked 0 Times in 0 Posts
Garage
Quote:
Originally Posted by acesneights1 View Post
That is correct. You need to bump the key. The airdog does not eliminate the ecm. It is still controlled by the ecm via soleniod. In other words the AD is wired directly to the battery but the sol is activated by the existing wiring that controlled the stock LP. INstalling AD's is something I have unfortunatley had alot of experience in. I have a thread on do's and don'ts(Done by POS Lee's Auto Ranch). Lot of good info .
I see your running the Raptor after your experience with the AD, Is there a reason for this? I know a lot of guys recommend the AD.
CuMMinsSmoke86 is offline  
post #10 of 11 (permalink) Old 01-13-2010, 01:23 PM
Official TDG Doctor
 
hccumminssmoke's Avatar
 
Join Date: Oct 2006
Location: Diesel Tech Talk.com
Posts: 5,281
Points: 60,674
Thanks: 357
Thanked 411 Times in 299 Posts
Quote:
Originally Posted by CuMMinsSmoke86 View Post
I see your running the Raptor after your experience with the AD, Is there a reason for this? I know a lot of guys recommend the AD.
I've got a good buddy, ran an AD, went through 3 ADs (warrenty covered) and then switched to a Raptor...His problem was that the AD was pushing fuel HARD, then would go back, then push hard again, ruined any kind of filter you'd put on it...I like the Raptor, it works great and I dont have any complaints...

Nate

Kickin' It At The Passing Lane
hccumminssmoke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
need help quick question ipkyss 2008-2010 6.4L Power Stroke 7 11-07-2009 01:46 AM
Quick Question? Binderpower 2003-2007 6.0L Power Stroke 4 07-04-2009 12:05 PM
quick question Goolsbymd 5.9L Cummins 12 Valve (1994-1998.5) 5 03-12-2009 04:31 AM
Quick question???? Super 05 2003-2007 6.0L Power Stroke 10 07-24-2007 02:21 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome