Blue foggy smoke? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by hin0031, this thread has received 8 replies and been viewed 776 times.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-19-2010, 02:31 AM Thread Starter
Junior Member
 
Join Date: Feb 2009
Posts: 96
Points: 3,673
Thanks: 8
Thanked 13 Times in 13 Posts
Blue foggy smoke?

When I start the truck, I notice a thick blue foggy smoke coming out of the tailpipe and have noticed it really doesn't completly go away. Truck has Quadzilla mileage max with a 4" straight exhaust thats it. any ideas?
hin0031 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-19-2010, 04:22 AM
Let it rip tator chip!
 
97CumminsTurboDiesel's Avatar
 
Join Date: Jan 2009
Location: hillsville,VA
Posts: 910
Points: 61,865
Thanks: 159
Thanked 31 Times in 31 Posts

the day i graduated high school
From what i know blueish smoke is oil burning. Check your oil pressure gauge and see how much oil you got.

97' Cummins 2500 Gauges from glowshift (EGT, boost) Fuel pressure gauge from auto-meter. Stage 2 airbox, boost elbow, barrels & plungers turned.Custom fuel plate,Airdog 150gph.AFC mods & 3K GSK.SDX injectors (stage 3 140hp).Drilled wastegate.Converted to a NV4500 with a double disc. Being restored from the ground up


01' Cummins 2500 (dads) with a Hotrod pump,100hp injectors, Fass 150, Edge juice with attitude,also plug and power chip,stage 2 ice box,4 1/2 exgaust pipe,HX40

Riding Dirty #60
B.O.M.B Squad #79
Singles Club #260
Special thanks too


http://www.southerndieselx.com/
xtremediesel.com
dieselperformance.com
cptrucks.com
97CumminsTurboDiesel is offline  
post #3 of 9 (permalink) Old 02-19-2010, 01:43 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2009
Posts: 96
Points: 3,673
Thanks: 8
Thanked 13 Times in 13 Posts
Oil is fine. Seems to be the heaviest at start up and idling cold. Somewhat goes away after it warms up but not totally.
hin0031 is offline  
post #4 of 9 (permalink) Old 02-19-2010, 02:02 PM
Junior Member
 
Join Date: Jan 2008
Posts: 36
Points: 8,102
Thanks: 9
Thanked 1 Time in 1 Post
Send a message via MSN to n-r-zigs
fuel is not burning completely,could it be possible a injector is not giving a proper spray pattern , here in canada, 6 mounths a year it looks like that, until you get things warmed up

neil :mafia ziegler
n-r-zigs is offline  
post #5 of 9 (permalink) Old 02-19-2010, 06:41 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2009
Posts: 96
Points: 3,673
Thanks: 8
Thanked 13 Times in 13 Posts
! Thanks for the info. I know lots of people in Canada and they all say that you guys have 9 months of winter and 3 months of bad sledding! But again thanks for the info, i was thinking thta was what was wrong.
hin0031 is offline  
post #6 of 9 (permalink) Old 02-25-2010, 10:17 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,841
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Quote:
Originally Posted by hin0031 View Post
Oil is fine. Seems to be the heaviest at start up and idling cold. Somewhat goes away after it warms up but not totally.
How about fuel pressure and error codes???

I know in really cold temp blue smoke is common but it normally goes away in a short amount of time. Typically when smoke of this type starts to hang longer is usually got a P0216 error code and/or low fuel pressure too (below 10 PSI)...

I dont want to scre you but check up on it and make sure...

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
post #7 of 9 (permalink) Old 02-26-2010, 01:36 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2009
Posts: 96
Points: 3,673
Thanks: 8
Thanked 13 Times in 13 Posts
No codes. truck has new fass and inj pump on it. This has been going and is slowly getting worse. Truck runs excellent but yet my mileage is going in the tiolet. I am thinking injectors? how bout you?
hin0031 is offline  
post #8 of 9 (permalink) Old 02-26-2010, 03:35 PM
Let it rip tator chip!
 
97CumminsTurboDiesel's Avatar
 
Join Date: Jan 2009
Location: hillsville,VA
Posts: 910
Points: 61,865
Thanks: 159
Thanked 31 Times in 31 Posts

the day i graduated high school
Check for leaks or anywhere air can get into! It maybe a defective pump or a bad fass system!

97' Cummins 2500 Gauges from glowshift (EGT, boost) Fuel pressure gauge from auto-meter. Stage 2 airbox, boost elbow, barrels & plungers turned.Custom fuel plate,Airdog 150gph.AFC mods & 3K GSK.SDX injectors (stage 3 140hp).Drilled wastegate.Converted to a NV4500 with a double disc. Being restored from the ground up


01' Cummins 2500 (dads) with a Hotrod pump,100hp injectors, Fass 150, Edge juice with attitude,also plug and power chip,stage 2 ice box,4 1/2 exgaust pipe,HX40

Riding Dirty #60
B.O.M.B Squad #79
Singles Club #260
Special thanks too


http://www.southerndieselx.com/
xtremediesel.com
dieselperformance.com
cptrucks.com
97CumminsTurboDiesel is offline  
post #9 of 9 (permalink) Old 03-02-2010, 01:42 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,841
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
Quote:
Originally Posted by hin0031 View Post
No codes. truck has new fass and inj pump on it. This has been going and is slowly getting worse. Truck runs excellent but yet my mileage is going in the tiolet. I am thinking injectors? how bout you?
Well it could be a leaking injector too... If you find a good shop they pop test them for you for nearly nothing... But from what I understand is that the blue smoke with continue constantly.

Another is turbo seals... If the turbo is wore out the seals it might be leaking oil in the exhaust too... (another possibility)

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
White smoke blue smoke low on coolant whats wrong littlebigrig6.0 2003-2007 6.0L Power Stroke 24 12-05-2009 11:11 PM
quite a bit of blue smoke Langford 2003-2007 6.0L Power Stroke 23 12-03-2007 07:05 PM
7.3 IDI Blue Smoke valleylandscape 7.3L and 6.9 IDI (Pre 1994) 4 03-20-2007 01:39 AM
Blue smoke???? strokersmoker20 5.9L Cummins (1998.5-2002) 11 02-19-2007 01:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome