47RE Transmission problem - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by ron nekula, this thread has received 3 replies and been viewed 6360 times.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-05-2010, 03:14 PM Thread Starter
 
Join Date: Mar 2010
Posts: 2
Points: 578
Thanks: 0
Thanked 0 Times in 0 Posts
47RE Transmission problem

I need some help. I have a 99 Dodge 3500 dually with the 24 valve 5.9 TD. I just had my 47RE tansmission completely rebuilt. I picked the truck up and it drove great. after about an hour of highway driving, I got back into town and starting noticing the truck didn't have any power. I discovered that it was starting in second gear. After I let it sit and cool a bit, it seem to start off in 1st again. Once it warmed up, it was starting in 2nd gear. So.... took it back and the shop has been looking at it for over a week now and can figure out why this is happening. At this point after replacing all the electronics internally and replacing the valve body, they are saying it is the transmission computer. This computer runs $630. I am hoping I can find someone else that might have some knowledge on this problem. Help? Anyone. Options on the transmission computer?
Thanks,
Ron
ron nekula is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-06-2010, 02:46 AM
Senior Member
 
Join Date: Jan 2009
Location: Billerica MA
Posts: 454
Points: 24,833
Thanks: 6
Thanked 14 Times in 14 Posts
Quote:
Originally Posted by ron nekula View Post
I need some help. I have a 99 Dodge 3500 dually with the 24 valve 5.9 TD. I just had my 47RE tansmission completely rebuilt. I picked the truck up and it drove great. after about an hour of highway driving, I got back into town and starting noticing the truck didn't have any power. I discovered that it was starting in second gear. After I let it sit and cool a bit, it seem to start off in 1st again. Once it warmed up, it was starting in 2nd gear. So.... took it back and the shop has been looking at it for over a week now and can figure out why this is happening. At this point after replacing all the electronics internally and replacing the valve body, they are saying it is the transmission computer. This computer runs $630. I am hoping I can find someone else that might have some knowledge on this problem. Help? Anyone. Options on the transmission computer?
Thanks,
Ron


Might be some kind of seal. If it is fine whn it is cold sounds like its when the fluid is thick enought it can't get to where ever it is going. Once the fluid warms up its thin enough to try and leak to somewhere its not suppose to. Make sure they put all 3 ring seals on the input shaft, I would also have them rip it apart and put all brand new seals again. I would do that before I spend big money on a PCM. If the tranny was fine before it needed a rebuild then I doubt it is the PCM that needs to be replaced.
cumminsdude2001 is offline  
post #3 of 4 (permalink) Old 03-06-2010, 12:33 PM Thread Starter
Threadstarter
 
Join Date: Mar 2010
Posts: 2
Points: 578
Thanks: 0
Thanked 0 Times in 0 Posts
Found the problem

Thanks for your reply. After further research, I realized that the computer could not cause this problem. I had heard that a cracked valve body could cause this. Although they had changed this twice, it might not had been possible to see anything when it was out to be inspected because it was not hot and under torque. So, I asked them to try another one that had already been tested. Problem solved! Hope this knowledge it useful for someone out there.
Ron
ron nekula is offline  
post #4 of 4 (permalink) Old 03-06-2010, 02:12 PM
Junior Member
 
Join Date: Feb 2009
Location: Minnesota
Posts: 154
Points: 29,770
Thanks: 30
Thanked 2 Times in 2 Posts
Garage
its more than likley your 1-2 shift solinoid mine did the same thing after rebuild. Save some $ in the long run put the 3-4 and govener pressure soilind in at the same time casue they dont last much longer. at least mine didnt

2013 Ram 3500 Crew 6.7L 6x6 auto

11 Chevy 1500 ext 4x4 5.3L

07 3500 Crew 6x6 6.7L 6spd manual Edge Juice w/attitude, banks ram air box, 4'' exhaust, egr delete, south bend dual disk, boss 9' 2'' power v

Dads Ride 04 3500 Crew 4x4 5.9L Auto Larime 5'' exhaust, air bags

Bros ride 04 3500 Crew 6x6 5.9L Auto Stock

00 3500 Ext cab Dually 3.55 gears, 4'' MBRP, K&N, edge juice w/ attitude, rev maxx stage 4 converter, custom built tranny, Air Dog 150

98 3500 Ext cab Dually 3.55 gears handshaker, 4 into 5 exhust, edge juice w/att, BHAF

86 k2500 5.7 gas 3.73 gears, lock right front, warns,(My Hunting Beater)
King is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 Dodge 47RE transmission ash_flat_diesel Whats Been Sold 1 03-09-2008 12:00 AM
47RE transmission gon2sea 5.9L Cummins (1998.5-2002) 9 01-31-2008 02:31 AM
47re transmission dodge22racing 5.9L Cummins 12 Valve (1994-1998.5) 1 01-02-2007 04:45 PM
47RE Transmission hotforddiesel Whats Been Sold 5 10-26-2006 04:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome