white smoke on warm start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by IDImonsterstack, this thread has received 15 replies and been viewed 4427 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 05-24-2010, 04:56 AM Thread Starter
Member
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,809
Thanks: 2
Thanked 2 Times in 2 Posts
white smoke on warm start

i got some issues that just popped up out of nowhere. when ever i start my truck when its warm it will shake and lope and shoot white smoke for about a min then goes away but notice the exhaust tone still has a little lope. i replaced all my filters and my FP is good at 18psi anyone know anything?? oh and about 1200rpms it sounds like it has a knock but no blown headgasket or water in oil or metal shaving in oil nothing??

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-24-2010, 11:50 AM
Junior Member
 
Join Date: Mar 2007
Posts: 35
Points: 2,002
Thanks: 1
Thanked 0 Times in 0 Posts
Maybe a stuck valve in the pump?? I am kinda guess here.....does it lope at 1200 while driving?

1999 2500 24v cummins..... built vp44 with fass fuel system with oversized lines, quadzilla adrenaline, built auto and convertor, 5 inch to 6 inch stacks, intake.

1994 dodge 12v cummins...(my project truck) Built auto with shift kit, afe intake, marine 370s,#0 plate, afc forward.
raven is offline  
post #3 of 16 (permalink) Old 05-24-2010, 10:39 PM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,809
Thanks: 2
Thanked 2 Times in 2 Posts
only when i start it it will lope and blow white smoke and stutter and when i put it in drive it till surge and lope and smoke but when i get on it its like it clears out and runs fine but when i shut it off and wiat about 5 mins and start it up it will lope and blow white smoke and will do it everytime. i ran a scanner on it and the code P1291 came up as computer controlled air and fuel metering and have no clue what that is doing.

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
post #4 of 16 (permalink) Old 05-25-2010, 04:09 PM
Junior Member
 
turbo8781's Avatar
 
Join Date: Mar 2009
Location: Roseburg, OR
Posts: 86
Points: 21,884
Thanks: 4
Thanked 1 Time in 1 Post
almost sounds like its sucking air back into the system when you shut it off
turbo8781 is offline  
post #5 of 16 (permalink) Old 05-25-2010, 08:51 PM
Member
 
SmokeCloud's Avatar
 
Join Date: Jul 2009
Location: Levittown PA
Posts: 634
Points: 26,033
Thanks: 19
Thanked 48 Times in 48 Posts
Have you checked your injectors?

Real Trucks Burn Diesel!
SmokeCloud is offline  
post #6 of 16 (permalink) Old 05-26-2010, 04:45 AM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,809
Thanks: 2
Thanked 2 Times in 2 Posts
is wierd today i parked on a hill and the front of the truck uphill and it set for about 30 mins and started it up and ran fine but as soon as i parked it on flat ground and it sat for 30 mins it acted the same way it was before. i had the injectors checked todya and replaced all seals and o rings nothing wrong with them. but i found it weird when i parked it up hill i had no problems at all

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
post #7 of 16 (permalink) Old 05-30-2010, 02:02 AM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,809
Thanks: 2
Thanked 2 Times in 2 Posts
found the issue today had about 7 gallons of water in my tank from shell when i filled up

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
post #8 of 16 (permalink) Old 05-30-2010, 07:14 PM
Let it rip tator chip!
 
97CumminsTurboDiesel's Avatar
 
Join Date: Jan 2009
Location: hillsville,VA
Posts: 910
Points: 61,865
Thanks: 159
Thanked 31 Times in 31 Posts

the day i graduated high school
Diffently not good!!

97' Cummins 2500 Gauges from glowshift (EGT, boost) Fuel pressure gauge from auto-meter. Stage 2 airbox, boost elbow, barrels & plungers turned.Custom fuel plate,Airdog 150gph.AFC mods & 3K GSK.SDX injectors (stage 3 140hp).Drilled wastegate.Converted to a NV4500 with a double disc. Being restored from the ground up


01' Cummins 2500 (dads) with a Hotrod pump,100hp injectors, Fass 150, Edge juice with attitude,also plug and power chip,stage 2 ice box,4 1/2 exgaust pipe,HX40

Riding Dirty #60
B.O.M.B Squad #79
Singles Club #260
Special thanks too


http://www.southerndieselx.com/
xtremediesel.com
dieselperformance.com
cptrucks.com
97CumminsTurboDiesel is offline  
post #9 of 16 (permalink) Old 05-31-2010, 09:02 AM Thread Starter
Member
Threadstarter
 
IDImonsterstack's Avatar
 
Join Date: Dec 2007
Posts: 322
Points: 31,809
Thanks: 2
Thanked 2 Times in 2 Posts
yeah tell me about it i was pissed i went down there and brought it to them and they were like ummmm............... we cant do anything it came to us like that . i work in a refinery so i know it did but yeah i went to shell oil ref. which is bout 2 miles from mine and yeah had it out with them lmao

2001 CC LB 2500 48RE with TQlockup CAI, 5"TBE,Quadzilla Adrenaline with V2,and BD pulse XXX 100hp stix, phatshaft 66mm .leveled on 305/70/16's
under the knife for rebuild
IDImonsterstack is offline  
post #10 of 16 (permalink) Old 05-31-2010, 07:01 PM
Let it rip tator chip!
 
97CumminsTurboDiesel's Avatar
 
Join Date: Jan 2009
Location: hillsville,VA
Posts: 910
Points: 61,865
Thanks: 159
Thanked 31 Times in 31 Posts

the day i graduated high school
Did they give you some fuel back? since it was water.

97' Cummins 2500 Gauges from glowshift (EGT, boost) Fuel pressure gauge from auto-meter. Stage 2 airbox, boost elbow, barrels & plungers turned.Custom fuel plate,Airdog 150gph.AFC mods & 3K GSK.SDX injectors (stage 3 140hp).Drilled wastegate.Converted to a NV4500 with a double disc. Being restored from the ground up


01' Cummins 2500 (dads) with a Hotrod pump,100hp injectors, Fass 150, Edge juice with attitude,also plug and power chip,stage 2 ice box,4 1/2 exgaust pipe,HX40

Riding Dirty #60
B.O.M.B Squad #79
Singles Club #260
Special thanks too


http://www.southerndieselx.com/
xtremediesel.com
dieselperformance.com
cptrucks.com
97CumminsTurboDiesel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
white smoke start up ldwzlaw 1994-2003 7.3L Power Stroke 17 03-08-2008 03:44 AM
Rough start and white smoke at cold start? bassn_07 2003-2007 6.0L Power Stroke 11 03-02-2008 10:57 PM
Hard to start / white smoke at start, again. bsigg 6.5L Diesel Engine 2 11-27-2007 03:57 PM
White Smoke on Start Up fuzzys69 2003-2007 6.0L Power Stroke 2 03-08-2007 01:51 AM
white smoke on cold start ? youngPSD 1994-2003 7.3L Power Stroke 29 03-02-2007 10:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome