is this normal? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by BWdiver, this thread has received 4 replies and been viewed 916 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-15-2009, 07:18 PM Thread Starter
 
Join Date: Dec 2008
Posts: 107
Points: 1,249
Thanks: 3
Thanked 2 Times in 1 Post
is this normal?

I'm up in the cold in NY, and sometimes I get either a little blue or white smoke on start up, but rare most the time its black.
BWdiver is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-15-2009, 08:14 PM
TDG Mafia - Booze Runner
 
Snowaholic's Avatar
 
Join Date: Jul 2005
Location: Bend, OR
Posts: 3,705
Points: 28,498
Thanks: 137
Thanked 135 Times in 111 Posts
Yep, until the cylinders get warmed up enough for a good burn
Snowaholic is offline  
The Following User Says Thank You to Snowaholic For this addition to TDG:
BWdiver (01-15-2009)
post #3 of 5 (permalink) Old 01-15-2009, 09:52 PM
Bob's Your Uncle
 
Cowbizzoy's Avatar
 
Join Date: Dec 2008
Location: Calgary AB
Posts: 134
Points: 3,273
Thanks: 7
Thanked 18 Times in 17 Posts
You should seeeee the white plume I make when its -20 and colder...till it warms up anyway.

2003 QC Auto. Autometers on the pillar (EGT, trans, boost) ISSPRO EV2's on the column (Rail & Fuel press.) smarty, mbrp 5" and AFE Stg 2...Clarion DVD & Boston Acoustic speakers

Canadian Club Member #4.20
Cowbizzoy is offline  
The Following User Says Thank You to Cowbizzoy For this addition to TDG:
BWdiver (01-15-2009)
post #4 of 5 (permalink) Old 01-15-2009, 11:50 PM
Born in the USA
 
patriot2500's Avatar
 
Join Date: Mar 2006
Location: Montville, NJ
Posts: 2,651
Points: 14,769
Thanks: 295
Thanked 466 Times in 398 Posts
Garage
Send a message via AIM to patriot2500
My 04.5 does it also on startup, just a little bit. Pretty normal when the temp drops. Its not 20 below here, but sure feels like it!

Tom
2004.5 Dodge 2500 QC/LB - Goerand 48RE, 4.10's, AFE Stage II, Magnaflow 5" TBE w/6" tip, Smarty TNT/REVO, PacBrake, ATS Manifold, ATS Triple Lok Commander, ISSPRO EGT, Trans, Boost on the pillar, FASS 150, 35X12.50 Toyo M/T's on '06 wheels, Mag/Hytec front/rear diff covers and trans pan, Full Recon Lighting, Prodigy Brake Controller, Silverstars, WeatherGuard Toolbox, BackRack, Kenwood Radio w/ 2 MTX Thunder 4500 subs, Sirius, CompuStar Alarm/Remote Start, Husky Floormats


Thanks to Kenny @ KTPerformance.net

2007 Honda Foreman 500 ES - Rack bag, gun racks, trailer hitch, Cycle Country plow, 27" ITP's on ITP Delta Steel Wheels
patriot2500 is offline  
post #5 of 5 (permalink) Old 01-16-2009, 03:23 AM Thread Starter
Threadstarter
 
Join Date: Dec 2008
Posts: 107
Points: 1,249
Thanks: 3
Thanked 2 Times in 1 Post
Quote:
Originally Posted by patriot2500 View Post
My 04.5 does it also on startup, just a little bit. Pretty normal when the temp drops. Its not 20 below here, but sure feels like it!
I hear ya... it's getting colder here, 2* tonight. but the truck is doing good so far.
BWdiver is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
is this normal?? nick43 2003-2007 6.0L Power Stroke 7 11-15-2007 03:26 AM
Is This Normal For A 6.0? Notorious6.0 2003-2007 6.0L Power Stroke 8 10-29-2007 09:33 PM
How hot is normal stevesend 2003-2007 6.0L Power Stroke 10 10-19-2007 02:50 PM
Is this normal Andy 2003-2007 6.0L Power Stroke 23 03-14-2007 05:16 PM
Is this normal? NotaVegetarian 2003-2007 6.0L Power Stroke 4 01-18-2007 03:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome