4 wheel drive system not operating - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by 09F350KingRanch, this thread has received 6 replies and been viewed 1374 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-30-2013, 02:07 AM Thread Starter
Junior Member
 
09F350KingRanch's Avatar
 
Join Date: Dec 2013
Posts: 6
Points: 595
Thanks: 0
Thanked 0 Times in 0 Posts
4 wheel drive system not operating

I had to get my PCM reset couple of weeks ago and this morning I wanted to use the 4 wheel drive for the 1st time since the reset and it didn't engage in 4H or 4L. Would loading the PCM incorrectly effect the 4 wheel drive system operating correctly or is it possibly another issue?
09F350KingRanch is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-30-2013, 03:06 AM Thread Starter
Junior Member
Threadstarter
 
09F350KingRanch's Avatar
 
Join Date: Dec 2013
Posts: 6
Points: 595
Thanks: 0
Thanked 0 Times in 0 Posts
hmm

I just went out to look over the system, I rotated the hubs and now it works. Could it be possible water maybe in the system and since last night got in the SINGLE Digits it cause the problem? If there might be water in the system how would I go about removing the water?
09F350KingRanch is offline  
post #3 of 7 (permalink) Old 12-31-2013, 02:53 AM
Senior Member
 
Weld engineer's Avatar
 
Join Date: Apr 2012
Location: Middle of the Mitten, MI
Posts: 1,324
Points: 48,611
Thanks: 866
Thanked 506 Times in 401 Posts
Garage
so 4WD works when you turn them to lock correct? When they are in in Auto they are vacuum actuated so either a vacuum leak or the vacuum pump isn't working. I wouldn't think it is tied to the PCM but I don't know much about the 08 to 10 trucks. The ESOF electronic shift on the fly works pretty much the same on ford trucks. If they turned thats a good sign they are not frozen up.

the biggest problem seems to be not cycling them often (say 1-2 times a month) and turning them manually into lock. The ones on my 04 were frozen so I opted to replace them with WARNS solely due to price.

Hopefully someone with more experience responds.


Early 2004 F-250 4x4 CC 6.0


2nd owner, ARP studs 1 at a time, Some parts missing in the exhaust path, BD intercooler hoses, Blue spring, MC filters, Sinister coolant filter, Exhaust manifold gaskets, WARN lockouts, Gold coolant, zoodad mod, autometer boost gauge, high idle mod, Scangauge 2, SCT X3 tuned from KEM, autometer fuel pressure gauge, Archoil 6200 in the fuel, FICM by Ed w/ATLAS40, autometer pyro gauge,'08 Alum Rear Diff cover, 5w-40 Rotella T6 w/ Archoil 9100 in it, zert in the slip joint, harpooned fuel tank, 6.4 banjos


Not a diesel mechanic in real life but I play one on the Internet
Weld engineer is offline  
post #4 of 7 (permalink) Old 01-25-2014, 07:29 PM
Junior Member
 
Join Date: Dec 2008
Posts: 31
Points: 22,827
Thanks: 3
Thanked 1 Time in 1 Post
I had the same problem with my 08.$%^& truck got stuck on frozen dirt! I took it to Ford and they told me one of the vacuum lines came off! I asked how that could happen and they gave me some story about how I could have run over something on the road ...BS...I had recently had the truck in for maintenance including tire rotation And they charged me $108 labor! short answer: look under the truck and make sure the vacuum lines are attached ... BEFORE you take it to the dealer!

yukondiesel is offline  
post #5 of 7 (permalink) Old 01-28-2014, 06:37 PM Thread Starter
Junior Member
Threadstarter
 
09F350KingRanch's Avatar
 
Join Date: Dec 2013
Posts: 6
Points: 595
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by yukondiesel View Post
I had the same problem with my 08.$%^& truck got stuck on frozen dirt! I took it to Ford and they told me one of the vacuum lines came off! I asked how that could happen and they gave me some story about how I could have run over something on the road ...BS...I had recently had the truck in for maintenance including tire rotation And they charged me $108 labor! short answer: look under the truck and make sure the vacuum lines are attached ... BEFORE you take it to the dealer!

Yea but what's weird with mine is it doesn't function the 1st time, but I can turn the truck of and then back on and then it will switch into 4H or 4L.

2009 F350 King Ranch 6.4 C/C Longbed, 355/60r20" Toyo, 6" Skyjacker Lift, Bully Dog GT Tuner, Leer 700 Tonneau Cover, Bedliner Carpet.
09F350KingRanch is offline  
post #6 of 7 (permalink) Old 01-28-2014, 09:13 PM
Aimless Wanderer
 
Join Date: Jul 2011
Posts: 929
Points: 50,691
Thanks: 29
Thanked 359 Times in 285 Posts
Quote:
Originally Posted by 09F350KingRanch View Post
Yea but what's weird with mine is it doesn't function the 1st time, but I can turn the truck of and then back on and then it will switch into 4H or 4L.
You quite possibly have a bad actuator switch either where you interact, or the solenoid valve(s) that route vacuum to the servos to engage the 4X4. Cold weather brings these little problems to the surface as the switchgear ages and, (in a lot of cases) the assembly grease dries/hardens.

The question I seek an answer for is simply; why, or why not?
Backslap is offline  
post #7 of 7 (permalink) Old 01-28-2014, 11:16 PM Thread Starter
Junior Member
Threadstarter
 
09F350KingRanch's Avatar
 
Join Date: Dec 2013
Posts: 6
Points: 595
Thanks: 0
Thanked 0 Times in 0 Posts
So would you all say this is a EASY DIY?

2009 F350 King Ranch 6.4 C/C Longbed, 355/60r20" Toyo, 6" Skyjacker Lift, Bully Dog GT Tuner, Leer 700 Tonneau Cover, Bedliner Carpet.
09F350KingRanch is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
4 Wheel drive MoBe88 2003-2007 6.0L Power Stroke 3 09-09-2011 01:58 PM
4 wheel drive help POWER STROKE 99 1994-2003 7.3L Power Stroke 8 12-08-2007 02:46 AM
4 wheel drive AllOut0606 1994-2003 7.3L Power Stroke 20 10-30-2007 02:40 AM
4 Wheel Drive Help BillsFan 1994-2003 7.3L Power Stroke 6 09-16-2007 02:18 PM
4 wheel drive!!! Big Bad Stroker 1994-2003 7.3L Power Stroke 10 03-09-2007 02:07 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome