No Start! - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Copenhagen, this thread has received 5 replies and been viewed 637 times.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-03-2008, 01:18 PM Thread Starter
 
Join Date: Jan 2008
Posts: 9
Points: 37
Thanks: 0
Thanked 0 Times in 0 Posts
No Start!

I was wondering if this has happened to anyone else. I was getting ready to leave work yesterday and I went to start my truck and nothing. I turned the key to on, waited for the glow plug light to go out and turned the key like normal and nothing happens. I went under the truck truck to see if a wire was loose on the starter and everything seemed tight. Frustrating!! any help would be great. thanks
Copenhagen is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-03-2008, 08:09 PM
Junior Member
 
Join Date: Dec 2007
Posts: 12
Points: 63
Thanks: 0
Thanked 1 Time in 1 Post
Copenhagen,
Mine did the same thing Tuesday night and it was towed to the dealer. They still have not figured it out. My symptom included no data showing on instrument cluster and a fast flashing security (red lock symbol) light.
tangel is offline  
post #3 of 6 (permalink) Old 02-03-2008, 09:04 PM Thread Starter
Threadstarter
 
Join Date: Jan 2008
Posts: 9
Points: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Well went back down to work about an hour ago to do some things and figured I'd give it another try and it started. So I brought it home with me with no problems at all. I shut if off and on about 12 more times and she worked just fine. I think maybe I have a bad solinoid on the starter or something:shrug:
Copenhagen is offline  
post #4 of 6 (permalink) Old 02-03-2008, 09:43 PM
 
Join Date: Jan 2008
Posts: 25
Points: 10
Thanks: 0
Thanked 0 Times in 0 Posts
man dat sux
Ray in Kingwood is offline  
post #5 of 6 (permalink) Old 02-05-2008, 01:01 AM Thread Starter
Threadstarter
 
Join Date: Jan 2008
Posts: 9
Points: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Well took the truck in today to have it checked out. They put it on the computer to see if it through a code and nothing. But the good news is they said to let them know if it happens again
Copenhagen is offline  
post #6 of 6 (permalink) Old 02-07-2008, 10:17 PM Thread Starter
Threadstarter
 
Join Date: Jan 2008
Posts: 9
Points: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Well it happened again yesterday when I was getting ready to leave work. I called the diesel tech @ my delership and he came right over. They thought that maybe one of the cab lights was leaking and water was coming in and down to the fuse block and shorting something out because it rained both days that it happened. It started up the for the tech the next morning and they took it to the garage. It through a code for the transmission gear senser ( I'll get the code when I pick the truck up). Which is like a safety neutral switch but is located inside the tranny. They contacted ford and they told them that their was no reportings of this happening to any of the super duties yet. I'll get more details of the senser later. and hopefully they said I'll get the truck back tomorrow.

Oh, and they will replace my front grille because the paint is pealing off. Go figure. Well better luck tomorrow
Copenhagen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome